Moving Pictures 1.1 Stable + Follw.it Website Support (1 Viewer)

Holzi

Super Moderator
  • Team MediaPortal
  • April 21, 2010
    7,930
    2,234
    Ba-Wü
    Germany Germany
    Country flag
    AW: Moving Pictures 1.1 Stable + Follw.it Website Support

    Seems now your avatar is working. =)
     

    Jocker_Boy

    Portal Pro
    December 9, 2008
    196
    3
    Lisbon
    Portugal Portugal
    Re: AW: Moving Pictures 1.1 Stable + Follw.it Website Support

    Yes, finally it is update.

    Seems this take a litle time to update.
     

    Ponyriemen

    MP Donator
  • Premium Supporter
  • July 9, 2007
    2,570
    110
    /root/home
    Germany Germany
    Country flag
    AW: Moving Pictures 1.1 Stable + Follw.it Website Support

    i still have the Problem with signing in into follw.it - "not valid XML-RPC - missing method Response element." Any News bout that?
     

    jmvaughn

    MP Donator
  • Premium Supporter
  • July 7, 2009
    126
    47
    Houston, Texas
    United States of America United States of America
    Country flag
    I just recently upgraded to Moving Pictures 1.1.2 and I just wanted to say thank you for all the hard work. The follw.it website is a great addition.
     

    ZealotSix

    Portal Pro
    August 18, 2008
    181
    69
    United States of America United States of America
    Re: AW: Moving Pictures 1.1 Stable + Follw.it Website Support

    i still have the Problem with signing in into follw.it - "not valid XML-RPC - missing method Response element." Any News bout that?
    Sorry I didn't notice this post earlier. Are you still seeing this message? Could you post full debug logs, so that I can try to reproduce the error? Thanks.
     

    bart0190

    Portal Pro
    January 17, 2009
    153
    1
    Hi,
    First, I would like to say thank you for the great plugin.

    It woud be great if it coud show an info (like HD, aspect ration, etc.) how many audio tracks the movie contains.
    Is this something that could be considered in a next version?
     

    KDP

    Portal Member
    May 23, 2010
    36
    5
    for some reason on follow.it i have Ghost Busters and "Ghostbusters" as well as The Godfather, Godfather and The Godfather: Part II listed. although my moving pictures does not have "Ghostbusters" or Godfather in it. No matter how many times I resync it will not correct itself. Also it seems the website is really slow lately, sometimes taking almost 30 seconds to load.

    p00pb0t on follw.it to see my list to verify the mislistings.
     

    ZealotSix

    Portal Pro
    August 18, 2008
    181
    69
    United States of America United States of America
    for some reason on follow.it i have Ghost Busters and "Ghostbusters" as well as The Godfather, Godfather and The Godfather: Part II listed. although my moving pictures does not have "Ghostbusters" or Godfather in it. No matter how many times I resync it will not correct itself. Also it seems the website is really slow lately, sometimes taking almost 30 seconds to load.
    My suggestion would be to remove the curious movies from your follwit collection (unclick "have it" on the movie page), and then perform a resync. If they show up in your collection again, one of the movies you have in your htpc collection is incorrectly being associated with it.

    Matching is done in three ways
    1) by resource ids (imdb, moviedb, etc)
    2) by file hash
    3) by title + runtime or title + year

    If you do what i said above, I can determine how these movies in your collection are being matched, to hopefully help narrow down the reason.

    And we are aware of the performance issues, and we're working on it. Sorry, growing pains :D
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,069
    3,681
    Lehmden
    Germany Germany
    Country flag
    AW: Moving Pictures 1.1 Stable + Follw.it Website Support

    Hi.
    Finally I have managed to get all my movies synced to follw.it excerpt two of them. The first one is "Land of the lost 1976" (IMDBID tt0073260). I Have "Land of the lost 2009" (IMDBID tt1410205) with shows up fine on follw.it. When I Try to sync the original 1976 movie it will be threaten as the 2009 Remake witch already is in my collection I think. If you search for "Land of the lost" on follw.it you will only find the 2009 Remake but with artwork from the 1976 Version. Maybe some people have the 1976 version without realizing it is linked to the remake. If I didn't have both of them, I don't think I have noticed this either.

    The second movie that don't sync is "P.S. 2004" (IMDBID tt0380609). This movie can't be found on follw.it if you do a search for "p.s." you will get some movies in result but not this one. I have another movie with similar name "P.S. I Love you 2007" (IMDBID tt0431308) This one synced fine and can be found on follw.it.

    Maybe the similar names are the reason for not having them synced to follw.it properly.

    If you need Debug logfiles I will create some later. For now I don't have them.
     

    zicoz

    MP Donator
  • Premium Supporter
  • September 3, 2006
    896
    63
    Norway Norway
    When using the renamer in the MP-plugin:

    Is there some way to se what movies it for some reason was unable to rename?

    And are there any plans on adding functionality to rename DVD and Bluray folders?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M.Hulot Moving Pictures lässt sich nach Windows-Update nicht mehr öffnen Plugins & Erweiterungen 1
    cerberus Moving Pictures zeigt Film Spezifikationen nicht richtig Plugins & Erweiterungen 12
    P Configuration Moving Pictures Support d'installation et de configuration 0
    R [solved] Moving pictures importer wont add files from a removable drive. Is there a work around ? Moving Pictures 8
    badboyxx [solved] Moving Pictures and MediaPortal 1.23 Regeszter Edition Moving Pictures 93
    caveman [solved] Moving Picture 97% CPU Moving Pictures 9
    T Moving Pictures...seem to have 'lost' ability to display Movie info. (eg Resolution/Audio) Moving Pictures 2
    raffe [solved] Export tool and import support from MP-TVSeries & Moving Pictures to MP2 General 22
    M.Hulot Moving pictures startet nur im hintergrund und falscher version Allgemeines Supportforum 5
    T Neuinstalation - Moving Pictures probleme Installationsprobleme? 19
    S Problem wit .ISO files in Moving Pictures Moving Pictures 3
    olli14 Inhalt der Moving Pictures Datenbank in die Plex Datenbank kopieren MediaPortal Café 69
    T Moving Pictures Icon disappeared...and the program....??? Watch / Listen Media 1
    T Moving Pictures error after update to 1.19 Final...logs included! Watch / Listen Media 6
    J [solved] Moving Pictures vs. родной граббер, кинопоиск Помощь по MediaPortal 21
    R [solved] Files moved to new location - Easy way to update database? My TVSeries 7
    R Files moved to different location - Easy way to update database? Moving Pictures 2
    ge2301 [Finished] [MP2-782] Show mouse cursor only if it was moved more than 10 pixels MediaPortal 2 13
    O Want to move 21:9 video down to the screen bottom Watch / Listen Media 1
    horned_reaper [solved] Mixed artist pictures Fanart Handler 397
    F Picture on folder Feature Requests 9
    emphatic Pictures in the cloud - would a plugin be possible for services like Google Photos MediaPortal 1 Plugins 1
    A Video clips do not work in the Pictures folder General Support 10
    N [Finished] [MP2-789] MCE remote control Recorded TV and My Pictures buttons do not work MediaPortal 2 17
    Cowboy Playback Problem with CTD or sometimes BSOD watch/edit Videos 0
    Similar threads

























    Top Bottom