[Bug] MP Clock Freeze , LOG show restart (1 Viewer)

loiscooper91

Portal Member
April 2, 2013
35
16
45
France France
OK ! miracle....

the "bug" appear...
so i post you that why you ask me (the 3rd choice) in mode debug.

For the timming :

I switch ON TV. it is 10h10 .
i Watch FR3 , after TF1 HD (automoto)
TV is working.... all good.
i just put the Info key on my remote, and i see 10h37.....or the time is 10h42 not 10h37. TV Work good.
i start my video, and do exactly what you ask me.
TV work .;i stop it , restart it... i have the sound, no picture.;just the sound!

i stop tv, try videos, no pcitures just the sound.
i restart TV.;no pictures , just the sound.

I stop all, and make the log file !( just sorry for the end of video, because, i stop MP and Watchdog close..of course, so i restart Watch dog and send it..all log is in the zip file..) the video is very very clear..you can see and ear it..it's crazy bug !!!)

Now you have the log, and the video for explain what happpen me.
ps: the tvservicelog show a signal at 0 (and ..of course..impossible if you see the video..tv working..)

Thank you very much.

Link video:
 

loiscooper91

Portal Member
April 2, 2013
35
16
45
France France
hi...
euh..;sorry but what is teamviewer check ?(i must to downlaod an irc client..if you have the adress..;sorry it's my first post in report..;so i am ...loose^^)

PS: i'm connected to IRC channel.
 
Last edited:

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Thanks! (y)

    I can tell from the log files that the video is working here:
    [2014-01-12 10:37:01,888] [Log ] [MPMain ] [INFO ] - TVHome.ViewChannelAndCheck(): View channel=TF1 HD
    ...
    [2014-01-12 10:37:05,615] [Log ] [MPMain ] [DEBUG] - VMR9: Repainting -> Playing, Frames: 50
    [2014-01-12 10:37:05,746] [Log ] [26 ] [DEBUG] - PlaneScene: PresentImage() dispose surfaces
    [2014-01-12 10:37:05,755] [Log ] [5 ] [DEBUG] - PlaneScene: crop T, B : 0, 0
    [2014-01-12 10:37:05,762] [Log ] [5 ] [DEBUG] - PlaneScene: crop L, R : 0, 0
    [2014-01-12 10:37:05,768] [Log ] [5 ] [INFO ] - PlaneScene: video WxH : 1920x1080
    [2014-01-12 10:37:05,774] [Log ] [5 ] [DEBUG] - PlaneScene: video AR : 16:9
    [2014-01-12 10:37:05,781] [Log ] [5 ] [INFO ] - PlaneScene: screen WxH : 850x480
    [2014-01-12 10:37:05,786] [Log ] [5 ] [DEBUG] - PlaneScene: AR type : Normal
    [2014-01-12 10:37:05,792] [Log ] [5 ] [DEBUG] - PlaneScene: PixelRatio : 1
    [2014-01-12 10:37:05,799] [Log ] [5 ] [DEBUG] - PlaneScene: src : (0,0)-(1920,1080)
    [2014-01-12 10:37:05,804] [Log ] [5 ] [DEBUG] - PlaneScene: dst : (968,238)-(1818,716)
    ...but not here:
    [2014-01-12 10:43:16,433] [Log ] [MPMain ] [INFO ] - TVHome.ViewChannelAndCheck(): View channel=TF1 HD
    ...
    [2014-01-12 10:43:20,450] [Log ] [MPMain ] [DEBUG] - VMR9Helper: Playing -> Repainting, Frames 50
    [2014-01-12 10:43:20,479] [Log ] [MPMain ] [DEBUG] - VMR9: Repainting -> Playing, Frames: 50
    [2014-01-12 10:43:20,730] [Log ] [26 ] [DEBUG] - PlaneScene: PresentImage() dispose surfaces
    [2014-01-12 10:43:31,733] [Log ] [MPMain ] [DEBUG] - g_Player.doStop() keepTimeShifting = False keepExclusiveModeOn = False
    I can't yet see the cause of the problem, but I wonder if it might be related to this:
    [2014-01-12 10:41:11,374] [Log ] [MPMain ] [DEBUG] - Main: WM_POWERBROADCAST (PBT_POWERSETTINGCHANGE)
    [2014-01-12 10:41:11,381] [Log ] [MPMain ] [INFO ] - Main: The user activity timeout has elapsed with no interaction from the user
    [2014-01-12 10:41:59,439] [Log ] [MPMain ] [DEBUG] - Main: WM_POWERBROADCAST (PBT_POWERSETTINGCHANGE)
    [2014-01-12 10:41:59,449] [Log ] [MPMain ] [INFO ] - Main: User is providing input to the session
    mm
     

    loiscooper91

    Portal Member
    April 2, 2013
    35
    16
    45
    France France
    ooookkkkkk...;euh......so..bug or not bug ?
    (powersettingchange ??) i sure you, i don't change anything ^^:cautious:

    if you need something else, wrote me :D

    this "bug" appear every day, or nothing for 4 days... no action realise it, just see tv....
     

    azzuro

    Test Group
  • Team MediaPortal
  • May 10, 2007
    9,360
    4,987
    France - IDF
    France France
    Country flag
    Oh, ca c'est du reportage vidéo, mais au moins, on comprend !

    Thank loiscooper91 for your vidéo-feedback ;)
     

    loiscooper91

    Portal Member
    April 2, 2013
    35
    16
    45
    France France
    Merci azzuro, j'ete obligé car ce "bug" est tres tres difficile a expliqué.;mais bien existant.
    depuis la 1.2.3 jusqu'à la 1.5.0 , jamais de soucis, mais depuis la 1.6.0..j'ai ca.. :(

    espérons que mm1352000 trouve une solution.

    In English for mm: thank you azzuro, i must do the video because is veryvery hard to explain this "bug".
    before version 1.2.3 to 1.5.0 never probleme, but after the update of 1.6.0 i have it.

    i wish that mm1352000 find a solution.

    cordialement/Best regards
     

    loiscooper91

    Portal Member
    April 2, 2013
    35
    16
    45
    France France
    @mm1352000
    do you want i post a new zip log if MP do the bug another time ?
    Best regards[DOUBLEPOST=1389550654][/DOUBLEPOST]just for more research, a new time for the bug.
    i tv on (after more test with sebastii and teamvier..we stop all)...i give the bath to my son, tv ON after.
    all work...
    a long time after (1 hour) i see the clock, freeze to 18h34 (it's 19h02 to my clock in systeme)
    so go watchdog log after a tv OFF and TV ON, with sound and no picture...

    lot of powertruc for mm ^^ :)
    PS: in list of change in MP 1.6.0:
    [MP1-4302] - Powerscheduler registers for PBT_POWERSETTINGCHANGE event
    ?? this is not the message you find in the log ?
    for information i enable PowerScheduler plugin this evening and put HTPC conf and expert mode with network and tvservice process....to try and prevent maybe a sleep inactivity ..

    PS2: This morning the 13/01 i disable PowerSchedule, freeze ^^, it's not that ...

    help ?
     
    Last edited:

    loiscooper91

    Portal Member
    April 2, 2013
    35
    16
    45
    France France
    Hi..
    i just forgot to wrote that in the log of 19h09 (the last) we found:

    [2014-01-12 18:42:14,126] [Log ] [MPMain ] [DEBUG] - Main: WM_POWERBROADCAST (PBT_POWERSETTINGCHANGE)
    [2014-01-12 18:42:14,133] [Log ] [MPMain ] [INFO ] - Main: The user activity timeout has elapsed with no interaction from the user
    [2014-01-12 18:43:36,425] [Log ] [MPMain ] [DEBUG] - Main: WM_POWERBROADCAST (PBT_POWERSETTINGCHANGE)
    [2014-01-12 18:43:36,433] [Log ] [MPMain ] [INFO ] - Main: User is providing input to the session

    http://msdn.microsoft.com/en-us/library/windows/desktop/hh448380(v=vs.85).aspx

    the same ..... just to know if MM1352000 is on it ? or.... must i have to downgrade to MP 1.5.0 ?

    I don't know what happen, but, i means that windows 8.1 think and check an inactivity of MP, or, MP check and send to Windows an inactivity from his user.

    An Microsoft Ingeneer in my enterprise say me that the WM_POWER is the power managment windows.
    And for him he thinks that windows see an Inactivity from mediaportal.exe and froze it !!(the process)

    Someone have maybe an idea in this feeling ?

    Just say me if i must to wait... or , if you think is not a bug for MP, and i must to find another solution )

    Thanks very much for your help

    Best regards.
     
    Last edited:

    loiscooper91

    Portal Member
    April 2, 2013
    35
    16
    45
    France France
    OK...i can reproduce the bug directly..i found how!
    I launch MP .
    start TV ON
    see tv for 2/3 min.
    Stop TV
    go to video, launch a film (dynamic refresh rate go to 24hz )for 24p cinema.
    watch 10 sec of film.
    stop the film
    go back to main menu
    start TV on. dynamic refresh rate go to 50HZ (TNT DVB-T) ...Watch tv (is working)
    stop tv, restart TV..;blackout , sound only !

    i can do it every time.. the bug work !
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    J Clock speed vs multi-core CPU's Can MediaPortal benefit from multi core cpu's? General 0
    framug General TV Engine, go ahead or continue freeze ? TV Engine 1
    404 [solved] Live TV...video and audio freeze General Support 20
    R [further infos missing] some movies freezing evry seconds Submit: Bug Reports 9
    S Mediaportal 1.22 Pre-Release remote live-tv freezes MediaPortal 1.22 Pre Release 0
    T Problems re-installing after MP 1.21.0 freeze up! Installation, configuration support 2
    joecrow Win 10 crash, hang and freeze with USB Tuner. General Support 13
    L MP Playback Freezes When Unpausing from Minimized Screen General Support 6
    R [solved] MTS files freeze on last frame Watch / Listen Media 2
    HTPCSourcer Harmony Smart Control freezes Input/Output Interfaces 3
    J Freezing after some time running General Support 21
    Remoteglen Freezing on startup General Support 4
    HTPCSourcer MP2 - V2.1 Picture freeze when jumping forward Older releases 7
    T Help needed troubleshooting freezing issues in Kodi/LE w Mediaportal backend Television (MyTV frontend and TV-Server) 8
    horned_reaper Errors in FH log ... Fanart Handler 1
    catavolt [WiP] When changing theme in my skins, I always get this error message in logs MediaPortal 1 9
    horned_reaper MediaPortal configuration error log message General Support 1
    horned_reaper MiniDisplayStatus error log messages General Support 7
    horned_reaper [solved] GUITextureManager Load2 log error messages Fanart Handler 1
    horned_reaper MediaPortal.LastFM.LastFMException error log message General Support 1
    doskabouter Exceptions found due to improved logging General Support 11
    ajs Can't log in to MyGet Online Facilities 4
    HTPCSourcer Media Accessor is flooding logs with files from attached monitor MediaPortal 2 9
    F Audio render and font error in my logs General Support 2
    HTPCSourcer [fixed] [MP2-815] User not logged in when resuming from standby MediaPortal 2 17
    Similar threads

























    Top Bottom