[solved] MP1.24 Pre released crash in TV (1 Viewer)

atlantic

MP Donator
  • Premium Supporter
  • January 9, 2008
    458
    117
    Rennes
    France France
    Country flag
    Hi Guys,

    I want to report a MP Crash when I want to watch TV .
    I upgraded to MP1.24PreReleased but it was the same in MP1.23.
    Here the logs
    Thanks for some help, before a new instal...

    Atlantic
     

    Attachments

    azzuro

    Test Group
  • Team MediaPortal
  • May 10, 2007
    9,610
    5,237
    France - IDF
    France France
    Country flag
    you have this in log :
    Code:
    [2020-02-10 18:08:02,337] [Log    ] [MPMain   ] [ERROR] - Exception: Erreur de l'application.
    -2005530508 (Unknown)
       à Microsoft.DirectX.Direct3D.Device.PresentInternal(tagRECT* sourceRectangle, tagRECT* destRectangle, IntPtr overrideWindow)
       à Microsoft.DirectX.Direct3D.Device.Present()
       à MediaPortal.D3D.RecoverDevice()  Message: Erreur de l'application.  Site   : Void PresentInternal(Microsoft.DirectX.PrivateImplementationDetails.tagRECT*, Microsoft.DirectX.PrivateImplementationDetails.tagRECT*, IntPtr)  Source : Microsoft.DirectX.Direct3D  Stack Trace:     à Microsoft.DirectX.Direct3D.Device.PresentInternal(tagRECT* sourceRectangle, tagRECT* destRectangle, IntPtr overrideWindow)
       à Microsoft.DirectX.Direct3D.Device.Present()
       à MediaPortal.D3D.RecoverDevice()
    1. Start Watchdog with 1st option (minimal setup)
    2. change your skin to official supported by MP (titan instead of titanius)
    3. disable all extra plugin and load it step by step
     

    azzuro

    Test Group
  • Team MediaPortal
  • May 10, 2007
    9,610
    5,237
    France - IDF
    France France
    Country flag
    Code:
    0-02-11 17:16:55,149] [Log    ] [MPMain   ] [INFO ] - tv home init:France 5 done
    [2020-02-11 17:16:55,154] [Log    ] [MPMain   ] [DEBUG] - GUIGraphicsContext.IsFullScreenVideo False
    [2020-02-11 17:16:55,155] [Log    ] [MPMain   ] [DEBUG] - TVHome.AutoFullScreenTv(): setting autoFullScreen
    [2020-02-11 17:16:55,158] [Log    ] [MPMain   ] [DEBUG] - UpdateNextEpgProperties: no EPG data, returning
    [2020-02-11 17:16:55,195] [Log    ] [MPMain   ] [DEBUG] - VMR9Helper: Playing -> Repainting, Frames 51
    [2020-02-11 17:16:55,293] [Log    ] [MPMain   ] [INFO ] - TexturePacker: Loaded C:\ProgramData\Team MediaPortal\MediaPortal\Cache\Titan\packedgfx211.png texture:2048x2048 miplevels:1
    [2020-02-11 17:16:55,294] [Log    ] [MPMain   ] [INFO ] - TexturePacker: fontengine add texure:1963
    [2020-02-11 17:16:55,300] [Log    ] [MPMain   ] [DEBUG] - GUIVideoOverlay : SetCurrentFile DoesPostRender _fileName live3-0.ts
    [2020-02-11 17:16:55,320] [Log    ] [MPMain   ] [INFO ] - Planescene caught GPU_HUNG in InternalPresentImage
    [2020-02-11 17:16:55,323] [Log    ] [MPMain   ] [DEBUG] - D3D: RecoverDevice()
    [2020-02-11 17:16:55,326] [Log    ] [MPMain   ] [ERROR] - Exception: Erreur de l'application.
    -2005530508 (Unknown)
       à Microsoft.DirectX.Direct3D.Device.PresentInternal(tagRECT* sourceRectangle, tagRECT* destRectangle, IntPtr overrideWindow)
       à Microsoft.DirectX.Direct3D.Device.Present()
       à MediaPortal.D3D.RecoverDevice()  Message: Erreur de l'application.  Site   : Void PresentInternal(Microsoft.DirectX.PrivateImplementationDetails.tagRECT*, Microsoft.DirectX.PrivateImplementationDetails.tagRECT*, IntPtr)  Source : Microsoft.DirectX.Direct3D  Stack Trace:     à Microsoft.DirectX.Direct3D.Device.PresentInternal(tagRECT* sourceRectangle, tagRECT* destRectangle, IntPtr overrideWindow)
       à Microsoft.DirectX.Direct3D.Device.Present()
       à MediaPortal.D3D.RecoverDevice()
    i suspect driver issue. try to updating driver or go back to old one.
     

    azzuro

    Test Group
  • Team MediaPortal
  • May 10, 2007
    9,610
    5,237
    France - IDF
    France France
    Country flag
    thread related to same issue
     

    azzuro

    Test Group
  • Team MediaPortal
  • May 10, 2007
    9,610
    5,237
    France - IDF
    France France
    Country flag
    @Sebastiii
    remember this ?
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,450
    10,277
    France
    France France
    Country flag
    @Sebastiii
    remember this ?
    Yep, I remember and has worked with Seco to try to fix it but can lead to some error, most of the time related to drivers or memory issues.
     

    atlantic

    MP Donator
  • Premium Supporter
  • January 9, 2008
    458
    117
    Rennes
    France France
    Country flag
    Yep, I remember and has worked with Seco to try to fix it but can lead to some error, most of the time related to drivers or memory issues.
    Hi Sebastiii,
    I reinstalled a previous graphic driver, and now my problem is solved. I can watching tv again, yes!
    My graphic card is an Intel card. I upgraded the driver 2 weeks ago but I didn't realize the problem.
    Thanks you all for your help.
     
    Last edited:

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    ajs [News] MediaPortal 1.26 Pre-Release ready for testing! News and Announcements 0
    ajs [Proposal] Improving the MP1 Small Splash Screen, providing nicer Image :) MediaPortal 1 3
    C Hauppauge HVR-1265 -- does it work with MP1? MediaPortal 1 Talk 1
    ajs MP2Web - MP1 compatibility MediaPortal 1 20
    T MadVR + LAV Filters, Perfect in MPC-BE, Bad in MP1 MediaPortal 1 Talk 13
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 5
    framug [solved] Some changes/fix in MP1 configuration client and server Submit: code patches (MediaPortal/TV-Server/etc.) 14
    S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
    C Streaming/transcoding MP2 vs MP1? General 4
    ajs [fixed] 5015: Improving the MP1 installer, providing nicer GUI :) MediaPortal 1 138
    C Streaming to clients over Wifi. MP1 or MP2? Newcomers Forum 0
    S Shortcuts MP1 My Recorded & TV Guide General 10
    azzuro [WiP] MP1-4999 - Big changes with many related change at once by Sebastiii MediaPortal 1 22
    ajs [WiP] MP1 X64 Version MediaPortal 1 73
    joecrow How about a Launcher plugin for MP1? MediaPortal 1 6
    wizard123 [solved] MP1 Build help MediaPortal 1 21
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    CyberSimian [fixed] MP1-4990 : Improve horizontal scrolling in the EPG MediaPortal 1 10
    azzuro [WiP] MP1-5019: Replace MySQL with MariaDB MediaPortal 1 40
    catalpa Umsteiger von MP1: Schwierigkeiten Allgemeines Support- und Diskussionsforum 17
    CyberSimian [solved] MP1-4976 Built-in skin variables for current date MediaPortal 1 8
    rbo [solved] Umsteiger MP1 zu MP2 Allgemeines Support- und Diskussionsforum 67
    azzuro [Info] MP2 TVE inside MP1 repo MediaPortal 2 12
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    lisag Can I get MP1 to open in the Recorded TV screen? MediaPortal 1 Talk 2

    Similar threads

    Top Bottom