[solved] MP1.24 Pre released crash in TV (1 Viewer)

azzuro
Country flag

Test Group
  • Team MediaPortal
  • May 10, 2007
    8,753
    4,327
    France - IDF
    Home Country
    France France
    you have this in log :
    Code:
    [2020-02-10 18:08:02,337] [Log    ] [MPMain   ] [ERROR] - Exception: Erreur de l'application.
    -2005530508 (Unknown)
       à Microsoft.DirectX.Direct3D.Device.PresentInternal(tagRECT* sourceRectangle, tagRECT* destRectangle, IntPtr overrideWindow)
       à Microsoft.DirectX.Direct3D.Device.Present()
       à MediaPortal.D3D.RecoverDevice()  Message: Erreur de l'application.  Site   : Void PresentInternal(Microsoft.DirectX.PrivateImplementationDetails.tagRECT*, Microsoft.DirectX.PrivateImplementationDetails.tagRECT*, IntPtr)  Source : Microsoft.DirectX.Direct3D  Stack Trace:     à Microsoft.DirectX.Direct3D.Device.PresentInternal(tagRECT* sourceRectangle, tagRECT* destRectangle, IntPtr overrideWindow)
       à Microsoft.DirectX.Direct3D.Device.Present()
       à MediaPortal.D3D.RecoverDevice()
    1. Start Watchdog with 1st option (minimal setup)
    2. change your skin to official supported by MP (titan instead of titanius)
    3. disable all extra plugin and load it step by step
     

    azzuro
    Country flag

    Test Group
  • Team MediaPortal
  • May 10, 2007
    8,753
    4,327
    France - IDF
    Home Country
    France France
    Code:
    0-02-11 17:16:55,149] [Log    ] [MPMain   ] [INFO ] - tv home init:France 5 done
    [2020-02-11 17:16:55,154] [Log    ] [MPMain   ] [DEBUG] - GUIGraphicsContext.IsFullScreenVideo False
    [2020-02-11 17:16:55,155] [Log    ] [MPMain   ] [DEBUG] - TVHome.AutoFullScreenTv(): setting autoFullScreen
    [2020-02-11 17:16:55,158] [Log    ] [MPMain   ] [DEBUG] - UpdateNextEpgProperties: no EPG data, returning
    [2020-02-11 17:16:55,195] [Log    ] [MPMain   ] [DEBUG] - VMR9Helper: Playing -> Repainting, Frames 51
    [2020-02-11 17:16:55,293] [Log    ] [MPMain   ] [INFO ] - TexturePacker: Loaded C:\ProgramData\Team MediaPortal\MediaPortal\Cache\Titan\packedgfx211.png texture:2048x2048 miplevels:1
    [2020-02-11 17:16:55,294] [Log    ] [MPMain   ] [INFO ] - TexturePacker: fontengine add texure:1963
    [2020-02-11 17:16:55,300] [Log    ] [MPMain   ] [DEBUG] - GUIVideoOverlay : SetCurrentFile DoesPostRender _fileName live3-0.ts
    [2020-02-11 17:16:55,320] [Log    ] [MPMain   ] [INFO ] - Planescene caught GPU_HUNG in InternalPresentImage
    [2020-02-11 17:16:55,323] [Log    ] [MPMain   ] [DEBUG] - D3D: RecoverDevice()
    [2020-02-11 17:16:55,326] [Log    ] [MPMain   ] [ERROR] - Exception: Erreur de l'application.
    -2005530508 (Unknown)
       à Microsoft.DirectX.Direct3D.Device.PresentInternal(tagRECT* sourceRectangle, tagRECT* destRectangle, IntPtr overrideWindow)
       à Microsoft.DirectX.Direct3D.Device.Present()
       à MediaPortal.D3D.RecoverDevice()  Message: Erreur de l'application.  Site   : Void PresentInternal(Microsoft.DirectX.PrivateImplementationDetails.tagRECT*, Microsoft.DirectX.PrivateImplementationDetails.tagRECT*, IntPtr)  Source : Microsoft.DirectX.Direct3D  Stack Trace:     à Microsoft.DirectX.Direct3D.Device.PresentInternal(tagRECT* sourceRectangle, tagRECT* destRectangle, IntPtr overrideWindow)
       à Microsoft.DirectX.Direct3D.Device.Present()
       à MediaPortal.D3D.RecoverDevice()
    i suspect driver issue. try to updating driver or go back to old one.
     

    azzuro
    Country flag

    Test Group
  • Team MediaPortal
  • May 10, 2007
    8,753
    4,327
    France - IDF
    Home Country
    France France
    thread related to same issue
     

    azzuro
    Country flag

    Test Group
  • Team MediaPortal
  • May 10, 2007
    8,753
    4,327
    France - IDF
    Home Country
    France France
    @Sebastiii
    remember this ?
     

    Sebastiii
    Country flag

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,374
    10,166
    France
    Home Country
    France France
    @Sebastiii
    remember this ?
    Yep, I remember and has worked with Seco to try to fix it but can lead to some error, most of the time related to drivers or memory issues.
     

    atlantic
    Country flag

    MP Donator
  • Premium Supporter
  • January 9, 2008
    446
    109
    Rennes
    Home Country
    France France
    Yep, I remember and has worked with Seco to try to fix it but can lead to some error, most of the time related to drivers or memory issues.
    Hi Sebastiii,
    I reinstalled a previous graphic driver, and now my problem is solved. I can watching tv again, yes!
    My graphic card is an Intel card. I upgraded the driver 2 weeks ago but I didn't realize the problem.
    Thanks you all for your help.
     
    Last edited:

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom