MPA filter merit problem (1 Viewer)

framug

Super Moderator
  • Team MediaPortal
  • January 31, 2005
    4,515
    533
    South of France
    France France
    Country flag
    • Thread starter
    • Moderator
    • #1
    MediaPortal Version: MP 0.2.0.0 with latest SVN
    Windows Version: XP pro SP2
    CPU Type: P4C 3.0 ghz
    HDD: IBM 80 go+200 go
    Memory: 2 GO Corsair XMS DDR 800
    Motherboard: ASUS P4C800-E Deluxe
    Motherboard Chipset: I875EP
    Motherboard Bios: ASUS Latest 1023
    Video Card: Radeon X800XL VIVO
    Video Card Driver: Latest catalyst
    Sound Card: Terratec Aureon 7.1 space
    Sound Card AC3: optical in and out
    Sound Card Driver: 5.21.3.30
    1. TV Card: Hauppauge PVR-500 MCE
    1. TV Card Type: analog
    1. TV Card Driver: Latest
    2. TV Card: Hauppauge PVR-350
    2. TV Card Type: analog
    2. TV Card Driver: Latest
    3. TV Card: Miro PCTV chip bt848
    3. TV Card Type: analog
    3. TV Card Driver: Pinnacle 5.50a
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: Dscaler
    MPEG2 Audio Codec: ffdshow
    Satelite/CableTV Provider: Hertzien and Adsl
    HTPC Case: ORIGENAE X15E V2
    Cooling:
    Power Supply: TAGAN 380 W supersilent TG380-U01
    Remote: Irtrans with ONKYO A/V receiver remote
    TV: SONY KV32FX66B
    TV - HTPC Connection: S-Video

    Seems that MPA is merit to high.
    Procedure :
    Uninstall MP, uninstall ffdshow, install latest ffdshow rev127, install mp0.2.0.0 and applying latest SVN (rev10358 in this case) before config.
    Reboot each time and, config, then.
    Please, click on pictures to enlarge.

    ffdshow correctly configured for mp3 :

    music mp setup :

    radlight ffdshow audio :

    radlight mpa :

    mp3 file information played :

    render mp3 file or mymusic create graph are same :

    The only way for ffdshow audio codec mounted instead of mpa is using MPC.
    Configuration of Media Player Classic with external filters :

    remotegraph when MPC play file :


    No MP log to produce and yes, take a bit of time to reproduce ;)
    Regards.
     

    framug

    Super Moderator
  • Team MediaPortal
  • January 31, 2005
    4,515
    533
    South of France
    France France
    Country flag
    • Thread starter
    • Moderator
    • #4
    Hello patricon,

    Create a .bat file (for example : uninstall MPV-MPA.bat) with notepad.
    Put these 2 lines inside :

    Code:
    regsvr32 /u MPeg2DecFilter.ax
    regsvr32 /u MPaDecFilter.ax
    Launch your .bat file y se hace.

    Regards.
     

    domb

    Portal Pro
    October 30, 2006
    213
    7
    MPV is still hijacking video before it reaches ffdshow for me with MediaPortal RC2 & Vista 32 SP1. I cannot see an option not to install the decoders and the .bat file technique did not unregister them. Is there a way to uninstall them? Thanks
     

    Ibeg

    MP Donator
  • Premium Supporter
  • April 30, 2008
    60
    0
    Germany Germany
    MPV is still hijacking video before it reaches ffdshow for me with MediaPortal RC2 & Vista 32 SP1. I cannot see an option not to install the decoders and the .bat file technique did not unregister them. Is there a way to uninstall them? Thanks
    try to run the bat-file as admin.
     

    Paranoid Delusion

    Moderation Manager
  • Premium Supporter
  • June 13, 2005
    13,062
    2,978
    Cheshire
    United Kingdom United Kingdom
    Everyone should have a copy of Filmerit (link in sig), great for all sorts of things to do with codecs, as always be careful what you do.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom