mpNZB v1.4 (Updated 18-12-2009) (1 Viewer)

dsnetcna

New Member
December 23, 2009
2
0
I hope this is the right section to post this, if not I do apologize. So, I downloaded and installed the mp NZB plugin without a problem. I also downloaded SABnzb and pretty much left everything default except for the usenet info. When I launch the mediaportal config and click on mpnzb to configure, the settings box comes up asking for server address, etc. I installed the SABnzd on the same computer and when I go to test the connection it says "Connection:Failed".

I have tried 127.0.0.1, and the local IP. I'm not using any username/password. Has anybody ever run into this before or can give some advice on how to fix this?

TIA!
 

MrTRiX

Community Plugin Dev
October 28, 2006
210
41
Canada Canada
I hope this is the right section to post this, if not I do apologize. So, I downloaded and installed the mp NZB plugin without a problem. I also downloaded SABnzb and pretty much left everything default except for the usenet info. When I launch the mediaportal config and click on mpnzb to configure, the settings box comes up asking for server address, etc. I installed the SABnzd on the same computer and when I go to test the connection it says "Connection:Failed".

I have tried 127.0.0.1, and the local IP. I'm not using any username/password. Has anybody ever run into this before or can give some advice on how to fix this?

TIA!
Posting here is fine.

Did you try everything mentioned here? Did you fill in the API key?
 

Tophicles

Portal Member
January 15, 2008
44
0
Canada Canada
I have loved this plugin, even without the added bonus of a NewzBin account :( (haha)

Ever since putting on Mediaportal 1.1, I cannot get mpNZB 1.4 to work. It configures and connects ok in the setup, but once I get into MediaPortal, it tells me "Error parsing XML" on the bottom of the screen.

Thanks so much for the hard work you've done, Mr. Trix, and I hope one day we'll have search function with NZBMatrix?

Any pointers are appreciated, thanks again!

EDIT: Nevermind, for some reason, removing and re-adding the API-Key fixed things... my bad :)
 

jmccarthy14

Portal Member
May 2, 2009
10
0
So this add in is fantastic. Of course only the people with problems post in a thread. I'm helping a friend with his htpc. The addition of the 'information' option I didn't see until now, great for discovering the language.

But. Not sure why but his 'missing episodes' feature doesn't work. If I go to Newzbin->missing episodes->xx it does nothing once a show has been picked, except for a couple shows that he downloaded already within your plugin. Wonder why, I remember this working very well iterations ago. Any insight? Maybe because he's using the newest MP-TVseries or w/e the plugin is?
 

Zinu

Portal Pro
February 28, 2008
650
23
Netherlands Netherlands
So this add in is fantastic. Of course only the people with problems post in a thread. I'm helping a friend with his htpc. The addition of the 'information' option I didn't see until now, great for discovering the language.

But. Not sure why but his 'missing episodes' feature doesn't work. If I go to Newzbin->missing episodes->xx it does nothing once a show has been picked, except for a couple shows that he downloaded already within your plugin. Wonder why, I remember this working very well iterations ago. Any insight? Maybe because he's using the newest MP-TVseries or w/e the plugin is?
Did you let MyTVseries download the whole series information? That's required for the Missing Episode feature.
 

jmccarthy14

Portal Member
May 2, 2009
10
0
No. When I reinstalled it I forgot to check that off this time, and since I did it only once so long ago I forgot it was necessary. Thanks for the help
 

nater40oz

Portal Member
March 19, 2008
21
0
NZBMatrix RSS Search Feed

Found this recently on nzbmatrix. -

you can create a rss search feed via -

http://rss.nzbmatrix.com/rss.php?page=download&username={USERNAME}&apikey={API KEY}&subcat=28,20,19,21,18,55,52,53,9,16,45,46,17,10,15,11,43,12,44,51,13,14,56,54,2,1,50,42,4,3,48,24,23,22,47,27,25,49,36,33,39,37,38,40,34,26,6,5,41,8,7&english=1&term={search term}

Any chance of getting this implemented? Also adding a selection for catagories would be great - but could weed them out via the xml file as needed too.

Thanks again for the great plugin!
:D
 

primadeluxe

Portal Member
November 7, 2009
7
0
Netherlands Netherlands
Any chance for future support for Amped skin?
I have tried to install it but i get a ERROR PARSING XML file message whenever i open MpNZB - browsing seems to work but cant download anything.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
G Update von MediaPortal Installationsprobleme? 0
morpheus_xx [Evaluate] Update to VS 2019? MediaPortal 2 4
Golf4 Nach Windows-Updates läuft TV-Plugin nicht mehr Allgemeines Support- und Diskussionsforum 0
B MPEM update list never completes. General Support 0
JJDoherty Updated DTT frequencies for Ireland... Submit: EPG-Grabbers and tuningdetails 1
Dark Eyes Updated to Windows 10, now TVServer won't work Installation, configuration support 1
R [solved] Files moved to new location - Easy way to update database? My TVSeries 7
M.Hulot Moving Pictures lässt sich nach Windows-Update nicht mehr öffnen Plugins & Erweiterungen 1
R Files moved to different location - Easy way to update database? Moving Pictures 2
k12158 [solved] Kein direkter Wechsel von TV-Kanal zu TV-Kanal mehr nach Update? Allgemeines Support- und Diskussionsforum 16
ajs Mediaportal update to .Net 4.6.2+ MediaPortal 1 13
Mr6686 [solved] Titan skin broken since update to 1.23 Installation, configuration support 6
B TV-Server Auto-Update mptvdb after x hours General Support 0
Terra LAVFilter Plugin cannot be updated (MP1.23) MediaPortal 1 Plugins 10
TLD Windows 10 1903 feature update General Support 3
azzuro [Pending] Update MP1 to VisualStudio 2019 MediaPortal 1 36
A Problem Windows 10 64 bit prof. Update auf Version 1903(gelöst) Installationsprobleme? 0
T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
M [solved] Updated Swedish translation for MP 1.24 Submit: Localization of MediaPortal and DeployTool 0
framug 1.22.0 BasicHome Editor settings for DefaultWide HD skin not kept when update 1.22 3
Neoculture Bulk file name update My TVSeries 6
HTPCSourcer [Evaluate] MP2-Updates do not remove the GUID of previous installs MediaPortal 2 13
Rob Hexenmeister [solved] Latests Media Handler - Skinning an updating window or control Fanart Handler 26
H [solved] Problem bei Update auf 1.21 Installationsprobleme? 4
A VB-IP SPAIN Movistar plus tunning details (Update 26 dec 2018) Submit: EPG-Grabbers and tuningdetails 1
Similar threads

























Top Bottom