Music Database misses files. (1 Viewer)

johsgjerde

Portal Member
November 20, 2011
13
1
When I update my music DB it reads more than 7000 files, which is correct. But only 5000-something are added to the database... They are not on a network drive, it seems MP is just ignoring some.

Any help?
 

ronilse

Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    283
    Moss
    Home Country
    Norway Norway
    Hi,
    It shouldn't miss anyone so a log from when you update would be nice(so we can see if a error or something else happen), also tell which version of MP you use.

    Regards
    Roy
     

    johsgjerde

    Portal Member
    November 20, 2011
    13
    1
    I took a look at the log myself and it is a bit strange. It reads all the files, but doesn't add all. I also noticed an error in my cornerstone.dll. Could this be relevant? I am using MP 1.2.3 btw[DOUBLEPOST=1353907335][/DOUBLEPOST]The strange thing is that the thumbs are correct i think, and the "missing tracks" are sorted in the correct genre and with the correct artist.[DOUBLEPOST=1353907432][/DOUBLEPOST]And there I found my bug. I am a bit embarrassed. The albums were set to skip in music views.... Resolved... By myself. Lol
     

    Attachments

    • Configuration.txt
      148.1 KB

    Users who are viewing this thread

    Similar threads

    Jira [MP1-5077] Fix for CUE-Files not imported into database - MediaPortal Jira
    Jira [MP1-5077] Fix for CUE-Files not imported into database - MediaPortal Jira
    Could it be, that the import of CUE-Files into music-database has stopped working? Example: 1. These are the files 2. This is the...
    Replies
    14
    Views
    2K
    OK, so I took a deep dive in the logs myself (gotta start to learn sometime) and noticed an error about Gentle.config Opened the file and it was full of NULLs. Not good for an XML file. I found an old thread (gentle.config) which had some 11-years-old XML. On the off-chance that this could fix my problem, I cut-and-pasted it into...
    OK, so I took a deep dive in the logs myself (gotta start to learn sometime) and noticed an error about Gentle.config Opened the...
    It never rains but it pours. All of a sudden MP1 refuses to connect to the TV service (which is on the same PC) and comes up with...
    Replies
    1
    Views
    1K
    MP1 MP2 Create .nfo files DE
    Cheers, just came from there. :)
    Cheers, just came from there. :)
    I may not have this in the right forum, if so let me know and I will move it. I use MP1 mostly for watching the METRIC TONNE of TV...
    Replies
    2
    Views
    1K
    MP1 MP2 MP2 - V2.4 New 2.4 install wont show video/tv DE
    Hi ge2301 I wasnt 100% clear above - when I said everything was now working other than displaying TV, I also meant that 'videos' still didnt play. But the client attached to the server OK and can do everything except play TV programs (and videos) - the screen with the player controls loads (and fade away as normal after 10s) just...
    Hi ge2301 I wasnt 100% clear above - when I said everything was now working other than displaying TV, I also meant that 'videos'...
    Hi i just upgraded my motherboard and drive and installed a replacement copy (server and client) of MP2.4. all works perfectly...
    Replies
    6
    Views
    866
    Sometimes the program does not switch and I get the message "AllCardsBusy". It really seems that the timeshift is not terminated. Sometimes when I switch, I see the previous channel for a few seconds and then it switches. I have not been able to figure out why this is happening.
    Sometimes the program does not switch and I get the message "AllCardsBusy". It really seems that the timeshift is not terminated...
    Since a few MP releases I have the problem that when I'm watching TV and want to listen music, it is causing an error. The first...
    Replies
    7
    Views
    825
    Top Bottom