mvCentral 1.0.5.453 RC for MP 1.4 Final (1 Viewer)

jon_in_phx

MP Donator
  • Premium Supporter
  • July 13, 2012
    18
    6
    66
    United States of America United States of America
    Country flag
    Hi Guys,

    mvCentral 1.0.5.454 RC for MP 1.4 Final

    Please try this.

    If the importer does stick, try closing and restarting and it should pick up from where it stopped.

    Thanks

    Tried mvCentral 1.0.5.454.
    Processed 73 old videos that were giving me fits a couple weeks ago. The importer ran to completion without restarting (seven of those required close-match approvals). Three or four times the importer stopped for about a minute or so, but then continued on its own.

    Much improved! Thank you!

    Jon
     

    tomhai

    MP Donator
  • Premium Supporter
  • May 9, 2009
    36
    3
    Germany Germany
    Does the latest version of mvCentral officially support the import of iso files (e.g. DVD structures)?
    I tried to import and play some music DVDs but could not start them.
    If there is a failure on my system I can post logs.
    Thanks.
     

    rico12345

    Portal Member
    February 16, 2010
    10
    1
    Netherlands Netherlands
    hello
    i have a problem
    when i put new music videos in the folder where my music videos are they dont come up in the libery
    and also not in the importer screen
    the extensions are good
    im working with medeiaportal 1.5 mayby thats is why ?
     

    trevor

    Portal Pro
    October 17, 2006
    1,600
    950
    Chelmsford
    United Kingdom United Kingdom
    • Thread starter
    • Moderator
    • #14
    hello
    i have a problem
    when i put new music videos in the folder where my music videos are they dont come up in the libery
    and also not in the importer screen
    the extensions are good
    im working with medeiaportal 1.5 mayby thats is why ?

    This version should work fine on 1.5, can you post the mvCentral and configuration log files please.

    Thanks
     

    Boysintheband

    Portal Member
    June 10, 2012
    15
    4
    33
    Staffordshire, UK
    United Kingdom United Kingdom
    Hi,

    Having an issue with this version on Mediaportal 1.4. I am unable to create/play/view playlists. Not sure if this is a known error or if it is a problem with my setup?

    Cheers,

    Rich
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom