My Anime 2 | Page 35

Discussion in 'MediaPortal 1 Plugins' started by lwerndly, June 2, 2009.

  1. HimuraX03

    HimuraX03 Portal Member

    Joined:
    June 28, 2008
    Messages:
    7
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Mpiva,



    My AniDB account does not have any special characters (letters and numbers only) and it's confirmed to be working correctly just going to anidb.net. I rolled back to the latest version of My Anime 2 and still can't get the system to connect to AniDB and pull down data.

    Thanks,

    HimuraX03
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mpiva

    mpiva Portal Member

    Joined:
    June 29, 2009
    Messages:
    20
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    HimuraX03:
    You already told me :)
    What i'm trying to do is isolate your problem, since i don't see any problem in your log, except that the login command fails on the server, the server seems to think that somehow the login request is malformed or you're not sending a login request.
    Because of that i'll urge you to try another AniDB Client (Another program that connects to AniDB.NET check AniDB.NET) and/or temporary remove any firewall program that could change/block those login requests.

    Els:
    Your log if full of entries that are unable to connect to the AniDB.NET site and the My Anime 2 Web service site, seems you lost internet connection or MyAnime2 plugin is blocked in your firewall.
     
  4. kaigame
    • Premium Supporter

    kaigame MP Donator

    Joined:
    September 9, 2005
    Messages:
    67
    Likes Received:
    6
    Ratings:
    +8 / 0
    Home Country:
    Great Britain (UK) Great Britain (UK)
    Show System Specs
    Hi all,

    There are a lot of posts to this thread, i've tried scanning through hoping that someone would have the same trouble as me, if this has already been answered, please flame me all you like, i've got my flame resistant undies on!!! :)

    Having trouble updating the database, have 3000+ episodes which were scanning through, it took a while, and was nearly done, unrecognised files were dropping nicely, then MP crashed and i've been stuck ever since. Have tried to restart the scan, but it wouldn't find anything else.

    Have also tried to create a new database, also failed, it's just sitting there, import progress just says scan, cleanup progress also says Cleanup...

    Would like to either recover where i left off, or start fresh, i'd rather continue with my old database as i only had another day or so to go before finishing.

    Help!!!!!!

    Running Mediaportal 1.0.2 with the matching monochrome skin, and the latest My anime plugin.

    Cheers!
     
  5. bert_r

    bert_r Portal Pro

    Joined:
    April 7, 2009
    Messages:
    110
    Likes Received:
    16
    Ratings:
    +16 / 0
    Home Country:
    Belgium Belgium
    A few questions/remarks:
    - Are there any series displayed in the plugin?
    - Have you tried the 'Cleanup database' command in the utilities screen?
    - If that doesn't help, could you post both MediaPortal.log and MyAnime2.log here?
     
  6. kaigame
    • Premium Supporter

    kaigame MP Donator

    Joined:
    September 9, 2005
    Messages:
    67
    Likes Received:
    6
    Ratings:
    +8 / 0
    Home Country:
    Great Britain (UK) Great Britain (UK)
    Show System Specs
    logs

    Hiya!!

    Took me a while to figure out where the logs were, never needed to look at them before.

    Have included the anime2.log, but couldn't find any logs for mediaportal, might not be enabled?

    By the way, this plugin rocks!!!!!! I so want it finished, it's too awesome not to have.

    Have tried to cleanup databse, and the database is quite populated, but not finished yet.
     
  7. kaigame
    • Premium Supporter

    kaigame MP Donator

    Joined:
    September 9, 2005
    Messages:
    67
    Likes Received:
    6
    Ratings:
    +8 / 0
    Home Country:
    Great Britain (UK) Great Britain (UK)
    Show System Specs
    MP log

    Here's the mediaportal.log file.

    Cheers!

    by the way, i cannot telnet to 69.64.44.5 on port 9000, which might indicate why i'm having troubles.
     
  8. HimuraX03

    HimuraX03 Portal Member

    Joined:
    June 28, 2008
    Messages:
    7
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Mpiva,

    I downloaded the AniDB O'Matic and it connects successfully with my AniDB username/password on this machine.

    With regards to trying to connect without a firewall. I disabled the Windows 7 firewall on all firewall profiles and also disabled my local AV but still could not get connected.

    Any other suggestions.

    Thanks,

    HimuraX03
     
  9. tgxiii

    tgxiii Portal Pro

    Joined:
    November 17, 2008
    Messages:
    68
    Likes Received:
    0
    Ratings:
    +0 / 0
    Sorry for the late response. I downloaded that 7z archive file and copied the MediaInfo.dll file into the MediaPortal folder to replace the old one, but I am still getting the same error. The date stamp on the DLL file is July 31, 2009 6:26 AM.
     
  10. Thade

    Thade New Member

    Joined:
    June 8, 2009
    Messages:
    2
    Likes Received:
    0
    Ratings:
    +0 / 0
    Lost a series

    Hello again,

    Thanks for the reply.
    I cleaned up the Database and run import again.
    The 2 missing series didn't come back, but I have seen, that the folders of these two series are skipped by the run import process. In several trys id did list any other folder except of these two.

    To explain the crash.
    What happend was, that after watching an episode of a series with the mediaportal build in player (never happend with an external player) i got stucked in the series view of that episode. I could start another episode, but could not go back to the series overview. Only way, was to close mediaportal "the hard way". So the crash is self made. The only Problem I see the Plugin could create is this getting stucked in an series.

    Anyway, after this the series where i got stuck is missing.

    I looked through the logs already, but could not find anything suspicious. If you tell me with logs exactly are of interest, I will look again or provide them. Maybee I have overseen something, but I found only log data with a timestamp after the crash.

    Cheerz and Thanks
     
  11. els

    els Portal Pro

    Joined:
    May 9, 2009
    Messages:
    89
    Likes Received:
    3
    Ratings:
    +3 / 0
    Home Country:
    Brazil Brazil
    mpiva.
    My internet connection: OK
    My Firewall: Kaspersky Internet Security 2009. (KIS 2009). I closed the KIS 2009 and I can not connect the MyAnime2 to AniDB ... Loggin in = OTHER: LoginFailed.
    ...els...
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!