Neuer MP Server (1 Viewer)

Tomasino

Portal Member
July 8, 2009
13
0
Germany Germany
nicht das du denkst ich wollte dein config mies machen aber nur als eventuell warnung ansehen
Nein, hab ich auch nicht so verstanden!

Finds ja super wenn mal jemand seine Ehrfahrungen anpinnt. Vor allem der Hinweis mit dem von deinem Kollegen benutzten "Asus M3A-78EM" war sehr hilfreich.
Wie ich ja schrieb, war ich noch nicht auf das Gigabyte festgelegt. Hatte, nachdem ich das geschrieben hatte, mittlerweile aber wieder zu dem oben genannten Asus umgeschwenkt! Hui!

Ich kam auf das Gigabyte, da es im WHS Blog mehrfach genutzt wird. Dann sollte es ja keine Treiberprobleme geben, hoff ich!
Das mit den Treibern für WHS is ja eh unmöglich, da ja selbst die Chipsatzhersteller selbst keine explizite WHS Unterstützung anbieten. Warum eigentlich nicht?

Ich werde mich jetzt zwischen folgenden Modellen endlich mal entscheiden und dann hoffen, beten und sonst was tun, damit es mit WHS und MP klappt

- Asus M3N78-EM
- MSI K9N2GM-FIH
- MSI K9A2GM-F V3
- Gigabyte GA-MA78GM-UD2H


Bitte voten sie JETZT! :D

Jemand schlechte Ehrfahrungen mit einem von denen gemacht?

Schönes WE!
 

larry_S

MP Donator
  • Premium Supporter
  • December 11, 2008
    1,425
    152
    Germany Germany
    Country flag
    Ich habe das Gigabyte GA-MA780G-UD3H. Dabei gab es keinerlei Treiber- oder sonstige Probleme mit dem WHS.
    Sollte eigentlich fast identisch sein mit dem GA-MA78GM-UD2H.

    Gruß
    Larry
     

    Tomasino

    Portal Member
    July 8, 2009
    13
    0
    Germany Germany
    Larry:
    Du benutzt die XP-Treiber?!

    Streamst du auch Premiere/Sky? Ich frag wegen dem von "KayDiefenthal" gelinkten Problem ->hier

    Ich hab schon die ganze Zeit hauptsächlich zwischen dem Gigabyte und dem MSI K9N2GM-FIH hin und her geschwenkt... (halt auch wegen der gefundenen Probs mit den AMD Treibern).

    Oh Mann! Und ich hab noch nichmal angefangen zu installieren - wie soll das denn noch enden? :p

    Ciao!
     

    larry_S

    MP Donator
  • Premium Supporter
  • December 11, 2008
    1,425
    152
    Germany Germany
    Country flag
    Ja, Xp-Treiber,
    Nein, habe kein Premiere/Sky.

    Gruß
    Larry
     

    KayDiefenthal

    MP Donator
  • Premium Supporter
  • July 18, 2006
    1,176
    92
    42
    Germany - Bonn
    Germany Germany
    Country flag
    nicht das du denkst ich wollte dein config mies machen aber nur als eventuell warnung ansehen
    Nein, hab ich auch nicht so verstanden!

    Finds ja super wenn mal jemand seine Ehrfahrungen anpinnt. Vor allem der Hinweis mit dem von deinem Kollegen benutzten "Asus M3A-78EM" war sehr hilfreich.
    Wie ich ja schrieb, war ich noch nicht auf das Gigabyte festgelegt. Hatte, nachdem ich das geschrieben hatte, mittlerweile aber wieder zu dem oben genannten Asus umgeschwenkt! Hui!

    Ich kam auf das Gigabyte, da es im WHS Blog mehrfach genutzt wird. Dann sollte es ja keine Treiberprobleme geben, hoff ich!
    Das mit den Treibern für WHS is ja eh unmöglich, da ja selbst die Chipsatzhersteller selbst keine explizite WHS Unterstützung anbieten. Warum eigentlich nicht?

    Ich werde mich jetzt zwischen folgenden Modellen endlich mal entscheiden und dann hoffen, beten und sonst was tun, damit es mit WHS und MP klappt

    - Asus M3N78-EM
    - MSI K9N2GM-FIH
    - MSI K9A2GM-F V3
    - Gigabyte GA-MA78GM-UD2H


    Bitte voten sie JETZT! :D

    Jemand schlechte Ehrfahrungen mit einem von denen gemacht?

    Schönes WE!
    spezielle WHS treiber gibts nicht
    da der WHS eigendlich ein Server2003 ist und die WHS Console sammt Features nur auf dem server aufsetzende Anwendungen sind
    Also wenn du nach treiber verfügbarkeit schauen möchtest halte ausschau nach Serv_2003 packeten klar manche xp treiber gehen auch aber da ist das problem das die treiber der 780 chip boards nur marginale xp unterstüzung bieten
    und eher auf vista ausgelegt sind
    für reine clients sind die 780 boads top aber als server ...


    musst du wissen
     

    larry_S

    MP Donator
  • Premium Supporter
  • December 11, 2008
    1,425
    152
    Germany Germany
    Country flag
    ... manche xp treiber gehen auch ...
    Das "manche" halte ich für übertrieben. Es ist wohl eher die große Ausnahme, dass Hardware nicht mit dem XP-Treiber läuft.
    Ich habe den WHS schon auf verschiedensten Chipsätzen (AMD, Nvidia, Via) installiert. Da hat der XP Treiber immer problemlos funktioniert.
    Selbst bei den meisten Intel-Boards gibt es keine Server 2003-Treiber. Da müsste man für den HomeServer fast immer auf Server Hardware setzen.

    Gruß
    Larry
     

    Tomasino

    Portal Member
    July 8, 2009
    13
    0
    Germany Germany
    Also wenn du nach treiber verfügbarkeit schauen möchtest halte ausschau nach Serv_2003 packeten
    Hab ich im Vorfeld auch schon gemacht, dann aber mangels Erfolg mich nach Boards umgeschaut die die Leute erfolgreich benutzen - wie Larry zB.

    Selbst bei Nvidia findet man nur Treiber für Server x64!

    Wie gesagt, ich entscheid mich jetzt mal und dann beten...
     

    Enko

    Portal Pro
    July 8, 2009
    90
    4
    Germany Germany
    hi.

    ich habe auch keinerlei probleme mit treibern. und das bei 3 verschiedenen tv-karten bei whs.

    enko
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    T Neuer MediaPortal Rechner Barebones/PC-Systeme/Kaufberatung 2
    mrbonsen neuer versuch mit MP2 Allgemeines Support- und Diskussionsforum 18
    Н .не открывается TV-Server Configuration Помощь по MediaPortal 11
    rsbrux MP 1.26 fails to connect to SQL Server Installation, configuration support 9
    S Problem with connecting to the TV server from outside Installation, configuration support 0
    T MP TV Service null reference after 1.26 install (server) Installation, configuration support 4
    S TV-Server Configuration Fehler Allgemeines Supportforum 1
    N [solved] MP2 TV-Server DD cine 2 V6, Astra keine deutschen Sender mehr General 4
    C 1.25.0 Need explanation - TV Servers/Scan settings TV-Server 1
    G MP2 - V2.3 Tv Server information General 2
    R Deadlock in TV Server if recording while importing EPG TV-Server 10
    W [solved] MP2 Server stürzt immer nach kurzer Zeit ab Allgemeines Support- und Diskussionsforum 89
    W TV Server didn't show Magic-Pro ProHDTV Diamond2 card TV-Server 2
    JimCatMP Problems with TV Server on dual homed host. General Support 0
    cbr954rr EPG Genre map categories do not match tv server categories General 4
    R Firewall on server blocking client General 10
    E [solved] TV-Server Configuration Missing TV-Server 9
    F MediaPortal 1.16 server crashing due to user error? General Support 5
    E TV-SERVER control TV-Server 3
    CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 2
    M 1.25.0 Tv Server Configuration Italian Dvb-t2 test channel preview error Television (MyTV frontend and TV-Server) 8
    M TV Server Preview Window is blank, sounds works Television (MyTV frontend and TV-Server) 3
    catalpa ...immer mal wird der Server abgekoppelt :( Allgemeines Support- und Diskussionsforum 0
    A Keine Verbindung mit Kodi auf Server Allgemeines Support- und Diskussionsforum 11
    CyberSimian Unhandled exception in TV Server TV-Server 0

    Similar threads

    Top Bottom