Neues Weekly Build nun mit "stabilem" TV (1 Viewer)

hofi

MP Donator
  • Premium Supporter
  • February 19, 2009
    301
    46
    Ardagger Markt
    Austria Austria
    @DanielUrban, Ich hatte die Meldung mit der gentle.config auch, einfach die Datei von "Programm Files (x86)\Team MediaPortal\MP2-Server\Plugins\SlimTv.Service3" dort hin kopieren wo die Fehlermeldung schreibt, dann funktioniert es. Aber nimm die Version vom 03.04.,die funktioniert recht brauchbar, bei der neuen vom 10.04. funktioniert TV3 gar nicht und die Erkennung von Filmen und Serien ist auch viel schlechter als bei der vorigen, bei mir zumindest war das so, hab die nach 2 Stunden wieder gelöscht.
     

    helge

    MP Donator
  • Premium Supporter
  • August 1, 2006
    644
    27
    57
    Neustadt am Rbge.
    Germany Germany
    Country flag
    Plötzlich habe ich die Fehlermeldung kein Player für Stream 3.0 registriert bei TV und keine Ahnung was ich dagegen tun muss/soll.
    nach Update auf neueste Version .Der Fehler tritt nach dem Aufwachen auf, alles andere funktioniert.
     

    morpheus_xx

    Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    11,390
    6,966
    Germany Germany
    Country flag
    komisch. bist du dir sicher, dass nicht der MP1 TvServer noch aktiv ist?
    [2015-04-12 12:24:45,806] [15093 ] [19 ] [INFO ] - Global\MPTVServiceInitializedEvent was not created
    [2015-04-12 12:24:46,025] [15312 ] [19 ] [ERROR] -
    System.Runtime.Remoting.RemotingException: Ausnahmefehler "System.Reflection.TargetInvocationException: Ein Aufrufziel hat einen Ausnahmefehler verursacht. ---> System.Net.Sockets.SocketException: Normalerweise darf jede Socketadresse (Protokoll, Netzwerkadresse oder Anschluss) nur jeweils einmal verwendet werden
    Code:
    [2015-04-12 12:24:45,806] [15093  ] [19       ] [INFO ] - Global\MPTVServiceInitializedEvent was not created
    [2015-04-12 12:24:46,025] [15312  ] [19       ] [ERROR] -
    System.Runtime.Remoting.RemotingException: Ausnahmefehler "System.Reflection.TargetInvocationException: Ein Aufrufziel hat einen Ausnahmefehler verursacht. ---> System.Net.Sockets.SocketException: Normalerweise darf jede Socketadresse (Protokoll, Netzwerkadresse oder Anschluss) nur jeweils einmal  verwendet werden
     

    DanielUrban

    Portal Pro
    January 16, 2008
    265
    6
    Germany Germany
    Hattest du MP2 schon vorher installiert?
    Man muss nämlich den Ordner in dem die gentle.config ist vorher umbenennen, da dieser nicht überschrieben wird.
    Einfach den Ordner umbenennen, und nochmal drüber installieren.
    Irgendwo steht das sogar, das man das machen muss. Leider nicht immer in der nähe des aktuellen Downloads :(
    Hallo, genau das war es, habe alles gelöscht und frisch installiert, und schon läuft alles. Vielen Dank für die Hilfe.

    Gruß Daniel
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    T Neue Treiber Version 3 für TV-Karte Digital Devices Cine C/C2/T/T2 V7 TV / Streaming 6
    R Mp2.2 verschiedene (neue) probleme, server nicht gefunden, client stürzt bei tv ab, timeshift... Allgemeines Support- und Diskussionsforum 1
    Scheibes Was gibts neues? Wie gehts weiter? Allgemeines Support- und Diskussionsforum 37
    D Display Day of week in TV Guide? Feature Requests 0
    G Q about scheduling weekly series when epg lists duplicate back to back episodes each week General Support 2
    B [fixed] [MP2-767] Disappearing Daily/Weekly Recording Schedules 2.2 Archive 7
    M General TVE 3.5 VS2019 - build discussion TV Engine 50
    morpheus_xx [Help Me!] Build issues on TeamCity MediaPortal 2 1
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
    doskabouter Build errors MediaPortal 1 9
    doskabouter Building TVPlugins MediaPortal 1 17
    vapourEyes Building TV Plugin General Development (no feature request here!) 49
    wizard123 [solved] MP1 Build help MediaPortal 1 21
    morpheus_xx Test builds of MP2.3 WiP, x64, Nereus and more... MediaPortal 2 44
    T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
    N [Question] How come when I build WIP_2.2.1 the logged version number is 2.1.1711.10774? MediaPortal 2 1
    N [Question] Build troubles MediaPortal 2 6
    Stéphane Lenclud [fixed] Core DLL not building from Visual Studio MediaPortal 1 2
    J Clock speed vs multi-core CPU's Can MediaPortal benefit from multi core cpu's? General 0
    J Recorded TV to NAS no longer working after Windows build 1803 1.19 6
    Top Bottom