No closed captions using LAV decoder during Blu Ray playback (1 Viewer)

Status
Not open for further replies.

Man Pang

Portal Pro
May 25, 2015
52
29
United Kingdom United Kingdom
Country flag
During playback of Blu Ray video and using LAV decoders, MediaPortal 2 detects the presence of closed captions but selecting "CC" from the player controls or "Subtitles" from the context menu doesn't enable closed captions to show up. I have ensured subtitles settings are correctly configured in LAV Splitter. MediaPortal 1.xx correctly show closed captions when using the LAV Decoder. When switching to ffdShow decoders (and configuring the ffdShow subtitle settings), MediaPortal 2 can display the closed captions correctly. Since this was a working feature of MediaPortal 1.xxx when using LAV decoder, but not in MediaPortal 2, I am reporting this as a bug.
 
Status
Not open for further replies.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
Icaro Close MP when the external player is started General Support 13
P Configuration closes on channel scan General 26
C EPG-Buddy: so close to no help needed Electronic Program Guide 8
M System.NullReferenceException Error when opening or closing Mediaportal configuration General Support 7
toricred Using TMM, How to Stop Importer From Going to The Movie Database for Data General 1
morpheus_xx [WiP] OnlineVideos: New browser based playback support using WebDriver, new Amazon siteutil MediaPortal 2 6
toricred [solved] Configuring TV Server to use NAS General 1
vvulture Using Windows 10 MediaPortal 1 Talk 8
atlantic How to use Spotify inside Mediaportal? Listen Music 18
Megane Too much RAM used (over 2 GB). General Support 18
doskabouter 1.23.0 MatroskaTagInfo uses the wrong casing for tags Bugreports 27
D how to disengage from one version of a plugin to use another Newcomers Forum 0
D I just installed MP 1.23. Which version of Schedules Direct should I use, where do I obtain it from Newcomers Forum 6
M Can i use my Vu+ Zero 4k Tuner for Mediaportal? General 0
benicehavefun Using MePo TV Server 1.23 via MPExtended/WebMediaPortal as a Backend for Plex MPExtended 4
G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
1gkar Use Alternative Sites to Scrape Series Info My TVSeries 5
T Can Emprex 3009ARF III MCE Remote Control be used to toggle Fullscreen/Windowed mode?? Remotes 7
S [solved] Live TV subtitle issue if not using 100% font General 31
N [Proposal] Make text input using remote control easier MediaPortal 2 4
T Issues with MediaPortal not starting correctly using versions after 1.20 Final General Support 6
erika jandova Using SD and MediaPortal 1 Newcomers Forum 4
D Large xml database in My Movies Management. I remain unclear on use My Films as bridge to MP2.2 General 9
N [solved] When MP2-Client is trying to register credentials, it uses the wrong machine name MediaPortal 2 7
high [Help Me!] Atlassian Fisheye/Crucible still used? Team Lounge 8
Similar threads

























Top Bottom