"No signal" when scanning for channels (1 Viewer)

Yendor0

New Member
July 27, 2016
2
1
United States of America United States of America
Trying to set up an HDhomerun tuner with windows 10, using all of the same settings that worked under windows 7. I'm unable to find any channels. Reports "No signal" for every channel scanned.
I can scan and watch all channels with the HDhomerun view application. Also, when running a channel scan with the MediaPortal TV-server configuration, I can see the tuners switching in the HDhomerun config tool. So the TV-server is able to control the tuners...
Same result with windows firewall completely disabled.
Any ideas what to try? Log files attached.

There is an error in the tv service log:
"Remoting configuration failed with the exception 'System.Reflection.TargetInvocationException: Exception has been thrown..."
Unclear if this is the cause, or how to eliminate the error.
 

Yendor0

New Member
July 27, 2016
2
1
United States of America United States of America
Odd. HRC+3 is what works for me under win7 (MP ver 1.12). That's why I selected it for the win10 configuration. But with using Std QAM in the win10 configuration, I was able to find channels. Thx

Btw, the tv service error that I mentioned in the original post was my doing. I modified the hosts file, and in so doing created redundant entries for localhost. Don't do that in the hosts file for win10.
 

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,220
    New Zealand New Zealand
    Country flag
    Odd. HRC+3 is what works for me under win7 (MP ver 1.12). That's why I selected it for the win10 configuration. But with using Std QAM in the win10 configuration, I was able to find channels. Thx
    Mmmm, that is indeed odd. I have no explanation, but I recommend sticking with QAM standard going forward. That's the right plan for almost everybody.

    Btw, the tv service error that I mentioned in the original post was my doing. I modified the hosts file, and in so doing created redundant entries for localhost. Don't do that in the hosts file for win10.
    Ahhh, we learn something new everyday. :)
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    P no signal when scanning for channels using antenna and dual hd General Support 2
    M Scan channels stopped working on Windows 10 Installation, configuration support 1
    R [solved] No Signal issue after loosing ITV HD Watch / Listen Media 6
    M 1.25.0 Wrong signal strenth with Digital Devices Max M4 and CineS2 TV-Server 0
    E Kein Signal vom Satelliten Installationsprobleme? 3
    D Tuner Suddenly Missing Channels TV-Cards 0
    L Mediaportal 2 - Digital Devices Max M4 - kein Signal bzw. Cards busy Allgemeines Support- und Diskussionsforum 2
    C 1.25.0 Need explanation - TV Servers/Scan settings TV-Server 1
    R [fixed] [MP2-819] MP2 Server crashes on ATSC OTA channel scan Submit: Bug Reports 33
    nominefi Problem scanning channels. General Support 0
    C How to quickly map scanned channels to other devices? General 1
    LeeKelly Online Videos Breaks IPTV channels and scanning Installation, configuration support 1
    P Configuration closes on channel scan General 26
    H MP1.21F video database scan, can it be scheduled to automatically run in background General Support 5
    Tim [further infos missing] MP2 Server crashes on channel scan 2.2 Archive 9
    pur_berger Tv Serice stopps during Scan ... MediaPortal 2 2
    A Genpix skywalker dvb card not scanning channels 1.19 0
    A DVB IP Crash on Scanning - 1.20 General Support 0
    R 1.27.0 Issue with multiple channels with the same name. MediaPortal 1 Talk 1
    joEhSuper Channel Increment repeats 23 Times Remotes 9
    R HDHomeRun CONNECT QUATRO - can MP record more than 4 channels MediaPortal 1 Talk 2
    C MP2 - V2.3.1 TVServer config crash in TV channel configuration Submit: Bug Reports 2
    rocklander application "not responding" on some TV channels General Support 3
    Scheibes MP2 - V2.3 Live TV is not possible if two clients are showing HD channels (Astra HD+) General 21
    toricred MP2 - V2.3 Client Dying When Changing Channels ATSC Submit: Bug Reports 1

    Similar threads

    Top Bottom