No TV after upgrade to MP 1.0.2 (1 Viewer)

PeteA

Portal Pro
March 6, 2007
69
2
64
Kent
United Kingdom United Kingdom
TV-Server Version: 3
MediaPortal Version: MP1.0.2
MediaPortal Skin: Blue 3 Wide
Windows Version: XP SP3
CPU Type: AMD 4850e
HDD: 250Gb
Memory: 2048Mb
Motherboard: Asus M2A-VM HDMI
Video Card: ATI 3470
Video Card Driver: 8.11
Sound Card: Revolution 7.1
Sound Card AC3: Coax out
Sound Card Driver:
1. TV Card: Hauppauge WinTV Nova HD
1. TV Card Type: DVB-S2
1. TV Card Driver:
2. TV Card: Pinnacle PCTV 3010ix
2. TV Card Type: DVB-T
2. TV Card Driver: latest Black Gold drivers
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: Elecard
MPEG2 Audio Codec: AC3 Filter
h.264 Video Codec: CoreAVC
Satelite/CableTV Provider: Astra 28.2
HTPC Case: Thermaltake Lanbox HT
Cooling: 3 x 60mm Fans 1 x 92mm Fan all 7 volted
Power Supply: Corsair 450VX
Remote: MS MCE
TV: Sense 51-42 Full HD
TV - HTPC Connection: HDMI

Hi I hope you can help me, after upgrading to 1.0.2 from 1.0.0 I now have no TV, when I click on My TV the screen goes blue and thats it, MP is then unresponsive and MP has to be stopped by CTRL-ALT DEL.:(

Here are my TV logs.
 

chemelli

Retired Team Member
  • Premium Supporter
  • September 28, 2006
    6,159
    2,264
    46
    Milano, Italy
    Italy Italy
    Country flag
    You need to start SetupTv ( MediaPortal TV Server configuration ) and put the pwd "MediaPortal" -> test -> save -> reboot

    Simone
     

    Paranoid Delusion

    Moderation Manager
  • Premium Supporter
  • June 13, 2005
    13,062
    2,978
    Cheshire
    United Kingdom United Kingdom
    Is TVService running, check in task manager, log says no connection being made to 127.0.0.1:31456.

    Just a thought, are you using ForTheRecord, because you will need the fix from their website.
     

    PeteA

    Portal Pro
    March 6, 2007
    69
    2
    64
    Kent
    United Kingdom United Kingdom
    Hi Paranoid D

    Yep TV service is running and no I don't use ForTheRecord.

    The only things I run with MP are Symphys PureAudio plugin, DJBlu's txwriter for the UK Freesat EPG and My TV Series plugin, other than that MP is completely standard.

    The funny thing is that this happened when I upgraded to 1.0.1 as well and if I go back to 1.0.0 it will all work ok again

    Regards

    Pete
     

    PeteA

    Portal Pro
    March 6, 2007
    69
    2
    64
    Kent
    United Kingdom United Kingdom
    Hi Paranoid D

    YES!! I do, Can this cause problems then?
     

    CristoST

    MP Donator
  • Premium Supporter
  • May 9, 2009
    4
    0
    Stuttgart
    Germany Germany
    Hi,

    Same here. Update from 1.0.1 (all is running) to 1.0.2 -> No TV (TimeShift/Graph not able to start).
     

    neo2001

    Portal Member
    December 26, 2008
    37
    0
    Germany Germany
    Hi,

    Same here. Update from 1.0.1 (all is running) to 1.0.2 -> No TV (TimeShift/Graph not able to start).
    I have similar problems. After upgrade from 1.0.1 to 1.0.2 - TV doesn't work anymore. MP crashes after selecting "TV". Also the TV Server setup tool crashes when I try to manual start timeshifting (after MP was started and crashed before). After that TV service is completely unresponsive to all start/stop commands (I have to kill the process or restart the system).

    One strange thing I noticed was that the setup tool asked for the db connection settings again after the upgrade.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    A [solved] DiseqC problems after upgrade to 1.25 General Support 1
    DHosein 1.25 Upgrade and movie covers/backdrops General Support 9
    cerberus Erfahrungsbericht Upgrade Win 10.1909 MP 1.24 Installationsprobleme? 2
    G [solved] Black Screen on all videos after upgrading to either 1.23 or 1.24 from 1.22 General Support 4
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    F [solved] Could not find the MediaPortal.Common.Logging.ILogger service after upgrading from 2.2.2 to 2.2.3 General 2
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    T Upgrading HTPC for 4K General 5
    joecrow Online Videos fails after MP 1.23 upgrade. 1.23 Pre Release 37
    johns11 Multiple programs responding to IR commands since upgrade from 1.12 Remotes 3
    D PC rebuild & MP2 upgrade - how to preserve database and settings? General 1
    W Playback stuttering after upgrade from MP1 on Windows 7 to MP2 on Windows 10 General 2
    R [solved] TV Server after upgrading from MP 1.18 to MP 2.2 General 14
    caveman Upgrade from Mediaportal 1.X to 2.2 General 6
    B Is it Feasible to upgrade a working Mediaportal 1.20.100.0 to V2? Newcomers Forum 1
    T [further infos missing] MP2.2 client crashes on open (after upgrade) 2.2 Archive 34
    J Things I noticed with MP2.2 almost within minutes after upgrading it over the 2.13 version General 6
    D Upgrade to MP2.2 pre release fails with failure to start service 2.2 Archive 32
    C Upgrade from ancient MP Installation, configuration support 12
    Steve.Rayner61 TV "Unable to play" on Client - Working until Win 10 Server upgraded to Version 1803 Television (MyTV frontend and TV-Server) 5
    J upgraded to mp2 but have a few queries! General 17
    Undel MediaPortal 1.1 upgrade Installation, configuration support 3
    Similar threads






















    Top Bottom