No TV after upgrade to MP 1.0.2 (1 Viewer)

PeteA

Portal Pro
March 6, 2007
69
2
64
Kent
United Kingdom United Kingdom
Hi All

Well I have fixed this problem, well sort off anyway.

I tried to upgrade my MS IE7 to IE8 via MS Update and it failed completely, worked on it for two days before giving up and doing a fresh install of XP and MediaPortal, at this point decided to try 1.0.2 and Voila, it works fine, so it would seem to have been a Windows problem after all :confused:

Can't see why 1.0.0 worked ok though, very confusing.

Pete
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
A [solved] DiseqC problems after upgrade to 1.25 General Support 1
DHosein 1.25 Upgrade and movie covers/backdrops General Support 9
cerberus Erfahrungsbericht Upgrade Win 10.1909 MP 1.24 Installationsprobleme? 2
G [solved] Black Screen on all videos after upgrading to either 1.23 or 1.24 from 1.22 General Support 4
404 [solved] EPG problem after Win10 'upgrade' General Support 1
F [solved] Could not find the MediaPortal.Common.Logging.ILogger service after upgrading from 2.2.2 to 2.2.3 General 2
G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
T Upgrading HTPC for 4K General 5
joecrow Online Videos fails after MP 1.23 upgrade. 1.23 Pre Release 37
johns11 Multiple programs responding to IR commands since upgrade from 1.12 Remotes 3
D PC rebuild & MP2 upgrade - how to preserve database and settings? General 1
W Playback stuttering after upgrade from MP1 on Windows 7 to MP2 on Windows 10 General 2
R [solved] TV Server after upgrading from MP 1.18 to MP 2.2 General 14
caveman Upgrade from Mediaportal 1.X to 2.2 General 6
B Is it Feasible to upgrade a working Mediaportal 1.20.100.0 to V2? Newcomers Forum 1
T [further infos missing] MP2.2 client crashes on open (after upgrade) 2.2 Archive 34
J Things I noticed with MP2.2 almost within minutes after upgrading it over the 2.13 version General 6
D Upgrade to MP2.2 pre release fails with failure to start service 2.2 Archive 32
C Upgrade from ancient MP Installation, configuration support 12
Steve.Rayner61 TV "Unable to play" on Client - Working until Win 10 Server upgraded to Version 1803 Television (MyTV frontend and TV-Server) 5
J upgraded to mp2 but have a few queries! General 17
Undel MediaPortal 1.1 upgrade Installation, configuration support 3
Similar threads






















Top Bottom