on screen stats not working (1 Viewer)

Collective

Portal Pro
July 13, 2008
104
55
Home Country
Australia Australia
Country flag
Since installing MP1.20 I have not been able to get the on screen stats while playing video anymore.
Neither shift+1 for MP's internal renderer, nor MadVR's ctrl+J work anymore
 

CyberSimian

Test Group
  • Team MediaPortal
  • June 10, 2013
    2,345
    1,428
    Southampton
    Home Country
    United Kingdom United Kingdom
    Country flag
    Since installing MP1.20 I have not been able to get the on screen stats while playing video anymore.
    This does not work for me on MP 1.20. Nor does it work for me on MP 1.18. But the reason for this is that I am using a remote control that uses the "Centarea HID" support in MP. This is the Ortek/Hama remote control.

    If I disable the "Centarea HID", and enable "General HID", the key combination SHIFT_1 works correctly to show the video stats.

    Your system specs show "MCE remote" for your remote control. Is this the Ortek/Hama remote?

    -- from CyberSimian in the UK
     

    Collective

    Portal Pro
    July 13, 2008
    104
    55
    Home Country
    Australia Australia
    Country flag
    hauppauge RC6 remote
    (updates system specs)
     
    Last edited:

    Collective

    Portal Pro
    July 13, 2008
    104
    55
    Home Country
    Australia Australia
    Country flag
    it used to be general HID, but I think it changed an couple of updates ago, but have a movie on atm so can't check just yet

    ---------------
    (edit)
    Yep.... HID still

    ----------------
    (edit)
    checked the other machine without MadVR and it works fine
     
    Last edited:

    Users who are viewing this thread

    Similar threads

    Recently I have been trying to reduce or eliminate juddering on my system. I notice it particularly with: Horizontal panning (e.g. in travel or nature documentaries) Horizontal "ticker tape" news feeds (e.g. "Sky News" channel) Vertically scrolling programme credits (e.g. "Mock the Week") I originally had my Nvidia screen-config set...
    Recently I have been trying to reduce or eliminate juddering on my system. I notice it particularly with: Horizontal panning (e.g...
    Tinkering with using MadVR. I'm still running a 1080p TV, but have plenty of old DVD rips that I haven't updated yet, and my next...
    Replies
    15
    Views
    5K
    Hello, I want to see from into MePo an iso DVD and an ISO Bluray disc, but whe they run into MePo I see a green screen without audio. I configured the video and audio codecs following the video playback guide available on this forum. I have to say that recently I uninstalled a video card to put it in another office PC and now for...
    Hello, I want to see from into MePo an iso DVD and an ISO Bluray disc, but whe they run into MePo I see a green screen without...
    Hello, I want to see from into MePo an iso DVD and an ISO Bluray disc, but whe they run into MePo I see a green screen without...
    Replies
    0
    Views
    707
    (this is a crosspost from the madVR thread, as the same issue is discussed there) It seems like the problem is specific to NVIDIA and has two causes: 1. Some time ago (can't remember the exact version, but can probably be found when searching this thread: AMD, Intel and Nvidia driver issues and last recommended version - Doom9's...
    (this is a crosspost from the madVR thread, as the same issue is discussed there) It seems like the problem is specific to NVIDIA...
    Hi I managed to get Geforce 3070 which replaced my Radeon 580. I have it connected to Samsung Q70R. With Radeon 580 I haven't had...
    Replies
    26
    Views
    3K
    "Sometimes" when I am playing a playlist with the TV on I notice that the screen becomes frozen. The on screen playlist doesn't show the songs advancing through the list. i.e. the currently playing song doesn't match the name of the on screen song. MP still plays the playlist ok but the screen just stops showing the correct song...
    "Sometimes" when I am playing a playlist with the TV on I notice that the screen becomes frozen. The on screen playlist doesn't...
    "Sometimes" when I am playing a playlist with the TV on I notice that the screen becomes frozen. The on screen playlist doesn't...
    Replies
    0
    Views
    726
    Don't worry, some guys understand this also in french ;) BTW, you also have a french forum, if you need. Happy to see that you fixed your problem.
    Don't worry, some guys understand this also in french ;) BTW, you also have a french forum, if you need. Happy to see that you...
    Hello to all I have a problem, my Mediaportal doesn't start anymore, there was a power cut while I was shutting down my PC and...
    Replies
    2
    Views
    485
    Top Bottom