on screen stats not working (1 Viewer)

Collective

Portal Pro
July 13, 2008
104
55
Australia Australia
Country flag
Since installing MP1.20 I have not been able to get the on screen stats while playing video anymore.
Neither shift+1 for MP's internal renderer, nor MadVR's ctrl+J work anymore
 

CyberSimian

Test Group
  • Team MediaPortal
  • June 10, 2013
    2,265
    1,361
    Southampton
    United Kingdom United Kingdom
    Country flag
    Since installing MP1.20 I have not been able to get the on screen stats while playing video anymore.
    This does not work for me on MP 1.20. Nor does it work for me on MP 1.18. But the reason for this is that I am using a remote control that uses the "Centarea HID" support in MP. This is the Ortek/Hama remote control.

    If I disable the "Centarea HID", and enable "General HID", the key combination SHIFT_1 works correctly to show the video stats.

    Your system specs show "MCE remote" for your remote control. Is this the Ortek/Hama remote?

    -- from CyberSimian in the UK
     

    Collective

    Portal Pro
    July 13, 2008
    104
    55
    Australia Australia
    Country flag
    hauppauge RC6 remote
    (updates system specs)
     
    Last edited:

    Collective

    Portal Pro
    July 13, 2008
    104
    55
    Australia Australia
    Country flag
    it used to be general HID, but I think it changed an couple of updates ago, but have a movie on atm so can't check just yet

    ---------------
    (edit)
    Yep.... HID still

    ----------------
    (edit)
    checked the other machine without MadVR and it works fine
     
    Last edited:

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    Micropolis For sale - Origen AE HTPC Case with touch screen incl. mainboard, blu-ray disc drive and other components For Sale 2
    S 1.27.0 Display Movies pictures in full screen MediaPortal 1 Skins 5
    L MP2 - V2.3.1 black screen and errors Submit: Bug Reports 1
    rainbowforest [solved] Kein Splash Screen bei MP 2.3.2 Allgemeines Support- und Diskussionsforum 2
    M MP2 - V2.3 The skin resource for screen 'RecordingsShowItems' seems to be broken General 4
    ajs [fixed] 5052: Improving the MP1 Small Splash Screen, providing nicer Image :) MediaPortal 1 5
    J Blue Screen Error Submit: Bug Reports 0
    azzuro [fixed] 5011: Version label in Splash screen - pos, size from skin MediaPortal 1 61
    G [solved] Black Screen on all videos after upgrading to either 1.23 or 1.24 from 1.22 General Support 4
    F After resume, TV Server connection screen is shown General Support 4
    H random black screen live tv and videos (amended) General Support 0
    M [Duplicate] Always enter full screen when entering TV from main Menu Feature Requests 1
    M Change size of the splash screen Skins and Plugins Installer (MPEI) 2
    T Animated circular icon persists in centre of screen. General 10
    G Occasional Black screen on Live TV and Recorded TV Watch / Listen Media 5
    P MP2 Client Screen Flickering on Resume General 2
    Rob Hexenmeister Work arounds for an alternative home screen General Support 3
    lisag Can I get MP1 to open in the Recorded TV screen? MediaPortal 1 Talk 2
    R Media portal resumes with wrong screen resolution General Support 3
    N [Finished] [MP2-806] Playing a recorded radio program does not show screen to allow skipping forward, etc MediaPortal 2 141
    N [Finished] MP2-803 - Delete full series doesn't work when viewing a program in the extended schedule screen MediaPortal 2 12
    morpheus_xx [Finished] [MP2-802] TV-Settings availability in all TV screens MediaPortal 2 12
    G How to access Scheduled Recordings without going through TV Home screen General Support 3
    Rob Hexenmeister Radio Guide descriptions in myradio.xml (screen 30) MediaPortal 1 Skins 3
    L MP Playback Freezes When Unpausing from Minimized Screen General Support 6

    Similar threads

    Top Bottom