Online Videos v0.33 (03/18/2008) - Updated 03/19 (1 Viewer)

Status
Not open for further replies.

arneman

Portal Pro
February 20, 2007
105
52
Oldenburg
Home Country
Germany Germany
Hi!

Im' searching for a plugin to show youtube videos in MP, and I found this one ;) But Youtube and Google Vids are not working, but Yahoo works (but this already works with My Musicvideos).

When I select a Youtube video it shows me a green circle, after that the audio starts but no video!

I can play flv files from youtube via Windows Media Player, so it should work in MP, too !? I've got ffdshow, selected libvacodec for FLV.

Can you help me to get it work?
 

Buddha

Portal Member
March 16, 2007
40
0
35
Home Country
Netherlands Netherlands
Hey all,

I use Mediaportal 1.0.0.0 RC1 with Online Videos 0.33 on Windows XP MCE SP3, and most of the sites work perfectly using MPlayer 1.0rc2, but I experience some random exits while watching videos on youtube and google videos. It seems to be that the stream loses connection at random points. and thus mplayer exits and returns to the mp screen. It is hard for me to identify what specifically causes this error, sometimes I can easily finish a 50-minute video without problems, but at other times it just stops after a few minutes of playing. Anybody else having this issue? It is quite annoying since I can not jump to specific time points or skip forward, which results in watching the whole video all over again. I don't know whether this is related to this plugin or mplayer, but i still hope somebody has a solution. For the rest I really enjoy using this plugin and hope it will continue to be supported and improved in the future!
 

gorman

Portal Member
May 1, 2006
45
0
Is there any kind of instruction page for this plugin? I'm using Monochrome and I just get a blank screen when I select this plugin. Just a favourite and all folders, which both tell me that there's nothing to load... the configuration doesn't seem to do anything, I can't add sites, I can't understand where should I go to watch the videos...
 

megahit

Portal Member
May 19, 2008
10
0
Campinas
Home Country
Brazil Brazil
Same issue here... I have Monochrome skin, latest SVN, mplayer plugin, ffdshow and flv splitter. I~m able to watch to flv videos on MyVideos plugin and MyMplayer, but nothing works on Online VIdeos plugin. Seems that the video is loading, then the loading circle goes off the screen and nothing happens.
This should be a very nice plugin... but I'm not able to make it work.

Forget about it! :D
I changed the plugin options to use MPlayer for all videos, and now it works! Great plugin!

Thanks!
 

kkendall

Portal Pro
April 24, 2007
864
16
40
Gouda
Home Country
Netherlands Netherlands
Could it be possible to add NASA TV to the bunch? That would be great!! :)

And maybe you could add the info of the other thread and available online videosites in the first post, not just the aditional ones...
Or do I have to react in the much larger thread of the earlier version of this plugin...2 open threads about the same plugin is just a bit confusing :confused:
 

thesystemera

Portal Pro
May 26, 2008
810
22
39
Auckland
Home Country
New Zealand New Zealand
This is one of the most important plugins I think could exist on a HTPC... Whats with the lack of support... This is the seller if you all ask me, would love to see a stable version of this plugin integrated in to MP.... Please some one, push this :)
 

thesystemera

Portal Pro
May 26, 2008
810
22
39
Auckland
Home Country
New Zealand New Zealand
Weird stuf.. Have Google Video going but not Youtube... :( Using version 1.4.. Man I wish some one would look at this plugin, its a great idea :)
 

trillex

Portal Member
July 1, 2008
24
0
Home Country
Denmark Denmark
I only get a black screen when trying to watch anything. I assume it might be an overlay issue but how can it be fixed?
 
Status
Not open for further replies.

Users who are viewing this thread

Similar threads

Updated with the guide to install an Intel HDMI audio Device that can stream 192kHz/24bit. If you have any question, feel free to reply here.
Updated with the guide to install an Intel HDMI audio Device that can stream 192kHz/24bit. If you have any question, feel free to...
I switched to MePo 2 with the release of MePo 2.1.1, and in the last months I focused on learning the program and fine tuning it...
Replies
8
Views
2K
  • Sticky
ZDF Mediatek Live:- Only Arte works, all the others say "Unable to Play. No URL" it has been that way for ages. I posted here some while back. Catchup content seems to be OK. Can we ever expect to see fixes for OV, BBC2 Live died recently too.:(
ZDF Mediatek Live:- Only Arte works, all the others say "Unable to Play. No URL" it has been that way for ages. I posted here some...
GitHub repository | Wiki | Skinning Guide | Available Sites | German Thread History I restarted development on the OnlineVideos...
Replies
633
Views
126K
@giravolt Are you maybe in HDR passthrough mode instead of tone map mode? The source controls work here with madVR test build 113 in HDR tone map mode.
@giravolt Are you maybe in HDR passthrough mode instead of tone map mode? The source controls work here with madVR test build 113...
Description of Change This branch will permit to have madVR renderer to MP1, thanks to Tourettes for this and Madshi. This branch...
Replies
6K
Views
509K
  • Locked
Thanks for mentioning you use IMDb+, because that is why Article remove stopped working for you. At least for the titles that get renamed by IMDb+. The problem is that Moving-Pictures does not re-apply the article remove setting after IMDb+ changes the title. One solution is to add all those movies to your IMDb+ custom rename database...
Thanks for mentioning you use IMDb+, because that is why Article remove stopped working for you. At least for the titles that get...
DOWNLOAD Moving Pictures is a movie management plug-in that focuses on ease of use and flexibility. Point it to your movies...
Replies
41
Views
14K
  • Sticky
I've managed to successfully add some extra buttons onto my 2nd page for Steam and Emulation Station but I really can't figure out how to add the background image for when they are highlighted. Can anyone give me some pointers?
I've managed to successfully add some extra buttons onto my 2nd page for Steam and Emulation Station but I really can't figure out...
Hello MediaPortal friends! I'm proud to present a new skin, named TITANIUS. TITANIUS is a skin based on Titan, one of the new...
Replies
721
Views
105K
Top Bottom