OnlineVideos 1.9.0.0 [2014/09/7]

Status
Not open for further replies.

Boysintheband

Portal Member
June 10, 2012
15
3
32
Staffordshire, UK
I don't suppose anyone else is experiencing issues with controlling the volume when a video is playing? Can't figure it out! I'm running mediaportal 1.5 and the latest version of Online Videos. I have to stop the video in order to adjust the volume but this issue doesn't occur with mediaportal itself or any of the other plugins (i.e moving pictures & mp-tv series).

Just wondering if it is a known issue or if it is a problem my end before I think about uploading log files etc
 

TheBatfink

MP Donator
  • Premium Supporter
  • June 11, 2007
    1,285
    63
    Nottingham
    Country flag
    Has anyone noticed that youtube videos do not show a 1080P version but when using the website does show a 1080P version available?
     

    mamachan

    MP Donator
  • Premium Supporter
  • September 25, 2006
    724
    28
    After installing MPUrlSourceSplitter all works fine......
    but not today, no sound from youtube, only video :cry:
    Can you help me plese?
    Thanks
     

    mamachan

    MP Donator
  • Premium Supporter
  • September 25, 2006
    724
    28
    Here news logs.
    The only changes in my system is the installation of AnyDvdHD some days ago
     

    offbyone

    Development Group
  • Team MediaPortal
  • April 26, 2008
    3,981
    113
    Stuttgart
    Country flag
    Can find anything that says it does not work. Sure you haven't accidentally muted MP or some other problem with NON-AC3/DTS sound sources?
    You can try to download the file and play it then in MP and outside (in Windows MEdiaPlayer) to find out what might be happening.
    I doubt that it has directly to do with anything OnlineVideos related ;)
     
    Status
    Not open for further replies.

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom