OnlineVideos 1.9.0.0 [2014/09/7] | Page 4

Discussion in 'OnlineVideos' started by offbyone, December 18, 2011.

Thread Status:
Not open for further replies.
  1. CypherMK
    • Team MediaPortal

    CypherMK Test Group

    Joined:
    March 11, 2009
    Messages:
    1,735
    Likes Received:
    297
    Gender:
    Male
    Ratings:
    +617 / 3
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Any progress? :whistle:


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. joecrow
    • Team MediaPortal

    joecrow Test Group

    Joined:
    August 9, 2012
    Messages:
    1,537
    Likes Received:
    728
    Ratings:
    +1,217 / 2
    Home Country:
    Germany Germany
    Show System Specs
    Any news on my BBC live problem? Given that the problem may well be with the DNS server can you help me with the URL that is being used, so, if necessary I can request its inclusion. Your help on this will be much appreciated.

     
  4. avee
    • Premium Supporter

    avee MP Donator

    Joined:
    April 8, 2008
    Messages:
    60
    Likes Received:
    3
    Ratings:
    +4 / 0
    From the release notes:
    Does this mean that if I use a DNS service to redirect streams via a remote proxy, that this will now work with OV?
     
  5. offbyone
    • Team MediaPortal

    offbyone Development Group

    Joined:
    April 26, 2008
    Messages:
    3,981
    Likes Received:
    2,704
    Gender:
    Male
    Location:
    Stuttgart
    Ratings:
    +3,303 / 3
    Home Country:
    Germany Germany
    Show System Specs
    No, this means something totally different. It is the webservice for updating sites.
     
  6. ajs
    • Team MediaPortal

    ajs Development Group

    Joined:
    February 29, 2008
    Messages:
    9,034
    Likes Received:
    2,881
    Gender:
    Male
    Occupation:
    IT
    Location:
    Kyiv
    Ratings:
    +4,960 / 30
    Home Country:
    Ukraine Ukraine
    Show System Specs
    Any progress? :coffee:
     
  7. emphatic
    • Team MediaPortal

    emphatic Design Group

    Joined:
    August 25, 2006
    Messages:
    3,597
    Likes Received:
    834
    Gender:
    Male
    Occupation:
    Surface treatment
    Location:
    Alingsås
    Ratings:
    +1,094 / 2
    Home Country:
    Sweden Sweden
    Show System Specs
    VEVO YouTube videos are broken again. :/

    Emph
     
  8. evilgroby

    evilgroby Portal Pro

    Joined:
    February 2, 2011
    Messages:
    355
    Likes Received:
    7
    Ratings:
    +13 / 0
    Home Country:
    Germany Germany
    Show System Specs
    I am using MePo 1.2.1 and still happy. For me everything is perfect.
    Now i wanted to start a new Windows with new MePo but there are several things that wont work in my favourite skin.
    So i would like to use my MePo 1.2.1 but some plugins are only available for the new MePo. Also onlinevideos :-(

    Is there a possibility for me to get the new onlinevideo plugin to work under MePo 1.2.1?
     
  9. offbyone
    • Team MediaPortal

    offbyone Development Group

    Joined:
    April 26, 2008
    Messages:
    3,981
    Likes Received:
    2,704
    Gender:
    Male
    Location:
    Stuttgart
    Ratings:
    +3,303 / 3
    Home Country:
    Germany Germany
    Show System Specs
    No.
     
  10. antibios

    antibios Portal Member

    Joined:
    December 10, 2009
    Messages:
    21
    Likes Received:
    1
    Gender:
    Male
    Occupation:
    IT Support
    Location:
    Minneapolis
    Ratings:
    +2 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    On the current version with MP 1.6 I am getting results in youtube for mp4 files that are over 100MB for a 3 minute file. There is the 360p mp4 at 18MB then another 360p MP4 at 134MB then a 480P mp4 at 22 MB then another 480P mp4 at 135MB.

    The 18MB one plays fine, the other ones buffer then entire file up to 100%(takes a while) then plays with no audio. FIles cannot be downloaded. Just says download failed. I have no issues when doing the same thing in a browser.

    I have the same issue on all 3 installations on my machines all using MP 1.6

    Edit: it appears some of the file sizes are being misrepresented. A 133MB file is actually 1,154KB when downloaded.

    Edit2: I see this was covered on page 3 and has to do with dynamic audio streams. What sucks is some videos have only the 240p as normal and then everything 360 and up is dynamic.
     
    Last edited: December 28, 2013
    • Like Like x 1
  11. TheBatfink
    • Premium Supporter

    TheBatfink MP Donator

    Joined:
    June 11, 2007
    Messages:
    1,285
    Likes Received:
    164
    Gender:
    Male
    Occupation:
    Business System Analyst
    Location:
    Nottingham
    Ratings:
    +221 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    I'm still finding most videos have upto 720p available? Just start one with a number below 100 in brackets next to the resolution.
     
Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!