OnlineVideos 1.9.0.0 [2014/09/7] | Page 24

Discussion in 'OnlineVideos' started by offbyone, December 18, 2011.

Thread Status:
Not open for further replies.
  1. georgius
    • Premium Supporter

    georgius Retired Team Member

    Joined:
    October 31, 2010
    Messages:
    1,376
    Likes Received:
    437
    Gender:
    Male
    Occupation:
    Software Architect
    Location:
    Bratislava
    Ratings:
    +668 / 0
    Home Country:
    Slovakia Slovakia
    Show System Specs
    I don't know about any problem, which can block new filter from testing in MP 1.8. I'm testing on MP 1.7.1. But if you want exactly HTTPS protocol, this wasn't published for testing.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. TheBatfink
    • Premium Supporter

    TheBatfink MP Donator

    Joined:
    June 11, 2007
    Messages:
    1,285
    Likes Received:
    164
    Gender:
    Male
    Occupation:
    Business System Analyst
    Location:
    Nottingham
    Ratings:
    +221 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Well I guessed that much - it was really more a sneaky request for a snapshot to try and wasn't sure if it was standalone from MePo :) Anyhow it's good to know you are taking the time out to further develop it!

    Is HLS on the protocol list for the new filter development?
     
  4. georgius
    • Premium Supporter

    georgius Retired Team Member

    Joined:
    October 31, 2010
    Messages:
    1,376
    Likes Received:
    437
    Gender:
    Male
    Occupation:
    Software Architect
    Location:
    Bratislava
    Ratings:
    +668 / 0
    Home Country:
    Slovakia Slovakia
    Show System Specs
    Not implemented now, but it is on to-do list.
     
    • Like Like x 2
  5. georgius
    • Premium Supporter

    georgius Retired Team Member

    Joined:
    October 31, 2010
    Messages:
    1,376
    Likes Received:
    437
    Gender:
    Male
    Occupation:
    Software Architect
    Location:
    Bratislava
    Ratings:
    +668 / 0
    Home Country:
    Slovakia Slovakia
    Show System Specs
    @offbyone just commited changes to HTTPS (SVN 3312). Can you build and publish filter MPEI package to update?
     
    • Like Like x 3
    • Thank You! Thank You! x 3
  6. offbyone
    • Team MediaPortal

    offbyone Development Group

    Joined:
    April 26, 2008
    Messages:
    3,981
    Likes Received:
    2,704
    Gender:
    Male
    Location:
    Stuttgart
    Ratings:
    +3,303 / 3
    Home Country:
    Germany Germany
    Show System Specs
    Thanks for the quick fix. New MPEI uploaded!
     
    • Like Like x 1
  7. TheBatfink
    • Premium Supporter

    TheBatfink MP Donator

    Joined:
    June 11, 2007
    Messages:
    1,285
    Likes Received:
    164
    Gender:
    Male
    Occupation:
    Business System Analyst
    Location:
    Nottingham
    Ratings:
    +221 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Sure you know it will be working fine, but any how - it's working fine. Thanks for the update and thanks to OV for my youtube addiction :)
     
    • Like Like x 1
  8. greybox
    • Premium Supporter

    greybox MP Donator

    Joined:
    January 23, 2009
    Messages:
    566
    Likes Received:
    68
    Ratings:
    +91 / 0
    Home Country:
    Canada Canada
    Show System Specs
    I am using 1.8.1.3192 and the problem is still there.
     
  9. Shadime
    • Premium Supporter

    Shadime MP Donator

    Joined:
    June 2, 2009
    Messages:
    106
    Likes Received:
    1
    Ratings:
    +5 / 0
    Home Country:
    Australia Australia
    Show System Specs
    Hi,

    I have entered my details in the YouTube site in the configuration and I have one of my videos uploaded that is not available in all countries, set in my favorites.
    When watching this video via a web page there is no problem, but when I try to view in MediaPortal it says 'this video is not available in your country'.

    From the Log:

    [OnlineVideos] [WARN ] OnlineVideos.OnlineVideosException: This video is not available in your country.

    Is there a way of letting YouTube in OV know what country I am in?

    Cheers

    Shadime
     
  10. Reg

    Reg Portal Pro

    Joined:
    November 22, 2008
    Messages:
    167
    Likes Received:
    13
    Occupation:
    Retired
    Location:
    Christchurch
    Ratings:
    +14 / 0
    Home Country:
    New Zealand New Zealand
    It is a very long time since I used onlinevideos as I had a real slow connection and was never much good for me, but now I tried it a again and works really well on some things like the BBC iPlayer watching gardeners world. But it only shows me the latest 5 episodes and I should be able to see more as with the proper BBC Iplayer I can see about 24 episodes. I looked for a setting in onlinevideos and found one that was set to 3 by default and can make it up to 20 or I would have thought setting to 0 would mean I could see all available episodes. So is that the wrong setting? Is there another one somewhere or am I stuck with just being able to watch last 5 episodes ? I am running MP version 1.9 pre release and OV 1.8.1. Sorry if my message is not quite right or posted as a reply to something but I cant see where to start a new topic .... must be getting old LOL.
     
  11. Nervesagent

    Nervesagent Portal Pro

    Joined:
    February 26, 2014
    Messages:
    150
    Likes Received:
    7
    Gender:
    Male
    Ratings:
    +14 / 0
    Home Country:
    Denmark Denmark
    GET http://flv/53f4ea9dda55f/1.flv HTTP/1.1
    Host: flv
    User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0
    Accept: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
    Accept-Language: en-US,en;q=0.5
    Accept-Encoding: gzip, deflate
    Referer: http://dscplus.org/jwplayer.flash.swf
    Connection: keep-alive

    GET http://i.n.jwpltx.com/v1/jwplayer6/...com/channel/jl4.html&t=&pt=Kings of the World HTTP/1.1
    Host: i.n.jwpltx.com
    User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0
    Accept: image/png,image/*;q=0.8,*/*;q=0.5
    Accept-Language: en-US,en;q=0.5
    Accept-Encoding: gzip, deflate
    Referer: http://gratisvoetbalstreams.nl/streamplayer4.php
    Connection: keep-alive

    Can anybody help me to get this to work in Online Videos?

    Is there like a reference manual that y'all can recommend for doing this?
    Using URL Snooper to get some good new livestreams and I don't want to ask Doskabouter everytime I find something..
     
Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!