OnlineVideos for MediaPortal 2 Alpha | Page 2

Discussion in 'OnlineVideos for MediaPortal 2' started by offbyone, March 4, 2012.

  1. chefkoch
    • Team MediaPortal

    chefkoch Retired Team Member

    Joined:
    October 5, 2004
    Messages:
    3,130
    Likes Received:
    1,456
    Gender:
    Male
    Location:
    Dresden / Munich / Maastricht
    Ratings:
    +1,773 / 1
    Home Country:
    Germany Germany
    huh ? Why that ? :D :p


     
    Last edited: July 18, 2012
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. offbyone
    • Team MediaPortal

    offbyone Development Group

    Joined:
    April 26, 2008
    Messages:
    3,981
    Likes Received:
    2,704
    Gender:
    Male
    Location:
    Stuttgart
    Ratings:
    +3,303 / 3
    Home Country:
    Germany Germany
    Show System Specs
    OnlineVideos core is an API, so when I release a new version I have to make sure that the dlls that hold code for a site are all compatible with the current core.
     
  4. SiLenTYL
    • Team MediaPortal

    SiLenTYL Retired Team Member

    Joined:
    April 23, 2004
    Messages:
    1,144
    Likes Received:
    144
    Gender:
    Male
    Location:
    Melbourne
    Ratings:
    +153 / 0
    Home Country:
    Australia Australia
    Working with lav 0.50.5 here.. And yea it's all good here in MP1 1.3a and MP2 summer alpha.

    Had a problem initially but after MP1 sets up and grabs sites and plays a stream, then MP2 works.
     
  5. toricred
    • Premium Supporter

    toricred MP Donator

    Joined:
    August 29, 2006
    Messages:
    127
    Likes Received:
    8
    Gender:
    Male
    Ratings:
    +8 / 0
    Home Country:
    United States of America United States of America
    So I just updated to the Summer Release of MP2 and installed this plugin. I have it working in MP1.3a. When I try to launch MP2 client with this in the plugins folder the MP2 client immediately crashes. The error log seems to point to this plugin as shown in the attached log. The first file it is referring to does exist in the correct location. Is there something else I'm missing here?
     
  6. offbyone
    • Team MediaPortal

    offbyone Development Group

    Joined:
    April 26, 2008
    Messages:
    3,981
    Likes Received:
    2,704
    Gender:
    Male
    Location:
    Stuttgart
    Ratings:
    +3,303 / 3
    Home Country:
    Germany Germany
    Show System Specs
    Did you extract all files from the attached zip of first post? Did you install all MP2 Components?
     
  7. toricred
    • Premium Supporter

    toricred MP Donator

    Joined:
    August 29, 2006
    Messages:
    127
    Likes Received:
    8
    Gender:
    Male
    Ratings:
    +8 / 0
    Home Country:
    United States of America United States of America
    I did extract all the files. I did not install all the MP2 components as this will only be a client. I chose the client install. Interestingly enough I also can't get any media to display even when the client does launch. I had this working a MP2 working a few days ago without OV, but accidentally completely uninstalled it.
     
  8. Swede

    Swede Portal Pro

    Joined:
    September 6, 2006
    Messages:
    489
    Likes Received:
    23
    Location:
    West Coust Archipelago
    Ratings:
    +25 / 0
    Home Country:
    Sweden Sweden
    Show System Specs
    Hmm, not working here either, same setup as toricred. Immediate crash. Wrong .Net?
    .

    Where to enable that?
     
  9. morpheus_xx
    • Team MediaPortal

    morpheus_xx Lead Dev MP2

    Joined:
    March 24, 2007
    Messages:
    10,907
    Likes Received:
    4,701
    Ratings:
    +6,738 / 11
    Home Country:
    Germany Germany
    Show System Specs
  10. matejdro

    matejdro Portal Pro

    Joined:
    May 28, 2010
    Messages:
    361
    Likes Received:
    11
    Ratings:
    +16 / 1
    Home Country:
    Slovenia Slovenia
    Show System Specs
    After I click on video quality, nothing happens (no video played). Any idea what I'm doing wrong?
     
    Last edited: November 3, 2012
  11. morpheus_xx
    • Team MediaPortal

    morpheus_xx Lead Dev MP2

    Joined:
    March 24, 2007
    Messages:
    10,907
    Likes Received:
    4,701
    Ratings:
    +6,738 / 11
    Home Country:
    Germany Germany
    Show System Specs
    What is the current state of OnlineVideos plugin @offbyone? Will it be usable with the upcoming Autumn release? Then I would add the link into release notes as "additional plugin"...
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!