OnlineVideos Plugin (now with Apple trailers) (v0.32 01-28-2008) | Page 67

Discussion in 'OnlineVideos' started by gregmac45, August 3, 2006.

Thread Status:
Not open for further replies.
  1. gregmac45

    gregmac45 Portal Pro

    Joined:
    March 17, 2006
    Messages:
    165
    Likes Received:
    44
    Location:
    AZ, USA
    Ratings:
    +44 / 0
    Each id is designed for a different site. Each site is designed differently and each site uses a different way of hiding the video url.
    quicksilverscreen does not provide video download links in their feed. They provide a link to a page on there site that plays the video. A new parser would have to be written for that site.
    The generic parser was designed for feeds that provide direct video download links such as video podcasts.


     
    • Like Like x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Colin_

    Colin_ Portal Member

    Joined:
    October 13, 2007
    Messages:
    24
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Germany Germany
    I don't get any videos to play when trying a svn-version. I tried Revision:17723

    Although I'm getting thumbs now (finally) I can't play any video. It won't work with flv nor with mplayer.

    I rolled back to 0.23 stable and the videos are working again, but thumbnails are gone.

    Is there a solution?
     
  4. dmabee

    dmabee New Member

    Joined:
    November 6, 2007
    Messages:
    2
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    me too. doesn't work at all lately

    tried 17762 and 17778 and suddenly get the message below in the error log. noticed it in other older threads related to this plugin. what does it mean?

    2008-03-07 08:22:18.406250 [ERROR][MPMain]: No translation found for id 104755
     
  5. tamlyn

    tamlyn New Member

    Joined:
    February 5, 2008
    Messages:
    2
    Likes Received:
    0
    Ratings:
    +0 / 0
    iPlayer doesn't provide an RSS feed but i reckon it wouldn't be too hard to make a scraper. The scraper only needs to work out the show id (e.g. b0094ytm) which can then be used to load the show metadata XML file (e.g. The Last Enemy ). I'm not sure how the flash embed works but the recent iPhone version has exposed a hole whereby a non-DRMed MP4 stream is available to download: BBC iPlayer on GNU/Linux without Flash using only free software - Exploring Freedom with Matt Lee

    If there's anything I can do to make an iPlayer plugin a reality, let me know!
     
  6. Arg0t

    Arg0t Portal Member

    Joined:
    January 7, 2007
    Messages:
    5
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
  7. phil-ip

    phil-ip New Member

    Joined:
    March 10, 2008
    Messages:
    3
    Likes Received:
    1
    Ratings:
    +1 / 0
    good job dude! i like to have a skin for project mayhem 3.. that would be fine! greetz!
     
  8. Epstone

    Epstone Portal Pro

    Joined:
    March 10, 2007
    Messages:
    102
    Likes Received:
    8
    Occupation:
    IT Student
    Location:
    Riedstadt
    Ratings:
    +9 / 0
    Home Country:
    Germany Germany
    Hello, is there a help file which contains the players/codecs I shoudve installed before trying the plugin? My problem @ youtube is that I can just hear sound but, no video.
    I installed flash player AFTER installing the plugin. wrong?!
    Sorry but I dont wanna read the 67 pages... Just write the requirements on the first page, and @ which SVNs it should work.

    Thanks a lot cause ur plugin is more necessary than MyTV ;)
     
  9. dmabee

    dmabee New Member

    Joined:
    November 6, 2007
    Messages:
    2
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    as of svn 17890, life is awesome again. everything is working, so presumably it was a mediaportal issue more than an online videos or configuration issue.
     
  10. Breme

    Breme Portal Member

    Joined:
    March 10, 2008
    Messages:
    23
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Italy Italy
    hello!
    i have a problem with a apple trailer.
    I have installed:
    -My Mplayer .663.mpi
    -OnlineVideos 0.32.mpi
    -flash player
    -flv player (enable)
    -quick time
    In Mediaportal configuration--->Plugins--->External player---->MPlayer configuration--->Tab Extension i have set file .mov with External Player use.

    Youtube is ok but Apple video don't start,because?
     
  11. gregmac45

    gregmac45 Portal Pro

    Joined:
    March 17, 2006
    Messages:
    165
    Likes Received:
    44
    Location:
    AZ, USA
    Ratings:
    +44 / 0
    Did you install the mplayer? It can be found at MPlayer - The Movie Player
     
Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!