pinnacle HDTV pro stick (1 Viewer)

Users who are viewing this thread

Similar threads

Hi, I'll move this into an own thread under "feature requests". I like the idea, but I think we can currently not implement this with further changes. I've checked the models and there are no variables, that could be easily called.
Hi, I'll move this into an own thread under "feature requests". I like the idea, but I think we can currently not implement this...
MP2 is great, but I‘d rely one change. I can have optional help texts, which are nice for a first time use, but then do not have...
Replies
1
Views
320
Well, currently the plugin shows the sun/moon times in user's local time. As you said, It would require to add time zone parameter to the profile. I'll try to add this option in the next version. PS: please use official thread
Well, currently the plugin shows the sun/moon times in user's local time. As you said, It would require to add time zone parameter...
I have the current (1.0.2.0 level) World Weather Lite plugins installed on x86 and x64 different MP1 copies. When Location is...
Replies
7
Views
534
The problem with MP 1.32 was that the TV Server component was still 32-bit, even when you installed the 64-bit version of the MP client. MP 1.33 will have 32-bit and 64-bit versions of both the MP client and TV Server. My understanding is that it will not be possible to perform an upgrade install from a 64-bit client + 32-bit TV...
The problem with MP 1.32 was that the TV Server component was still 32-bit, even when you installed the 64-bit version of the MP...
This is on a windows 11 latest rev OS: This particular component has been very frustrating. I'm a new potential user, trying to...
Replies
7
Views
293
  • Sticky
Looks Like .... Thanks Again!
Looks Like .... Thanks Again!
Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
Replies
28
Views
2K
If anyone ever experiences the above, I found a fix. Removing and reinstalling MP-TVSeries fixed it. It must have gotten corrupted during the reinstall of MP. I also had to do the same with TRAKT which had some issues too that were not apparent at the time. All is well once again. :cool:
If anyone ever experiences the above, I found a fix. Removing and reinstalling MP-TVSeries fixed it. It must have gotten corrupted...
After much trial and error and comparing this computer with another that was working, I finally found out that Fanarthandler...
Replies
1
Views
761
Top Bottom