[Plugin] Browse The Web / Webbrowser | Page 12

Discussion in 'MediaPortal 1 Plugins' started by kroko, November 7, 2010.

Thread Status:
Not open for further replies.
  1. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,828
    Likes Received:
    796
    Location:
    Nuenen
    Ratings:
    +1,164 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    it's 1.6.0.136


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. SilentException
    • Premium Supporter

    SilentException Retired Team Member

    Joined:
    October 27, 2008
    Messages:
    2,617
    Likes Received:
    1,125
    Gender:
    Male
    Location:
    Rijeka, Croatia
    Ratings:
    +1,129 / 0
    Home Country:
    Croatia Croatia
    • Like Like x 1
  4. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,828
    Likes Received:
    796
    Location:
    Nuenen
    Ratings:
    +1,164 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Grr, i should have known that a week ago...
    I just checked the mediaportal extension installer, and since there is not yet a new installer, it only lists 1.6.0.136
     
  5. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,828
    Likes Received:
    796
    Location:
    Nuenen
    Ratings:
    +1,164 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    I've found 3 issues:

    1: when I select a link for a password text-input, the virtual keyboard shows the characters instead of a "*" or a "."
    2: No black glass skin support. It does work with black glass, but when I open a page, and scroll down with the cursor keys, I can only scroll up once.
    3: No logging
     
  6. fabs

    fabs Portal Pro

    Joined:
    April 27, 2010
    Messages:
    69
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    AW: [Plugin] Browse The Web / Webbrowser

    During the installation, I get the same error like using GeckoBrowser:


    Exception in plugin SetupForm loading : Die DLL "xpcom": Die angegebene Prozedur wurde nicht gefunden. (Ausnahme von HRESULT: 0x8007007F) kann nicht geladen werden.

    edit:
    (Un)Installing Firefox 3.6 didn't affect anything.
     
  7. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,828
    Likes Received:
    796
    Location:
    Nuenen
    Ratings:
    +1,164 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    How does this plugin handle cookies?

    If I log in on some webpage, it remembers the login after closing/starting mediaportal, but when I view that page a day later, I'm not logged in anymore.
    In IE8 it always remembers my login...

    And another thing: Sometimes the plugin just exits after following a link. Nothing in the logs...
     
  8. DaBaSe
    • Premium Supporter

    DaBaSe MP Donator

    Joined:
    November 4, 2009
    Messages:
    99
    Likes Received:
    4
    Ratings:
    +7 / 1
    Home Country:
    Germany Germany
    Show System Specs
    AW: [Plugin] Browse The Web / Webbrowser

    Hallo everybody!

    First, i have to say thangs :D for all you great work, to make MP better and better.

    Now i would tell you about my problem with browse the web.

    I just install the plugin and start it directly. Then i run in a message (see attachment).

    I dont now what the problem is. Perhaps it is the same problem i explain in this thread ( https://forum.team-mediaportal.com/multishortcut-521/multishortcutsetup-multishortcutinstaller-89170/index2.html#post693208)

    I also give you my debug-logs.

    I hope, someone can help me.

    best regards
    DaBaSe
     

    Attached Files:

  9. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,828
    Likes Received:
    796
    Location:
    Nuenen
    Ratings:
    +1,164 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
  10. kroko

    kroko Portal Pro

    Joined:
    February 4, 2007
    Messages:
    428
    Likes Received:
    210
    Occupation:
    plc programmer
    Location:
    Itzehoe
    Ratings:
    +211 / 0
    Home Country:
    Germany Germany
    • Like Like x 1
  11. woo73

    woo73 Portal Pro

    Joined:
    February 3, 2011
    Messages:
    66
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Germany Germany
    AW: [Plugin] Browse The Web / Webbrowser

    Hello,

    I am working with "BrowseTheWeb". Great plugin.

    Is it possible to run more than one instances?
    I have tried to copy the the DLL. So, I have two "BrowseTheWeb" plugin items, but changing values of one of the item affects to both.

    :D
    woo73
     
Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 1)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!