Plugin Mp Kazer.org (2 Viewers)

Status
Not open for further replies.

titof

Portal Pro
March 3, 2008
2,248
63
France France
<div class='quotetop'>CITATION(Phil777 @ 20 Mar 2009, 17:17 ) <{POST_SNAPBACK}></div>
J'ai le même problème que toi :
Ecran noir avec le message " manque kazer.xml" . Quelqu'un a-t'il la solution à nos problèmes ?
D'avance merci[/b]
Il va falloir être plus explicite !!!

Version de MP, TVServer ou pas, quels plugins (WebEPGFr ? xmltv ?) ....

Sans ça, on va pas pouvoir vous aider ! ;)
 

Phil777

New Member
March 4, 2009
2
0
En fait j'ai installé :
-- MP ver 1.0.0.0 sans tv serveur
-- Le plugin kazer.mpi V2.5

La config de ce plugin a été faite ( je suis inscrit chez kazer et j'ai mon Userhasch )
Le test se passe bien ( bouton vert)
Le mappage également
Sauvegarde et j'ouvre MP
Dans le plugin de Kazer, lors de l'ouverture ,écran noir manque ou invalig file ....kazer.xml

En effet aprés contrôle, il n'y est pas ce fichier ??

Le problème est là, je pense...
 

framug

Super Moderator
  • Team MediaPortal
  • January 31, 2005
    4,641
    627
    South of France
    France France
    Country flag
    Salut,
    C'est parce que tu utilises un skin qui n'est pas prévu pour WebEPGfr.
    C'est indiqué sur les pages précédentes.
    Copies les xml des skins existants dans le répertoire qui va bien et ça fonctionnera.
     

    titof

    Portal Pro
    March 3, 2008
    2,248
    63
    France France
    <div class='quotetop'>CITATION(framug @ 21 Mar 2009, 09:28 ) <{POST_SNAPBACK}></div>
    Salut,
    C'est parce que tu utilises un skin qui n'est pas prévu pour WebEPGfr.
    C'est indiqué sur les pages précédentes.
    Copies les xml des skins existants dans le répertoire qui va bien et ça fonctionnera.[/b]
    Framug, je crois qu'il a installé le plugin kazer et non WebEPGFr ... si je ne me trompe pas, le plugin kazer n'est plus maintenu depuis longtemps.
     
    Status
    Not open for further replies.

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    ajs MQTT Plugin MediaPortal 1 Plugins 9
    C Issue with plugin initialisation My TVSeries 7
    morpheus_xx [Finished] "What's New" plugin for MP2 upgrades MediaPortal 2 20
    da3dsoul [Request] An MVP Plugin example for custom settings in MP2 Plugin Development 2
    da3dsoul MP2 Plugin - Getting Started (Directory Tree and Player) Plugin Development 27
    M Installing Plugins Newcomers Forum 2
    joecrow 1.25.0 Radio Time plugin fails after Resume from Sleep with MP 1.25 Bugreports 10
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 5
    E aktuelle englische Forums Webseite von - Showtime Plugin v3 Plugins & Erweiterungen 4
    mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
    joecrow MultiShortcut Plugin (Uavailable) in DWHD skin General Support 58
    vapourEyes Building TV Plugin General Development (no feature request here!) 49
    Golf4 Nach Windows-Updates läuft TV-Plugin nicht mehr Allgemeines Support- und Diskussionsforum 0
    joecrow How about a Launcher plugin for MP1? MediaPortal 1 6
    D [solved] TVServer Plugin must be missing something. General Development (no feature request here!) 1
    framug Nouveau plugin XmlTvFR pour récupérer le guide télé français Kazer / ZguideTv (WebEPGfr) 31
    emphatic Allow remote control mapping of all plugins Improvement Suggestions 0
    D Where should plugins be located on hard drive? General Support 0
    D how to disengage from one version of a plugin to use another Newcomers Forum 0
    cbr954rr How to disable a pre-configured plugin? General 2
    mrmojo666 [Plugin]Marantz Control Plugin 0.0.0.2 MediaPortal 1 Plugins 3
    mrmojo666 beginner: trying to write a plugin, need help to catch event General Development (no feature request here!) 3
    framug [Rejected] Fix PowerScheduler plugin for MP2 single seat Submit: Code Patches 11
    doskabouter [Question] Stale plugins Developer Discussions 9
    M MP1 stops responding after Starting Plugins General Support 14

    Similar threads

    Top Bottom