powerdvd 13 codec or lav (1 Viewer)

midasxxl

Portal Pro
March 22, 2006
53
2
42
Home Country
England England
I wondered if anyone has experienced problems with powerdvd 13 codec. in some vids i get a green screen with dxva turned on, with HAM it works.
 

midasxxl

Portal Pro
March 22, 2006
53
2
42
Home Country
England England
it'S not only in mediaportal, the problem also occurs in zoom player. I think it'S a prolem with the codec itself. no asus hardware or bloatware installed
 

Users who are viewing this thread

Similar threads

Hi, I found the problem in my configuration without PowerDVD. In the past I had configured the following setting: "Use internal Blu-ray menu player" and it works - slowly but it worked fine. As described, this suddenly stopped working after an update in the last few months. Yesterday, as a test, I deactivated this check box and it...
Hi, I found the problem in my configuration without PowerDVD. In the past I had configured the following setting: "Use internal...
Hello english forum! Since my question, which I asked weeks ago in the German-speaking forum, has not been answered until today, I...
Replies
43
Views
5K
@doskabouter That fixed it, thanks!
@doskabouter That fixed it, thanks!
I just upgraded to 1.32 and now, when I start TV-Service Config, I get this error: [2024-01-31 09:33:13,138] [Log ] [SetupTv...
Replies
2
Views
350
That fixed the problem. I just manually installed VC_redist.x64.exe and reinstalled 1.32 64-bit. Thanks for that. A couple of things; the deployment tool for 1.32 doesn't remove the previous version when you're updating from 1.31 to 1.32 and "MediaPortal TV Server" gets installed even when you choose to install the client only. I...
That fixed the problem. I just manually installed VC_redist.x64.exe and reinstalled 1.32 64-bit. Thanks for that. A couple of...
I have performed client installations of 1.32 64-Bit on four machines using the central configuration setup on Windows 10 Pro...
Replies
2
Views
515
Glad the problem was at least solved for you. But it's one of the issues nobody likes. It's bad to have bugs, but I prefer a clear error in logs with a solution behind ;)
Glad the problem was at least solved for you. But it's one of the issues nobody likes. It's bad to have bugs, but I prefer a clear...
Good morning, I am using MP2 since several years on a Win10 machine and now switched to a new PC with Win11. After installation, I...
Replies
33
Views
2K
I´ll have a look and report back ;)
I´ll have a look and report back ;)
Hello @ajs, I would like to add an additional animation for the winner of the MP game Hexxagon in the file MyHexxagon.xml, as used...
Replies
2
Views
426
Top Bottom