PowerScheduler++ 1.4.0.x - Stable versions for MediaPortal 1.4 | Page 112

Discussion in 'TV-Server Plugins' started by michael_t, April 16, 2011.

  1. matejdro

    matejdro Portal Pro

    Joined:
    May 28, 2010
    Messages:
    361
    Likes Received:
    11
    Ratings:
    +16 / 1
    Home Country:
    Slovenia Slovenia
    Show System Specs
    PowerScheduler seems to cause TV server to not startup. Any ideas what could be wrong?

    Logs included.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. michael_t

    michael_t Portal Pro

    Joined:
    November 30, 2008
    Messages:
    1,258
    Likes Received:
    580
    Ratings:
    +813 / 2
    Home Country:
    Germany Germany
    Show System Specs
    PS os ok - there is a problem with your configuration

    Michael
     
  4. matejdro

    matejdro Portal Pro

    Joined:
    May 28, 2010
    Messages:
    361
    Likes Received:
    11
    Ratings:
    +16 / 1
    Home Country:
    Slovenia Slovenia
    Show System Specs
    Can you be more specific please, what could be wrong with configuration?

    Error clearly shows PS and now I disabled it manually from database and server starts, so something is clearly wrong with PS (but I agree something is probably wrong with my PS-related configuration).
     
    Last edited: January 25, 2014
  5. michael_t

    michael_t Portal Pro

    Joined:
    November 30, 2008
    Messages:
    1,258
    Likes Received:
    580
    Ratings:
    +813 / 2
    Home Country:
    Germany Germany
    Show System Specs
    Have a look at the TVServer.error.log. There you see lots of messages that client server config is not supported (I have not seen
    this before and cannot tell you where it comes from...) and therefore the TV service is stopped. The PS error messages come later when the tv service is already being stopped...

    Michael
     
  6. matejdro

    matejdro Portal Pro

    Joined:
    May 28, 2010
    Messages:
    361
    Likes Received:
    11
    Ratings:
    +16 / 1
    Home Country:
    Slovenia Slovenia
    Show System Specs
    Then why service started without problems when I disabled PS?
     
  7. michael_t

    michael_t Portal Pro

    Joined:
    November 30, 2008
    Messages:
    1,258
    Likes Received:
    580
    Ratings:
    +813 / 2
    Home Country:
    Germany Germany
    Show System Specs
    Maybe I could tell you if you sent logs of the new situation;)

    Michael
     
  8. matejdro

    matejdro Portal Pro

    Joined:
    May 28, 2010
    Messages:
    361
    Likes Received:
    11
    Ratings:
    +16 / 1
    Home Country:
    Slovenia Slovenia
    Show System Specs
    Here are logs of service starting and stopping. Same configuration, just with PS disabled.
     
  9. michael_t

    michael_t Portal Pro

    Joined:
    November 30, 2008
    Messages:
    1,258
    Likes Received:
    580
    Ratings:
    +813 / 2
    Home Country:
    Germany Germany
    Show System Specs
    Thank you for the logs. Comparing the logs shows that the first log shows problems with the TVController and the second log does not. In the first log the error appears in line 12 (initialization of the TVController) - long time before the plugins (and thus PS++) are loaded. Therefore I am quite sure that disabling PS++ alone could not have cured your system. But from the logs I cannot tell you what is wrong... To get qualified help, I would recommend you to post your problem in the MP 1.6 Bug Reports forum.

    Michael
     
  10. matejdro

    matejdro Portal Pro

    Joined:
    May 28, 2010
    Messages:
    361
    Likes Received:
    11
    Ratings:
    +16 / 1
    Home Country:
    Slovenia Slovenia
    Show System Specs
    OK re-enabled powerscheduler and it works. I have no idea what was wrong, but it got fixed now.

    Sorry for blaming your plugin and thanks anyway.
     
    • Thank You! Thank You! x 1
  11. doveman

    doveman Portal Pro

    Joined:
    February 12, 2008
    Messages:
    2,326
    Likes Received:
    166
    Ratings:
    +182 / 3
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    My brother's told me his PC, set to sleep after 1 hour, was going to sleep after a few minutes if he paused a movie he was watching on his Raspberry Pi, even though PS was set to monitor the network, so I'll try your suggestions thanks and hopefully that will fix it.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!