PowerScheduler++ 1.4.0.x - Stable versions for MediaPortal 1.4 (3 Viewers)

kleira

MP Donator
  • Premium Supporter
  • January 7, 2008
    63
    2
    Hückelhoven
    Germany Germany
    Hi Daniel,

    please try follwing:
    - start TV Server Configuration
    - open the plugin "PowerSheduler++"
    - switch to "Expert Mode"



    - go to tap "Network"
    - enable "Do not put the computer to....
    - now please try whitch transfer rate you need, so that the server go not into standby while watching pictures or playing games



    regards
    Ralf
     

    Cojun

    Portal Pro
    March 27, 2007
    110
    4
    54
    Germany Germany
    Hi Ralf,

    does this prevent standby if i stream videos from NAS (not htpc) or watching photos from NAS?
    Do you know, what i mean?

    Thanks alot

    Daniel
     

    megahorst

    Super User
  • Team MediaPortal
  • Super User
  • July 8, 2006
    879
    259
    Germany Germany
    Country flag
    @Cojun:
    The Tv-Server stays online as long as a client is connected. If this does not work, you should send your debug logs.

    If you have problems with the client going to sleep while watching photos ect. You should have a look to PS config on the client. Is the plugin enabled?
     

    Cojun

    Portal Pro
    March 27, 2007
    110
    4
    54
    Germany Germany
    Hi,

    this problem is solved. I deactivated the network activity in PS and now the server is up until a client is running.
    But now i am fighting against "Video continuity errors". A very strange problem wich i will discuss in an other thread.

    Thanks to all for the help

    Daniel
     

    tony3ridge

    MP Donator
  • Premium Supporter
  • June 1, 2012
    243
    85
    United Kingdom United Kingdom
    Hi Daniel,

    please try follwing:
    - start TV Server Configuration
    - open the plugin "PowerSheduler++"
    - switch to "Expert Mode"



    - go to tap "Network"
    - enable "Do not put the computer to....
    - now please try whitch transfer rate you need, so that the server go not into standby while watching pictures or playing games



    regards
    Ralf
    Hi,having similar issues.have followed set up as above, ticking do not put computer to sleep when network is active,set 20kbs, standby also handled by powerscheduler.mediaportal goes into standby,it's almost like it doesn't know the network is active?.Only been having problems in the last week
     

    Cojun

    Portal Pro
    March 27, 2007
    110
    4
    54
    Germany Germany
    Hi,

    i fixed this issue on a very strange way.
    I setup PowerScheduler like "Do not go into standby while network activity" and set 2 KB/s as minimum.
    Because the server was always going into sleep with this setup while i do NOT watching TV, more watching videos from my NAS or listening video from my NAS, i put a PING.BAT in the autostart of each client. Each time the client starts, the PING.BAT is starting and preventing the server going to sleep.
    If anyone needs more explanation, please ask ...

    Daniel
     

    tony3ridge

    MP Donator
  • Premium Supporter
  • June 1, 2012
    243
    85
    United Kingdom United Kingdom
    Hi,

    i fixed this issue on a very strange way.
    I setup PowerScheduler like "Do not go into standby while network activity" and set 2 KB/s as minimum.
    Because the server was always going into sleep with this setup while i do NOT watching TV, more watching videos from my NAS or listening video from my NAS, i put a PING.BAT in the autostart of each client. Each time the client starts, the PING.BAT is starting and preventing the server going to sleep.
    If anyone needs more explanation, please ask ...

    Daniel
    Sounds like something I could try,please could you explain in more detail?
     

    tony3ridge

    MP Donator
  • Premium Supporter
  • June 1, 2012
    243
    85
    United Kingdom United Kingdom
    I have attached logs, if anyone can help.mediaportal not recognising any network activity even though i am streaming from tversity
     

    AtTimesPerplexed

    MP Donator
  • Premium Supporter
  • May 8, 2011
    127
    48
    New Zealand New Zealand
    I have attached logs, if anyone can help.mediaportal not recognising any network activity even though i am streaming from tversity
    I noticed about a week ago that the network monitor was being ignored. A litte googling of text in the error log led to an answer.
    Run an admin command prompt, and type in "lodctr /R" and reboot once it's done. It resets the performance counters, I don't know what they are or what they do or even if it is safe to do this, but it worked for me.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 3)

    OP Similar threads Forum Replies Date
    bta489 [solved] System goes to Standby during Amazon Prime Playback OnlineVideos 2
    framug [Rejected] Fix PowerScheduler plugin for MP2 single seat Submit: Code Patches 9
    L Mediaportal 1.21 and Windows 10: user schedules de-activated when powerscheduler plugin is selected General Support 1
    D Media Portal wake schedule General Support 29
    ajs [WiP] 5044: Upgrade NSIS to actual Version MediaPortal 1 21
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
    1gkar A Couple of {On-going} Issues Within Various MP Versions General Support 25
    azzuro [fixed] 5011: Version label in Splash screen - pos, size from skin MediaPortal 1 61
    caveman [solved] Cannot download new version My TVSeries 5
    ajs [WiP] MP1 X64 Version MediaPortal 1 70
    RoChess Splashscreen MePo version Titan Skin Feedback 8
    D how to disengage from one version of a plugin to use another Newcomers Forum 0
    D How to switch versions of Schedules Direct Newcomers Forum 2
    D I just installed MP 1.23. Which version of Schedules Direct should I use, where do I obtain it from Newcomers Forum 6
    Z TV-Service in falscher Version Installationsprobleme? 9
    T Neue Treiber Version 3 für TV-Karte Digital Devices Cine C/C2/T/T2 V7 TV / Streaming 6
    M Version numbers MediaPortal 1 Talk 7
    framug LAVFilter 0.74.1 incorrect version Skins and Plugins Installer (MPEI) 8
    A Problem Windows 10 64 bit prof. Update auf Version 1903(gelöst) Installationsprobleme? 0
    T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
    T Issues with MediaPortal not starting correctly using versions after 1.20 Final General Support 6
    N [Question] How come when I build WIP_2.2.1 the logged version number is 2.1.1711.10774? MediaPortal 2 1
    Lehmden MP2 client for Windows 10 ARM, possible? Maybe an UWP version could do the trick... MediaPortal 2 11
    Symphy Version 0.2.8.5 for MP 1.21 ASIO music player 18
    doskabouter [Question] Versions of subsystems MediaPortal 1 2
    Similar threads

























    Top Bottom