[confirm] Problem playing recorded TV in RC2 (1 Viewer)


MP Donator
  • Premium Supporter
  • January 2, 2008
    United Kingdom United Kingdom
    Ah ha! I think I may have found the culprit, at least on my system.

    The same problem cropped up again this evening and naturally my heart sank. But it got me thinking. I'd been using MP 1.1.0 without any trouble for a couple of days, enough time to encounter the error much sooner, so I began to wonder if it was a more recent change I had made. The only thing I could think of was enabling the MiniDisplay plugin earlier this evening for my iMON VFD. Sure enough when I disabled it the problem went away again! I double checked by re-enabling MiniDisplay which indeed caused the error to return.

    Could it really be that simple?


    Portal Member
    May 7, 2010
    Germany Germany
    Very good remark ;)

    I also have enabled the MiniDisplay PlugIn controlling the iMON display.

    Could everybody else also proof this hint please?

    Thx ;)



    Portal Pro
    August 18, 2006
    Germany Germany
    Country flag
    AW: Problem playing recorded TV in RC2

    Also I use " Minidisplay PlugIn" with one " DM101 Epson VFD Display".
    I will today test whether the problem am again there.


    Retired Team Member
  • Premium Supporter
  • February 7, 2007
    Greece Greece
    Country flag
    I've had the issue once (in RC4 IIRC) and I am also using the MiniDisplay plugin with iMON (Thermaltake). After reinstall however I never experienced it again (and I am still using MiniDisplay) :confused:


    MP Donator
  • Premium Supporter
  • February 14, 2005
    void 4tl
    Austria Austria
    I have the exact same problem in final! And I also use the MiniDisplay plugin with my Antec Micro Fusion Remote. Disabling the MiniDisplay plugin solves the problem.

    The interesting thing is, that if I start LiveTV once before starting a recording, the error does not occur. I wanted to post a thread about this, I'll simply put the information here instead of a new thread.
    MediaPortal Version: final
    MediaPortal Skin: Blue3wide
    Windows Version: Win7 x64
    CPU Type: AMD Phenom II X2 550 BE
    HDD: WD Green 640 GB
    Memory: Kingston ValueRAM DIMM Kit 4GB PC3-10667U CL9 (KVR1333D3N9K2/4G)
    Motherboard: Gigabyte GA-MA785GMT-UD2H
    Video Card: Radeon HD 4550
    Video Card Driver: Catalyst 10.7
    1. TV Card: TechnoTrend S2-3200 HDTV-S2 CI
    1. TV Card Type: DVB-S2
    1. TV Card Driver:
    MPEG2 Video Codec: ffdshow
    MPEG2 Audio Codec: ffdshow
    h.264 Video Codec: CoreAVC
    Satelite/CableTV Provider: Astra 19.2°E
    HTPC Case: Antec Micro Fusion Remote

    I built a new HTPC, with a fresh Windows 7 x64 setup and installed MediaPortal final. Right from the beginning I had a weird problem: whenever I try to start a video or a recording, I get an error message that it could not be started. However, if I start LiveTV and then try to start a recording, it works fine (LiveTV also works fine).

    There is a specific error message in the log:
    2010-07-30 21:11:21.768971 [Info.][MPMain(1)]: TSReaderPlayer: Exception while creating DShow graph Die COM-Klassenfactory für die Komponente mit CLSID {B9559486-E1BB-45D3-A2A2-9A7AFE49B23F} konnte aufgrund des folgenden Fehlers nicht abgerufen werden: 800700c1.
    In english it would be
    Retrieving the COM class factory for component with CLSID {11BD5260-15B6-412D-80DB-12BB60B8FE50} failed due to the following error: 800700c1
    When you google this error code, mostly Windows update related problems come up, but also one problem with Crystal Reports from Visual Studio.
    It's too bad that I have to deactivate the MiniDisplay plugin now :(. What exactly could be the problem here?

    arion_p: what exactly did you reinstall?

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    Edwardfc [solved] Mp 2.2.1 Configuration Issues - Goes to Sleep while playing Music General 6
    T Mp 1.20 won't play .265 hdr capable file......settings problem? logs inc. Watch / Listen Media 0
    C 1.27.0 Problem mit MPTvScheduler TV / Streaming 0
    M NAS is not recognized in MP (Edit: Solved -> SMB Problem in WIN10) MediaPortal 1 Talk 28
    M Digital Device Driver Problem TV-Cards 1
    D Problem getting Schedules Direct EPG to load data Installation, configuration support 4
    nominefi tuning problem TV-Server 0
    igormaiden 1.27.0 Problem with delay of Lav Filters Audio 1.24-1.28 Pre Release 12
    R Problem with external subtitles (srt) watch/edit Videos 2
    S Problem with connecting to the TV server from outside Installation, configuration support 0
    G 1.27.0 Problem with One Button Music after upgrade to MP 1.27.0 pre General Support 15
    peque Help with a tv viewing problem TV-Server 2
    M MP2 - V2.3 MP2 & USB Problems Submit: Bug Reports 43
    T Upgrade 1.26 Problem Installation, configuration support 4
    C 1.26.0 Problem beim Senderwechsel Allgemeines Supportforum 1
    JimCatMP Problems with TV Server on dual homed host. General Support 0
    M [solved] MP2 PROBLEME Standby Allgemeines Support- und Diskussionsforum 2
    404 Recording problems Television (MyTV frontend and TV-Server) 6
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 16
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24-1.28 Pre Release 89

    Similar threads

    Top Bottom