Probleme mit TV-Aufnahmen auf NAS

harryzwo

Portal Pro
July 25, 2006
711
28
Country flag


aus dem NAS hat der User schreib/lesezugriff. Trotzdem bekomme ich den Fehler.
Vielleicht sollte ich das lieber lassen. Es ist nie gut Einrichtungen vorzunehmen ohne dass man weiß was man macht.
 

HTPCSourcer

MP2 Product Manager
  • Team MediaPortal
  • Administrator
  • May 16, 2008
    11,265
    113
    Country flag
    aus dem NAS hat der User schreib/lesezugriff.
    Was für ein NAS? Wie erfolgt der Zugriff, SMB1, SMB2? Hier hat sich in Windows 10 einiges getan und was früher ging, muss heute nicht mehr gehen.

    Kannst du die Security-Einstellungen mal posten?

    Es ist nie gut Einrichtungen vorzunehmen ohne dass man weiß was man macht.
    Na ja, die testweise Freigabe des Recording-Verzeichnisses für "Jeder" erlaubt auch nur den Zugriff auf dieses Verzeichnis. Insofern riskierst du hier nicht wirklich etwas, wenn du das so ausprobierst.
     

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • Administrator
  • May 16, 2008
    11,265
    113
    Country flag
    und auch in MP mir automatischem Anmelden
    Moment, das ist nicht das, was du tun sollst. Ich bin jetzt nicht vor dem Rechner, aber irgendwo unter Medienbibliothek (bzw. Umgebung) gibt es einen Menüpunkt User/Passwort. Es geht hier nicht um die Benutzerverwaltung von MP2, die kannst du erst einmal beiseite lassen.
     

    harryzwo

    Portal Pro
    July 25, 2006
    711
    28
    Country flag
    Das NAS ist eine Synology DS216. Freigeben kann ich nur für den User und Verzweichnis lesen/schreiben. Der Zugriff erfolgt über SMB. Ob 1 oder 2 weiss ich nicht.
    Unter Punkt User/Passwort hatte ich die Daten schon vorher eingegeben.Ich habe es auch mit einer Laufwerkverknüpfung versucht. Geht auch nicht.
     

    Attachments

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • Administrator
  • May 16, 2008
    11,265
    113
    Country flag
    Unter Punkt User/Passwort hatte ich die Daten schon vorher eingegeben
    Also unter Medienquellen | Netzwerkzugangsdaten ?

    Hhm, könnte an fehlender SMB1-Unterstützung liegen, die eventuell nicht aktiv ist. Probiere Folgendes:
    • Startmenü öffnen und Features eintippen
    • "Windows Features aktivieren oder deaktivieren" aufrufen
    • Runterscrollen bis „Unterstützung für die SMB 1.0/CIFS-Dateifreigabe“.
    • Auf "+" zum Erweitern und „SMB 1.0/CIFS-Client“ anhaken
    • Mit OK schließen
    Noch einmal probieren, ggf. Windows neu starten. Falls das aber schon aktiviert ist, weiß ich auch nicht weiter.
     

    harryzwo

    Portal Pro
    July 25, 2006
    711
    28
    Country flag
    Das war schon angehakt. Nur die Option für Server nicht. Videos die auf dem NAS liegen kann ich problemlos abspielen und auch löschen. Eigentlich sollte der Zugriff schon funktionieren.
     

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • Administrator
  • May 16, 2008
    11,265
    113
    Country flag
    Bitte mal den Loglevel in den Settings auf DEBUG stellen. Dann den MP2 Server Service neu starten und das Server.log hochladen.
     

    harryzwo

    Portal Pro
    July 25, 2006
    711
    28
    Country flag
    Anbei das LOG.
    Ich habe da mal reingeschaut. Anscheinend wird der Pfad nicht gefunden 'Ein Teil des Pfades "\\DS216J\recordings" konnte nicht gefunden werden'.
     

    Attachments

    Top Bottom