Probleme mit TV-Aufnahmen auf NAS (1 Viewer)

Lehmden

Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,085
    3,685
    Lehmden
    Germany Germany
    Country flag
    Nicht für den Bereich des TV Server, also alles was unter dem Recordings-Pfad abgelegt ist.
    Da irrst du dich leider. Denn sonst würde das Löschen von nicht mehr benötigten Aufnahmen in Multiseat Umgebung auch dann funktionieren, wenn man lokale Pfade verwendet, was aber bekanntermaßen nicht der Fall ist. Gibt man lokale Pfade zu dem Aufnahme- Ordner an, so kann man überflüssige Aufnahmen nur von dem einen Klient aus, der auf demselben System wie der Server installiert ist, löschen. Von anderen Klienten geht das nicht und wird einem dort erst gar nicht im Kontext- Menü angeboten.

    Wiki said:
    Hint: If you want to be able to delete recordings from all clients not only the client on the same system as the server, then you should use UNC path (sample: //Server/Recordings/) instead of drive letters for the recordings folders. This way any client has write access and is able to delete no longer needed recordings from inside the GUI. You probably need to add a share to your WIndows system and grant proper access there, before you can use UNC path as recording folder. UNC path is faster somehow in this case so you don't have any drawbacks here excerpt for the little bit more configuration work.
    Tv Engine Setup
     

    harryzwo

    Portal Pro
    July 25, 2006
    714
    64
    Germany Germany
    Country flag
    Ok. Ich habe mir mal die LOG auf dem NAS angesehen und kann sehen, dass der User sich am Laufwerk anmeldet. Mehr aber auch nicht.
    Dann beende ich hiermit den Versuch Aufnahmen auf NAS zu schreiben.
    @HTPCSourcer, @Lehmden
    ich danke Euch für die Unterstützung und wünsche ein frohes Fest und guten Rutsch.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M.Hulot Probleme mit den Filtern Allgemeines Supportforum 3
    M.Hulot Fragen zu / probleme mit mediaportal tv series Allgemeines Supportforum 19
    M.Hulot Probleme mit Refresh-Rate-Wechsel: Bild bleibt schwarz Allgemeines Supportforum 22
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 11
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
    J Problems with 1.24 StreamedMP 19
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
    C strange tuner(?) problem TV-Cards 0
    R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
    T [solved] Startup problem General 6
    G Problems with DRR MediaPortal 1 Talk 1
    rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
    S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
    joecrow Default Wide HD Xmas Theme Problem General Support 3
    K Sleep mode problem after formating General Support 2
    P IPTV Channel Problem TV-Server 0
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    nominefi Problem scanning channels. General Support 0
    E Swedish subtitles problem General 2
    Top Bottom