Problems with 1.24 (2 Viewers)

juro

Portal Pro
March 23, 2009
1,123
63
Germany Germany
Country flag
Hi all,

I use STMP for years now. With 1.23 I got problems with STMP. Now with 1.24 the TV section is not working at all. If you selct a programm, MP chrashes. Fanar handler seem not to load/refresh. Is there any chance of an Update or do I really have to say good bye to Mediaportal?

Thanks!
Juro

If logs help I can upload them

Other skins are working fine in tv section. Also started the warch dog, everting fine here.
 
Last edited:

juro

Portal Pro
March 23, 2009
1,123
63
Germany Germany
Country flag
Hey ajs,

thanks for your reply. In the meantime I had to fully restore a backup of my C system partition. A roll back to my mp1.23 was nor more possible.

I suppose that there is a major problem with the Fanart Handler plugin in MP 1.24. If this enabled nothing works anymore . I can reproduces this now with other skin. With the standard skin in watch dog mode without any plug in MP 1.24 works.

Unfortunately MP is no more that popular. A lot of plug ins and skin are no more maintained and real innovations (e.g. IP TV section) don't come anymore.

Let's see when I can update again, maybe at the weekend.

I will come back here.

Thanks!
JuRo
 

ajs

Development Group
  • Team MediaPortal
  • February 29, 2008
    13,525
    8,031
    Kyiv
    Ukraine Ukraine
    Country flag
    with the Fanart Handler plugin in MP 1.24
    Fanart Handler work not depended from skin, but skin may not display pictures, and this is a skin problem and not a MediaPortal or Plugin. :coffee:
     

    juro

    Portal Pro
    March 23, 2009
    1,123
    63
    Germany Germany
    Country flag
    the tv area is more less totally not usable, at each menu where Fanart is used or integrated in the skin the software is not function. Can reproduce the behaviour in Steamed MP and PureVisionHD 1080. After roll back nothing more is function, deinstalled , re-installed, software is broken when fanart handler is enabled.
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    13,525
    8,031
    Kyiv
    Ukraine Ukraine
    Country flag
    @catavolt Are there any problems with Fanart or FH in 1.24 and in this skin?
    After roll back nothing more is function, deinstalled , re-installed, software is broken when fanart handler is enabled.
    Very strange, i.e. when FH is on, nothing works? Are there any errors? Or what is expressed as not working.
    Is there a log file with debug information? Or screenshots? FH version updated?
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    13,525
    8,031
    Kyiv
    Ukraine Ukraine
    Country flag
    If logs help I can upload them
    Set in MP Configurator Debug log level, cleanup log folder, run Mediaportal and wait for FH not work or crash, than post all logs here :whistle::coffee:
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    13,525
    8,031
    Kyiv
    Ukraine Ukraine
    Country flag
    @juro we need debug logs ... i look at source code of StreamedMP, try install/reinstall in this order: Mediaportal 1.24, Streamed MP, Fanart Handler, Latests Media Handler (if used) and than run with Debug level and check ...
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    M NAS is not recognized in MP (Edit: Solved -> SMB Problem in WIN10) MediaPortal 1 Talk 28
    M Digital Device Driver Problem TV-Cards 1
    D Problem getting Schedules Direct EPG to load data Installation, configuration support 4
    nominefi tuning problem TV-Server 0
    igormaiden 1.27.0 Problem with delay of Lav Filters Audio 1.24-1.27 Pre Release 12
    R Problem with external subtitles (srt) watch/edit Videos 2
    S Problem with connecting to the TV server from outside Installation, configuration support 0
    G 1.27.0 Problem with One Button Music after upgrade to MP 1.27.0 pre General Support 15
    peque Help with a tv viewing problem TV-Server 2
    M MP2 - V2.3 MP2 & USB Problems Submit: Bug Reports 43
    T Upgrade 1.26 Problem Installation, configuration support 4
    C 1.26.0 Problem beim Senderwechsel Allgemeines Supportforum 1
    JimCatMP Problems with TV Server on dual homed host. General Support 0
    M [solved] MP2 PROBLEME Standby Allgemeines Support- und Diskussionsforum 2
    404 Recording problems Television (MyTV frontend and TV-Server) 6
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 16
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24-1.27 Pre Release 89
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
    C strange tuner(?) problem TV-Cards 0

    Similar threads

    Top Bottom