PureVisionHD 1080 | Page 278

Discussion in 'PureVision' started by catavolt, September 28, 2007.

  1. greybox
    • Premium Supporter

    greybox MP Donator

    Joined:
    January 23, 2009
    Messages:
    559
    Likes Received:
    65
    Ratings:
    +87 / 0
    Home Country:
    Canada Canada
    Show System Specs
    Hi catavolt:

    Thank you very much for the update!!

    I noticed a little problem in your new PureVision HD 9.2.0.0 skin. If I select to show long time format with seconds in Home plugin (for example, current time is 10:38:59 AM), or even if I have short time format, but hours are at double digits (for example, 10:15 PM), the white oval background window behind the time stamp in both info screens is too small to fit all 11 characters. The size and position is only good for up to 7 characters. If my video was black in that area, I would see 7 characters showing "8:59 AM" instead of "10:38:59 AM" and "0:15 PM" instead of "10:15 PM" for short time format.

    I hope this is easy to fix and thank you for your hard work!!

    PureVision HD 9.2.0.0 problem-1.jpg


    PureVision HD 9.2.0.0 problem-2.jpg




    PureVision HD 9.2.0.0 problem-3.jpg
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. catavolt
    • Team MediaPortal
    • Administrator

    catavolt Design Group Manager

    Joined:
    August 13, 2007
    Messages:
    12,232
    Likes Received:
    4,978
    Gender:
    Male
    Occupation:
    Technical Documentation, Translation
    Location:
    Lanzarote
    Ratings:
    +7,387 / 38
    Home Country:
    Germany Germany
    Show System Specs
    Already fixed in another thread ;)
    New version coming soon ;)
     
    • Thank You! Thank You! x 1
  4. greybox
    • Premium Supporter

    greybox MP Donator

    Joined:
    January 23, 2009
    Messages:
    559
    Likes Received:
    65
    Ratings:
    +87 / 0
    Home Country:
    Canada Canada
    Show System Specs
    Thank you!

    I have another question. When I download a file in Online Videos plugin, I see a message "1 File is being downloaded" in PureVision HD as shown on the attached screenshot. I can click on it using a mouse cursor to go to the download details, but I could not find a way to use a remote control. Is there a way to get to the download details with the remote control?
     

    Attached Files:

    • Like Like x 1
  5. catavolt
    • Team MediaPortal
    • Administrator

    catavolt Design Group Manager

    Joined:
    August 13, 2007
    Messages:
    12,232
    Likes Received:
    4,978
    Gender:
    Male
    Occupation:
    Technical Documentation, Translation
    Location:
    Lanzarote
    Ratings:
    +7,387 / 38
    Home Country:
    Germany Germany
    Show System Specs
    Yes, open the side menu and move up ;)
     
    • Thank You! Thank You! x 1
  6. greybox
    • Premium Supporter

    greybox MP Donator

    Joined:
    January 23, 2009
    Messages:
    559
    Likes Received:
    65
    Ratings:
    +87 / 0
    Home Country:
    Canada Canada
    Show System Specs
    Thank you!

    Are you talking about this fix?: PureVisionHD 1080 Deutsches Forum

    I tried it and it seems to be little bit different problem. The problem I reported has probably something to do with the location of OSDBG3.png texture on the screen - maybe it should be shifted 4-5 characters to the left?


     
    • Like Like x 1
  7. catavolt
    • Team MediaPortal
    • Administrator

    catavolt Design Group Manager

    Joined:
    August 13, 2007
    Messages:
    12,232
    Likes Received:
    4,978
    Gender:
    Male
    Occupation:
    Technical Documentation, Translation
    Location:
    Lanzarote
    Ratings:
    +7,387 / 38
    Home Country:
    Germany Germany
    Show System Specs
    That is not the thread, It was in an English thread that I don´t remember at the moment - and yes, I made the time background a lot wider to accommodate time with seconds and AM/PM ;)
    Pls try thiese xmls ;)
     

    Attached Files:

    • Like Like x 1
    • Thank You! Thank You! x 1
  8. greybox
    • Premium Supporter

    greybox MP Donator

    Joined:
    January 23, 2009
    Messages:
    559
    Likes Received:
    65
    Ratings:
    +87 / 0
    Home Country:
    Canada Canada
    Show System Specs
    I just tried your new xmls and that problem is fixed, thank you!
    But OSDBG3.png still disappears randomly in pause screens.
     
    • Like Like x 2
  9. catavolt
    • Team MediaPortal
    • Administrator

    catavolt Design Group Manager

    Joined:
    August 13, 2007
    Messages:
    12,232
    Likes Received:
    4,978
    Gender:
    Male
    Occupation:
    Technical Documentation, Translation
    Location:
    Lanzarote
    Ratings:
    +7,387 / 38
    Home Country:
    Germany Germany
    Show System Specs
    That's a known bug inside MP...

    Gesendet von meinem SM-T819 mit Tapatalk
     
  10. catavolt
    • Team MediaPortal
    • Administrator

    catavolt Design Group Manager

    Joined:
    August 13, 2007
    Messages:
    12,232
    Likes Received:
    4,978
    Gender:
    Male
    Occupation:
    Technical Documentation, Translation
    Location:
    Lanzarote
    Ratings:
    +7,387 / 38
    Home Country:
    Germany Germany
    Show System Specs
    I managed to fix that, too :D
    Pls try the attached xmls ;)
     

    Attached Files:

    • Like Like x 1
  11. catavolt
    • Team MediaPortal
    • Administrator

    catavolt Design Group Manager

    Joined:
    August 13, 2007
    Messages:
    12,232
    Likes Received:
    4,978
    Gender:
    Male
    Occupation:
    Technical Documentation, Translation
    Location:
    Lanzarote
    Ratings:
    +7,387 / 38
    Home Country:
    Germany Germany
    Show System Specs
    Testers needed!
    For the next release of PVHD 9.3 I would like some responses from you!
    I reworked a lot of GFX (e.g. horizontal and vertical bars, additional icons in WorldWeather, smaller fonts in some areas etc.) and fixed a lot of bugs (including disappearing/to small time background in OSDs), so I need your opinion about this new version before I release it together with MP 1.22 Final ;)
    Pls find attached the new installer.
    Awaiting your responses/critics soon ;)
     

    Attached Files:

    • Like Like x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!