PureVisionHD 1080 (3 Viewers)

macmr
Country flag

Portal Pro
August 21, 2011
70
8
Home Country
Sorry if this has been asked before but I couldn't find it in a search?

When MP 1.23 starts and the PurevisonHD screen appears it starts in the "Video" tab and then after the plugins etc are loaded it changes to the "TV" tab. So far so good.

But when MP is closed with the focus on any other tab and it is restarted it starts up in the previously focused tab.

i.e. It does not go back to the "TV" tab on startup

The reason I ask is that on my old Titan skin it always goes back to the "TV" tab no matter what tab it was on when closed

Thanks
 

catavolt
Country flag

Design Group Manager
  • Team MediaPortal
  • August 13, 2007
    12,387
    8,915
    Lanzarote
    Home Country
    Germany Germany
    When MP 1.23 starts and the PurevisonHD screen appears it starts in the "Video" tab and then after the plugins etc are loaded it changes to the "TV" tab. So far so good
    Do you refer to the splashscreen? That´s a static picture ;)
    But when MP is closed with the focus on any other tab and it is restarted it starts up in the previously focused tab.
    That´s normal behaviour (see GUI settings in MP config) - if you want to start with TV, make sure you leave MP with TV selected ;)
    Titan does not respect last used tabs :whistle:
     

    macmr
    Country flag

    Portal Pro
    August 21, 2011
    70
    8
    Home Country
    Do you refer to the splashscreen? That´s a static picture ;)
    Sorry not sure of the correct terminology but the one that sits there for a while when waiting for all the plugins and tv service to start etc. The one that starts up in German on the "Video" tab and then changes to English and goes to the "TV" tab

    That´s normal behaviour (see GUI settings in MP config) - if you want to start with TV, make sure you leave MP with TV selected ;). Titan does not respect last used tabs :whistle:
    Ok thanks are you saying that there is a setting to control that in GUI - MP Config?

    If not is there a way for me to change the behaviour so it starts on the TV tab all the time. I'm an adventurous soul so I don't mind playing with xml files if there is a way for me to do it (if I know which one to edit)

    If not that's ok as I can do a workaround with my Harmony remote

    Thanks
     

    catavolt
    Country flag

    Design Group Manager
  • Team MediaPortal
  • August 13, 2007
    12,387
    8,915
    Lanzarote
    Home Country
    Germany Germany
    Sorry not sure of the correct terminology but the one that sits there for a while when waiting for all the plugins and tv service to start etc. The one that starts up in German on the "Video" tab and then changes to English and goes to the "TV" tab
    As I said before: That´s the "splashscreen", a static image (screenshot) to show something during startup ;)
    is there a way for me to change the behaviour so it starts on the TV tab all the tim
    I answered that above as well: Make sure you are on the TV tab before closing MP - That´s all ;)
     

    catavolt
    Country flag

    Design Group Manager
  • Team MediaPortal
  • August 13, 2007
    12,387
    8,915
    Lanzarote
    Home Country
    Germany Germany
    Hi folks, we just released MP 1.24 Pre Release, so you´ll find the new release PureVisionHD 1080 v. 9.7 ::: HERE :::
    Most important changes besides the ones discussed here and those necessary for the new MP version are:
    • New design of Horizon and Horizon Up BasicHome items
    • Added full support for new TVSeries Artwork Chooser
    • New GFX in different areas
    Hope you like it :D
     

    macmr
    Country flag

    Portal Pro
    August 21, 2011
    70
    8
    Home Country
    Hi a new PureVisionHD user here trying to get a handle on some different things compared to my old Titan skin

    When I watch a recorded tv program and stop it my old Titan skin would show the programs title in blue text in the recordings list for an easy visual reference that the program had been partially watched. PureVisionHD does not seem to have a different text colour between watched and unwatched programs. Is this normal?

    Also after I have watched a program and go to delete it the yes / no dialog box says "Delete Unwatched Program" even though it has been watched? That doesn't seem correct to me?

    Thanks for any replies
     

    catavolt
    Country flag

    Design Group Manager
  • Team MediaPortal
  • August 13, 2007
    12,387
    8,915
    Lanzarote
    Home Country
    Germany Germany
    PureVisionHD does not seem to have a different text colour between watched and unwatched programs. Is this normal?
    I use different background colours for the list items: Blue=fully watched, red=not fully/partially watched ;)
    But you´re right, I will add different text colours for watched/unwatched ;)
    Attached XML should solve your problem ;)
    Also after I have watched a program and go to delete it the yes / no dialog box says "Delete Unwatched Program" even though it has been watched? That doesn't seem correct to me?
    Surely you didn´t fully watch the recording. Depending on your setting for the percentage of when a recording is regarded as "watched", MP chooses the relevant message. This is NOT a skin issue ;)
     

    Attachments

    Last edited:

    macmr
    Country flag

    Portal Pro
    August 21, 2011
    70
    8
    Home Country
    Surely you didn´t fully watch the recording. Depending on your setting for the percentage of when a recording is regarded as "watched", MP chooses the relevant message. This is NOT a skin issue ;)
    Thanks for your reply. I apologise if I'm getting confused between what is done by the skin and what is done by MP. A bit hard for me to work that out.

    I'm glad you raised the percentage watched setting as I didn't even know it existed. After checking I changed the percentage from the default 95% to a value that aligned much better with the way I prefered. This is not a setting I had adjusted in MP 1.14 so for some reason a program would show as "watched" in MP 1.14 even after 1 second of watching. It would appear as though MP 1.14 wasn't using the 95% value but this has obviously been fixed in some later version.

    I use different background colours for the list items: Blue=fully watched, red=not fully/partially watched ;)
    But you´re right, I will add different text colours for watched/unwatched ;)
    Attached XML should solve your problem
    After changing the % watched value and still using the original mytvrecordedtv.xml file the list of recorded programs showed the "watched" programs in yellow text instead of the white being used for the "unwatched" programs. When I used the updated .xml file it showed a different colour scheme but essentially the same functionality.

    Very happy that you have solved my dilemma (y)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 2)

    Thread starter Similar threads Forum Replies Date
    R PureVision 1
    R PureVision 0
    H PureVision 5
    catavolt PureVision 7
    Q PureVision 0
    Top Bottom