QAM Support for US ATSC tuners (1 Viewer)

davidvr

Portal Member
October 13, 2007
12
0
United States of America United States of America
I am having a similar problem with a black screen as mentioned above. When I select a channel I either get the "Unable to start timeshift. No video/audio detected" or get justy a black screen. On one ocassion I was able to get sound to go along with the black screen but now it's gone away as well.
This is happening on all QAM channels.

Also, after giving up for the night, I tried to record a show using the Avermedia software, and now I am having the same problem there. I wonder if reinstalling the Avermedia softaware and drivers will correct the situation for MP as well.

Anyone think I should try this, or could it messup my MP setup entirely?
Here is what I have found when I have had issues with sound and a black screen or nothing but no error. Set MPV and MPA as the television codec (for me nothing else will work). Then create UseTSReader.txt in your C root. See how your luck is then.
 

dman_lfc

Retired Team Member
  • Premium Supporter
  • July 28, 2004
    1,772
    30
    UK
    New Zealand New Zealand
    I am having a similar problem with a black screen as mentioned above. When I select a channel I either get the "Unable to start timeshift. No video/audio detected" or get justy a black screen. On one ocassion I was able to get sound to go along with the black screen but now it's gone away as well.
    This is happening on all QAM channels.

    Also, after giving up for the night, I tried to record a show using the Avermedia software, and now I am having the same problem there. I wonder if reinstalling the Avermedia softaware and drivers will correct the situation for MP as well.

    Anyone think I should try this, or could it messup my MP setup entirely?
    There is nothing wrong with the server side according to the tv.log. Your issues are related on the client side so a MediaPortal.log and TSReader.log included with TV.log would help.
    Also if the channels cannot be received by another application then they're unlikely to be broadcasting.

    DMAN
     

    HACristian

    Portal Member
    November 12, 2007
    8
    0
    Here are the logs.
    Also, so I don't confuse you, the avermedia software was working prior to the MP installation.
    I don't know if that means anything to you.

    Thx
     

    dman_lfc

    Retired Team Member
  • Premium Supporter
  • July 28, 2004
    1,772
    30
    UK
    New Zealand New Zealand
    ok DMAN, so i read point three, what I do now is select each frequency then click preview and then wait for an error message telling me the channel is encrypted, so does that do something different then read the flag?
    Yes correct

    DMAN
    so is it possible to automate the process of tuning and detecting scrambled channels in the same way clicking preview then waiting does, like a button that says delete encrypted qam?
    Yes but no we won't do it because like I suggested earlier some users want to keep certain stations because they can descramble them. So it's a manual process I'm afraid.

    DMAN
     

    dman_lfc

    Retired Team Member
  • Premium Supporter
  • July 28, 2004
    1,772
    30
    UK
    New Zealand New Zealand
    ...
    Do a clean restart of TVServer with a clean HDHomeRun scan then paste the tv.log with the latest SVN.
    It might be something we can fix.

    DMAN
    Thanks dman!

    I did that, but got even fewer channels:-(

    Here is my log file.

    Would appreciate any help.
    Logs like fine - I'm confused as to what is supposed to be wrong here...

    DMAN
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    horned_reaper [solved] HID commands are not processed when multiple applications with HID support are open General Support 16
    horned_reaper [solved] Add support for Bluetooth events Improvement Suggestions 2
    CyberSimian Support for control.isvisible() in expressions MediaPortal 1 8
    morpheus_xx [WiP] OnlineVideos: New browser based playback support using WebDriver, new Amazon siteutil MediaPortal 2 14
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    J Support waipu TV TV-Server 0
    doskabouter WebDAV support OnlineVideos 0
    K Multichannel audio and subtitles for TV not properly supported General Support 4
    CyberSimian Support pack for Ortek VRC-1100 and Hama 00052451 Remotes 6
    cbr954rr [Finished] [MP2-801] Support for tag image extraction Archive 7
    catavolt [solved] FanartHandler - Skin - Holiday and Spotlight support Fanart Handler 14
    C Drive Type is not supported by system Allgemeines Support- und Diskussionsforum 3
    raffe [solved] Export tool and import support from MP-TVSeries & Moving Pictures to MP2 General 22
    morpheus_xx General Testing TVE 3.5 Sat>IP support (MP2 only) TV Engine 47
    E M3U Playlist and EPG Support/Configuration Installation, configuration support 1
    G Mediaportal2 supported formats General 1
    M [solved] Stub Support General 11
    morpheus_xx [WiP] Adding 64 bit support to MP2 MediaPortal 2 31
    A Mediaportal 1.20 support MediaPortal 1 Talk 3
    Lehmden FTP and WebDAV support. MediaPortal 2 0
    R [fixed] [MP2-819] MP2 Server crashes on ATSC OTA channel scan Submit: Bug Reports 33
    P [solved] ATSC subtitles not fixed yet? General 2
    G [fixed] [MP2-611] Having problems with subtitles (ATSC) 2.2 Archive 14
    Top Bottom