Random stopping/skipping of music (1 Viewer)

Bram

Portal Pro
December 12, 2005
851
3
's-Hertogenbosch
Netherlands Netherlands
Things even got worse after the SVN of today (around 20:00). Music stops after almost every played song. And only with the BASS engine. Using the internal player there is no problem at all.
 

k1w1jules

New Member
May 6, 2007
2
0
New Zealand New Zealand
Things even got worse after the SVN of today (around 20:00). Music stops after almost every played song. And only with the BASS engine. Using the internal player there is no problem at all.
Has there been any progress on this problem?

I pretty much have exactly the same symptoms as Bram, and had done so since upgrading to the last stable release (0.2.2.0). I have since tried running a couple of SVN snapshots but with no improvement. I'm currently on Rev144883.

As Bram described the problem is that when using the Bass player music stops playing for no obvious reason. Sometimes after only one song, other times it lasts a bit longer but it always stops prematurely at some point within the list of tracks in the playlist or folder that I have selected to play.

When using the internal player I don't get the problem, but obviously I miss out on a stack of very nice features that I really want to use!

I can post some more debug info if useful but I figured I'd just bump this thread first as it seems to be the exact problem.

Cheers, Jules
 

JackTramiel

MP Donator
  • Premium Supporter
  • November 22, 2006
    1,400
    79
    41
    Recklinghausen
    Germany Germany
    Country flag
    TV-Server Version:
    MediaPortal Version: aktuelle SVN Version (5.5.07)
    MediaPortal Skin: BlueTwo Wide
    Windows Version: MCE SP.2 R2
    CPU Type: AMD Athlon 64 X2 4200+
    HDD: Samsung 500 GB, Samsung 250 GB
    Memory: 1 GB DDR400 Kingston
    Motherboard: ASUS A8N SLI Premium
    Motherboard Chipset: Nvidia Nforce4 SLI
    Motherboard Bios: 1032
    Video Card: nVidia Gforce 7900GT MSI passiv
    Video Card Driver: aktueller MCE Treiber
    Sound Card: ACL850 onboard
    Sound Card AC3: optical out
    Sound Card Driver: aktueller Treiber
    1. TV Card: none
    1. TV Card Type: none
    1. TV Card Driver: none
    2. TV Card: none
    2. TV Card Type: none
    2. TV Card Driver: none
    3. TV Card: none
    3. TV Card Type: none
    3. TV Card Driver: none
    4. TV Card: none
    4. TV Card Type: none
    4. TV Card Driver: none
    MPEG2 Video Codec: PureVideo 1.23
    MPEG2 Audio Codec: PureVideo 1.23
    Satelite/CableTV Provider:
    HTPC Case: Silverstone LC16M
    Cooling: AC
    Power Supply: Enermax
    Remote: iMon
    TV: Sony KDS55A 2000
    TV - HTPC Connection: HDMI über DVI


    Hi,

    i have the same problem. Music just stops sometimes.
    And skips after few seconds.
    Opened a thread in the german support part.
    I dont use Upmixing at all. All comes out as it is.
     

    Koudijs

    Retired Team Member
  • Premium Supporter
  • January 4, 2007
    132
    3
    45
    Netherlands Netherlands
    Hi Bram,

    Please provide a log file generated with a recent svn version.

    Regards,
    Jan
     

    Bram

    Portal Pro
    December 12, 2005
    851
    3
    's-Hertogenbosch
    Netherlands Netherlands
    TV-Server Version:
    MediaPortal Version: MediaPortal 0.2.2 with latest SVN
    MediaPortal Skin: BlueTwo
    Windows Version: Windows XP SP2
    CPU Type: AMD Sempron 2800+ @ 2.2Ghz
    HDD: 1.8TB total Maxtor
    Memory: 2GB DDR 400
    Motherboard: ASUS s754 AGP
    Motherboard Chipset: ASUS Nvidia nForce 2
    Motherboard Bios: Latest
    Video Card: ASUS nVidia 6200AGP (256MB)
    Video Card Driver: Latest
    Sound Card: Soundblaster X-Fi Platinum
    Sound Card AC3:
    Sound Card Driver: Latest
    1. TV Card: AverTV PVR 250MCE
    1. TV Card Type: Analog
    1. TV Card Driver: Latest
    2. TV Card: Hauppage WinTV PVR 150MCE
    2. TV Card Type: Analog
    2. TV Card Driver: Latest
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: nVidia PureVideo
    MPEG2 Audio Codec: ffdshow
    Satelite/CableTV Provider:
    HTPC Case: Coolermaster Cavalier 2
    Cooling: Stock
    Power Supply: 400 Watt
    Remote: Microsoft IR remote
    TV: Philips Matchline 82cm 4:3 CRT (1024-768)
    TV - HTPC Connection: Composite
    Music Engine: BASS


    Here you go :)
     

    Koudijs

    Retired Team Member
  • Premium Supporter
  • January 4, 2007
    132
    3
    45
    Netherlands Netherlands
    Hi Bram,

    The logfile only contains a nightly reorganization of your music database.
    If you have logged the problem recently maybe it is still in your MediaPortal.bak. Otherwise you have to create a new one :(

    Regards,
    Jan
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    B Server service on the service monitor keeps stopping randomly. Client can't see server status. 2.2 Archive 5
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    H random black screen live tv and videos (amended) General Support 0
    RoChess Random GPU crash leads to MePo restart, but works fine afterwards MediaPortal 1 14
    N What do the series recording options mean, and why is MP2 recording random programs? General 3
    toricred Using TMM, How to Stop Importer From Going to The Movie Database for Data General 1
    mickb [solved] Mediaportal Stops working General Support 5
    D [solved] Movie artwork download stopped working Submit: Bug Reports 9
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    ajs [solved] 4982: Why this error hard stop when Mediaportal start? MediaPortal 1 3
    rsbrux IR has stopped working Remotes 4
    2BitSculptor MP 1.23.. music stops playing General Support 6
    M MP1 stops responding after Starting Plugins General Support 14
    fredco [solved] Large import not working Moving Pictures 15
    W Recordings will not stop General Support 8
    S [solved] Live TV playing stopped General 13
    R [solved] Watching a record during recording stops sometimes 2.2 Archive 30
    N [confirm] Calling RemoveScheduleForProgramAsync does not stop the recording if it is currently in progress MediaPortal 2 1
    N [confirm] Playing a recording, then pressing stop does not leave cursor on the recording MediaPortal 2 21
    N [will not fix] Changed settings do not take effect until MP2-Client is stopped and restarted. Submit: Bug Reports 4
    D Skip to end/live during dvbip recording causes it to stop playing instead. General Support 15
    Glith Sound stops working after first playback 1.21 88
    Patrik-See [solved] MediaPortal 2.2 Fernseher bleibt schwarz nach TV Sender Stop Allgemeines Support- und Diskussionsforum 2
    C [solved] how to stop recording? General 3
    A TV playback intermittently stops on clients Television (MyTV frontend and TV-Server) 4
    Similar threads

























    Top Bottom