Random stopping/skipping of music (1 Viewer)

santheman

MP Donator
  • Premium Supporter
  • March 14, 2007
    7
    0
    Netherlands Netherlands
    same problem here, thought I was the only one

    TV-Server Version:
    MediaPortal Version: MediaPortal 0.2.2 with latest SVN
    MediaPortal Skin: Blue Two
    Windows Version: XP SP2
    CPU Type: Pentium D 820
    HDD: Samsung Spinpoint 250g
    Memory: 1gb DDR2
    Motherboard: Asus P5LD2-VM DH
    Motherboard Chipset: Intel 945G
    Motherboard Bios: latest
    Video Card: MSI Geforce 6600 256mb
    Video Card Driver: Latest
    Sound Card: onboard Realtek HD audio
    Sound Card AC3: coaxial out
    Sound Card Driver: latest
    1. TV Card: Avermedia 169A
    1. TV Card Type:
    1. TV Card Driver:
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: ffdshow
    MPEG2 Audio Codec: ffdshow
    Satelite/CableTV Provider:
    HTPC Case: DIGN H7
    Cooling: standard Intel, 2 casefans
    Power Supply: 430w Coolermaster
    Remote: Sony receiver remote via IRtrans
    TV: Sony CRT
    TV - HTPC Connection: VGA-out

    Hi,

    I'm having exactly the same problem with Bass engine. Every second song is skipped: if I start the first song, it only plays the uneven numbers (1,3,5 etc.). I've had this problem since the november/december svn I think, was hoping it would be fixed. At first the skipping was incidental, not regularly, but with the latest svns every second song is skipped.

    My error log doesn't show anything either, with internal dshow player I don't have any problems.

    I thought my problems were solved by disabling animations, but it doesn't completely solve my problems: some songs are still being skipped, but now not as predictable as before.
     

    Koudijs

    Retired Team Member
  • Premium Supporter
  • January 4, 2007
    132
    3
    45
    Netherlands Netherlands
    There don't necessaraly have to be errors in the log. Most important is that you set the log level to debug in configuration.exe (general tab). In case the problem occurs check if there are lines in the log file containing "BASS:" (e.g. "BASS: playback started"). If you have such a log file please post it.

    Jan
     

    Brudertac

    MP Donator
  • Premium Supporter
  • October 26, 2006
    978
    277
    Augsburg
    Germany Germany
    Using SVN-Snapshot: 05-12-2007 01-00h - Revision:14587 the Problem is gone.
    I will test more tomorrow, but it look good...

    Maybe someone can confirm that ?
     

    santheman

    MP Donator
  • Premium Supporter
  • March 14, 2007
    7
    0
    Netherlands Netherlands
    Using SVN-Snapshot: 05-12-2007 01-00h - Revision:14587 the Problem is gone.
    I will test more tomorrow, but it look good...

    Maybe someone can confirm that ?
    Hi,

    I can confirm this, I have tested 1 day, so far no problems anymore.
     

    rtv

    Retired Team Member
  • Premium Supporter
  • April 7, 2005
    3,622
    301
    Osnabruck
    Germany Germany
    If someone should still experience problems:
    - delete / move ALL music db files
    - rescan your collection once from configuration.exe
    - test again
    - add your music settings to the bugreport

    But I guess today's svn should fix most of the issues.
     

    k1w1jules

    New Member
    May 6, 2007
    2
    0
    New Zealand New Zealand
    Using SVN-Snapshot: 05-12-2007 01-00h - Revision:14587 the Problem is gone.
    I will test more tomorrow, but it look good...

    Maybe someone can confirm that ?
    I can also confirm that this problem seems to be fixed! Woo Hoo! Nice work guys.

    Cheers, Jules
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    B Server service on the service monitor keeps stopping randomly. Client can't see server status. 2.2 Archive 5
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    H random black screen live tv and videos (amended) General Support 0
    RoChess Random GPU crash leads to MePo restart, but works fine afterwards MediaPortal 1 14
    N What do the series recording options mean, and why is MP2 recording random programs? General 3
    toricred Using TMM, How to Stop Importer From Going to The Movie Database for Data General 1
    mickb [solved] Mediaportal Stops working General Support 5
    D [solved] Movie artwork download stopped working Submit: Bug Reports 9
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    ajs [solved] 4982: Why this error hard stop when Mediaportal start? MediaPortal 1 3
    rsbrux IR has stopped working Remotes 4
    2BitSculptor MP 1.23.. music stops playing General Support 6
    M MP1 stops responding after Starting Plugins General Support 14
    fredco [solved] Large import not working Moving Pictures 15
    W Recordings will not stop General Support 8
    S [solved] Live TV playing stopped General 13
    R [solved] Watching a record during recording stops sometimes 2.2 Archive 30
    N [confirm] Calling RemoveScheduleForProgramAsync does not stop the recording if it is currently in progress MediaPortal 2 1
    N [confirm] Playing a recording, then pressing stop does not leave cursor on the recording MediaPortal 2 21
    N [will not fix] Changed settings do not take effect until MP2-Client is stopped and restarted. Submit: Bug Reports 4
    D Skip to end/live during dvbip recording causes it to stop playing instead. General Support 15
    Glith Sound stops working after first playback 1.21 88
    Patrik-See [solved] MediaPortal 2.2 Fernseher bleibt schwarz nach TV Sender Stop Allgemeines Support- und Diskussionsforum 2
    C [solved] how to stop recording? General 3
    A TV playback intermittently stops on clients Television (MyTV frontend and TV-Server) 4
    Similar threads

























    Top Bottom