RC3 and HD Homerun not playing together (1 Viewer)

dman_lfc

Retired Team Member
  • Premium Supporter
  • July 28, 2004
    1,772
    30
    UK
    New Zealand New Zealand
    Try SVN 20829 or later

    If still no go, please post another log.

    DMAN
     

    mizzourob

    MP Donator
  • Premium Supporter
  • March 16, 2008
    56
    5
    Lawrence, KS
    United States of America United States of America
    The scan works now! The only problem I'm having is that I can't preview any channels when I'm setting up the TV server to rename each channel and assign guide numbers. Though the issue with that might be related to a .net com error I keep getting when I enter the mediaportal setup (not TV server setup).
     

    mizzourob

    MP Donator
  • Premium Supporter
  • March 16, 2008
    56
    5
    Lawrence, KS
    United States of America United States of America
    Maybe I spoke too soon...

    my previous test was with my vista ultimate laptop and it worked ok so then I installed RC4 on my actual HTPC which runs XP SP3 and RC4 was no different than RC3 with the HDHomerun not being able to tune properly, so I reverted back to the Sept. 14 TV-Server SVN like before. I also tried copying the TV-Server folder from my laptop to the HTPC with no luck either.
     

    2BitSculptor

    Super Moderator
  • Team MediaPortal
  • January 23, 2008
    1,837
    403
    South Central Wisconsin
    United States of America United States of America
    Country flag
    • Thread starter
    • Moderator
    • #20
    I'm getting some screwy things too.

    - I'm getting hangs when changing channels... not consistently, but annoying. I've had to reset the computer three times since Monday.

    - A scheduled recording did not stop when the program was over, and a following program (on another channel) did not record (zero length). I had to manually stop the first recording when I noticed it running over after the second program went off.

    Again, I haven't narrowed down the conditions yet. so no logs. Mostly, things are working for me.

    As some people are having issues with multiple installed tunners, I thought I'd mention that my Hauppauge WinTV-PVR-150 Doesn't seem to be interfering in any way.

    Chuck
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M WTV Files does not play on client, MPEG files works well General 0
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    horned_reaper [solved] When playing music Fanart does not shuffle Fanart Handler 20
    horned_reaper [solved] No Fanart when playing Fanart Handler 115
    horned_reaper [solved] When playing music Fanart does not appear immediately after downloading Fanart Handler 272
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    N Play a TV recording needs a double selection - twice ok on remote Television (MyTV frontend and TV-Server) 2
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    Z Error when attempting to play Blu Ray General 1
    Rob Hexenmeister Playing with hyperlinkParameter and List Control indexes General Support 2
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    2BitSculptor MP 1.23.. music stops playing General Support 6
    C Attempt to play DVD locks up MediaPortal watch/edit Videos 0
    H Unable to play stream - again... Television (MyTV frontend and TV-Server) 2
    B Suddenly MP is unable to play anything Watch / Listen Media 6
    Edwardfc [solved] Mp 2.2.1 Configuration Issues - Goes to Sleep while playing Music General 6
    M After a while Live TV or Recorded TV doesn't play first time General Support 9
    L [solved] MP2 doesnt play anything - player missing? General 1
    badboyxx MP 1.22 final is crashing when jumping forward while playing DVD-Iso watch/edit Videos 26
    S [solved] Live TV playing stopped General 13
    Ralph Holmes [solved] MP2.2.1 can't play TV General 10
    T [solved] "Unable To Play" (Videos) rears it's head again. Logs not possible... WatchDog error attached!! :( General Support 1
    Terra Videos do not start playing on first attempt, always have to press play twice General Support 9
    G [fixed] [MP2-786] Party Music Player can only play playlists with less than 1000 items 2.2 Archive 7
    P [solved] TV server no longer saving to NAS - (can still play from NAS) General Support 2
    Similar threads

























    Top Bottom