1.0 RC3 and SVN Builds (2 Viewers)

Report Bugs you found in 1.0 RC3 or any later svn build here.
I too get this problem. I watch recorded TV (it needs to be for a reasonable length of time, like an hour episode) then go back to watch live TV after hitting stop and MP is hung. I end up restarting the system.
I too get this problem. I watch recorded TV (it needs to be for a reasonable length of time, like an hour episode) then go back...
TV-Server Version: RC3 SVN 20683 MediaPortal Version: RC3 SVN 20683 MediaPortal Skin: Blue3wide Windows Version: Vista home...
Replies
2
Views
10K
Hej Is there a way to save older recordings on a different hard desk or similar, than the one chosen for each tuner? I have some recordings I would like too move too a NAS, but I want to keep MP to handle these data.
Hej Is there a way to save older recordings on a different hard desk or similar, than the one chosen for each tuner? I have some...
TV-Server Version: MediaPortal Version: MediaPortal / TV-Server 1.0 RC3 MediaPortal Skin: Blue3 Windows Version: Windows XP Pro...
Replies
4
Views
5K
Final report Hi out there, since I don't have seen this behaviour since a while (don't know if it is the new nvidia drivers, the new directx version, or something in the latest MP builds), I set this to fixed for now. Kind regards VisualDigits
Final report Hi out there, since I don't have seen this behaviour since a while (don't know if it is the new nvidia drivers...
TV-Server Version: SVN-Build 2008-10-17 MediaPortal Version: SVN-Build 2008-10-17 MediaPortal Skin: Blue3 wide (leeched from the...
Replies
11
Views
3K
Is there a configuration file for the shoutcast search? Like an .ini or similar. Shoutcast changed its config several times in the past. I know this because the shoutcast library plugin had to be reconfigured at least twice last year. I could edit the settings to the current setup. like here...
Is there a configuration file for the shoutcast search? Like an .ini or similar. Shoutcast changed its config several times in the...
TV-Server Version: 1.0 RC3 rev20432 MediaPortal Version: 1.0 RC3 rev20432 MediaPortal Skin: Blue 3 Windows Version: Windows XP...
Replies
6
Views
4K
MP 1.1.0.0 alpha with MPC-HC subtitles engine and bug reapear...
MP 1.1.0.0 alpha with MPC-HC subtitles engine and bug reapear...
TV-Server Version: 1.0 RC3 MediaPortal Version: 1.0 RC3 MediaPortal Skin: Monochrome 2.2 Windows Version: Windows XP SP2 CPU...
Replies
28
Views
8K
MP1 MP2 disappearing covers DE
just to let you know, i do encounter this issue now as well, so i am able to reproduce it. Will add it to mantis later on.
just to let you know, i do encounter this issue now as well, so i am able to reproduce it. Will add it to mantis later on.
TV-Server Version: no tv card MediaPortal Version: 1.0 RC3 MediaPortal Skin: Blue 3 Windows Version: Windows XP Pro SP3 CPU...
Replies
4
Views
2K
Hi all :) Sorry to bring this thread back to life... I'm using the latest version of MP and Xface and the "sunrise-in-the-top-right-corner" bug is still present. :( It shares an id=201 with the "time" control. What changes/files are supposed to have fixed this issue. :S
Hi all :) Sorry to bring this thread back to life... I'm using the latest version of MP and Xface and the...
Hi, I just recently started to use the weather plugin and noticed a small bug: When you change from 5 day forecast to a...
Replies
9
Views
2K
I just tried to reinstall RC4 and applied the fix in Can't watch some channels (no sound / still image) . Unfortunately I got the old error 'Unable to start...', so I suppose MP is innocent.
I just tried to reinstall RC4 and applied the fix in Can't watch some channels (no sound / still image) . Unfortunately I got the...
TV-Server Version: RC3 + latest svn MediaPortal Version: RC3 + latest svn MediaPortal Skin: Blue3 Windows Version: Vista Home...
Replies
17
Views
5K
Im having the same issues with 24hz playback. I am using AC3 filter as the decoder and have tried directsound and reclock and both exhibited the lag. It seems to trail the video slightly. I have been using AC3 filter instead of ffdshow audio because it has caused a slight stutter in 1080p material. I will do further testing with...
Im having the same issues with 24hz playback. I am using AC3 filter as the decoder and have tried directsound and reclock and both...
TV-Server Version: 1.0.0.0 RC3 MediaPortal Version: 1.0.0.0 RC3 MediaPortal Skin: Monochrome Windows Version: XP SP3 CPU Type...
Replies
11
Views
4K
blobo, Please complete your System Specification (in your profile) so we have a beeter idea of what HW/SW you are using.
blobo, Please complete your System Specification (in your profile) so we have a beeter idea of what HW/SW you are using.
TV-Server Version: 1.0 RC3 MediaPortal Version: 1.0 RC3 MediaPortal Skin: Blue3 Windows Version: XP SP3 MCE RU2 CPU Type: Intel...
Replies
14
Views
5K
MP1 MP2 RTSP bug repport DE
A workaround to this problem: I can easily launch rtsp-stream inside MP by MyPrograms plugin by using VLC as "Launching Application" indide the plugin's config. Then why this plugin can properly use vlc.exe while MPs external player feature can't do this easy task? The problem seems to be either MP uses in fact WMP instead of VLC as...
A workaround to this problem: I can easily launch rtsp-stream inside MP by MyPrograms plugin by using VLC as "Launching...
Hi This bug is a general bug and has nothing to do with hardware, therefor I have not filled in the HW specifications. VLC can play...
Replies
1
Views
3K
Try start->run type "control userpasswords2" isn't it possible to run the service as another user than the one logged on? Nitram (I delete the fixed tag)
Try start->run type "control userpasswords2" isn't it possible to run the service as another user than the one logged on? Nitram...
TV-Server Version: 1.0 RC3 MediaPortal Version: 1.0 RC3 MediaPortal Skin: MP Gold 1366x768 1.0 RC3 Windows Version: XP...
Replies
14
Views
4K
This comes from the way shortcuts are preset in Fullscreen Video mode. You can re-define shortcuts in Video Full Screen mode and assign ACTION_NEXT_CHAPTER / ACTION_NEXT_CHAPTER to F7/F8. It then works like a charm.
This comes from the way shortcuts are preset in Fullscreen Video mode. You can re-define shortcuts in Video Full Screen mode and...
TV-Server Version: 1.0 RC3 MediaPortal Version: 1.0 RC3 MediaPortal Skin: XFace 1.6 Windows Version: WindowsXP SP3 CPU Type...
Replies
1
Views
2K
Swithed to MS DVD Navigator and PowerDVD 8 codecs, working ok.
Swithed to MS DVD Navigator and PowerDVD 8 codecs, working ok.
TV-Server Version: 1.0 RC3 MediaPortal Version: 1.0 RC3 MediaPortal Skin: B3 Windows Version: Windows XP SP3 CPU Type: Intel...
Replies
1
Views
2K
I guess this is a TVserver issue and hence I posted in the wrong place ... VdR
I guess this is a TVserver issue and hence I posted in the wrong place ... VdR
TV-Server Version: 1.0 RC3 MediaPortal Version: 1.0 RC3 MediaPortal Skin: MP Gold 1366x768 1.0 RC3 Windows Version: XP...
Replies
1
Views
1K
MP1 MP2 RC3 Slow EPG DE
Please move the off topic talk to some other thread.
Please move the off topic talk to some other thread.
TV-Server Version: RC3 (Build 20432) MediaPortal Version: RC3 (Build 20432) MediaPortal Skin: Monochrome / Blue3 Windows...
Replies
55
Views
13K
I just want to say that my problem was related to codec configuration. I had to reinstall powerdvd, than it run fine again.
I just want to say that my problem was related to codec configuration. I had to reinstall powerdvd, than it run fine again.
I have a 16:9 TV 1080p native resolution. When in zoom mode, Y-axis (vertical) is multiplied by 1.22 instead of 1.33. The effect...
Replies
8
Views
2K
Same thing has happened to me a couple of times :( Seems random.
Same thing has happened to me a couple of times :( Seems random.
Since updating to 1.0 RC3, I intermittently have the problem where only .xml file is created for a TV recording and no actual .ts...
Replies
5
Views
2K
I can confirm that catalyst 8.12 final don't suffer from this issue. @ Spragleknas: I got it late at night from Ati
I can confirm that catalyst 8.12 final don't suffer from this issue. @ Spragleknas: I got it late at night from Ati
TV-Server Version: MediaPortal Version: Mediaportal 1.0 RC3 MediaPortal Skin: Blue Two Wide Windows Version: Windows Vista SP1...
Replies
8
Views
2K
MP1 MP2 No AC3 Sound DE
Any news here ?
Any news here ?
TV-Server Version: 20755 MediaPortal Version: 20755 MediaPortal Skin: Blue 3 Wide Windows Version: XP sp3 CPU Type: AMD x64...
Replies
3
Views
2K
Yes it is probably related to how MP handles the initialization/start of Card/CAM. In RC2 latest SVN I do not have this problem, so I had to fall back to this version. In RC4 i get "Unkown Error".
Yes it is probably related to how MP handles the initialization/start of Card/CAM. In RC2 latest SVN I do not have this problem...
TV-Server Version: Latest SVN MediaPortal Version: Latest SVN MediaPortal Skin: Blue WS Windows Version: Vista 32 SP1 CPU Type...
Replies
3
Views
2K
Simone, Actually, your script fixed the issue with RC3, but now I have it back with RC4, on the splashscreen it shows RC3?! I did a complete uninstall of RC3 before I installed RC4. So apparently there is still something wrong with the VirtualStore settings :S Ron
Simone, Actually, your script fixed the issue with RC3, but now I have it back with RC4, on the splashscreen it shows RC3?! I...
Not critical but should be fixed before release, ever since day one, when you have UAE enabled in Vista it wont update the...
Replies
4
Views
2K
Hi, Yes, I also found that Network Names no longer work for identifying the TV Server. I had to switch to IP addresses with RC3. Annoying, but not a problem for me anyway as I use static IP's. Cheers, Steve.
Hi, Yes, I also found that Network Names no longer work for identifying the TV Server. I had to switch to IP addresses with RC3...
TV-Server Version: MediaPortalSetup_1.0_RC3_rev20432 MediaPortal Version: MediaPortalSetup_1.0_RC3_rev20432 MediaPortal Skin...
Replies
3
Views
2K
:thx: Just wanted to confirm that this now works since RC4. Many thanks!
:thx: Just wanted to confirm that this now works since RC4. Many thanks!
TV-Server Version: 1.0 RC3 MediaPortal Version: 1.0 RC3 MediaPortal Skin: Blue3 Windows Version: XP SP3 MCE RU2 CPU Type: Intel...
Replies
3
Views
2K
Hej, I can't confirm *this* but another one which occures with my Installation (by last week I use a clean RC4 install, but I had it also in RC3). When I set the default zoom mode for TV to "zoom" and use the "prev channel" button the zoom mode is set to "normal". When I change the channel manually the defined default is used again...
Hej, I can't confirm *this* but another one which occures with my Installation (by last week I use a clean RC4 install, but I had...
If you set the "default zoom mode" to normal in configuration and then play a movie in mediaportal and zoom the screen to any other...
Replies
2
Views
2K
MP1 MP2 0byte TS recording DE
Great, found this solution mentioned in the RC4 change log Thanks again !:thx: Set3
Great, found this solution mentioned in the RC4 change log Thanks again !:thx: Set3
TV-Server Version: 1.0 RC3 MediaPortal Version: 1.0 RC3 MediaPortal Skin: Indigo Windows Version: Windows XP Pro SP3 CPU Type...
Replies
22
Views
5K
An update of dvbc for Numericable Paris, previous one in incomplete. This one must replace previous one Thanks
An update of dvbc for Numericable Paris, previous one in incomplete. This one must replace previous one Thanks
Hi, A lot has changed for us living in areas previously served by Essent, Multikabel or Casema. This is now 1 company called...
Replies
13
Views
3K
How bizarre, following the advice that other cards may be causing a problem, I went into the windows hardware manager and disabled my Happauge HVR-1600, uninstalled the Sept. 14 SVN tv server, and re-installed RC4 to get the TV server restored, and presto my HD Homerun works again. Not sure why this works yet but it did the trick for...
How bizarre, following the advice that other cards may be causing a problem, I went into the windows hardware manager and disabled...
TV-Server Version: 1.0 rc 3 MediaPortal Version: 1.0 rc 3 MediaPortal Skin: Purevision Mod (TrueView 4x3) Windows Version: XP...
Replies
21
Views
5K
This error is a skin issue. When you’re browsing my videos the skin tries to find a fanart in ”C:\Programme\Team MediaPortal\MediaPortal\Skin\Black & White 1080\media\fanart_videos_title\” with the movie name. This creates an error when the movie name contains characters which are illegal in your file system. For example “ in your...
This error is a skin issue. When you’re browsing my videos the skin tries to find a fanart in ”C:\Programme\Team...
Hi guys Got this in my MediaPortal.log / Error.log Logs: 2008-11-21 08:17:10.021346 [Info.][MPMain]...
Replies
1
Views
4K
MP1 MP2 EVR bug report DE
When watching a movie with EVR the OSD is gone and when I stop the movie, everything turns black and I can't return to mediaportal that I know is in the background. I don't have these problems with VMR9. I'm running Vista 32 with Aero. Is there anyone else who has the same problem?
When watching a movie with EVR the OSD is gone and when I stop the movie, everything turns black and I can't return to mediaportal...
TV-Server Version: MediaPortal Version: 1.0 RC3 - MP-TVSeries-2.0.3216 (SVN) - moving-pictures-0.5.5c MediaPortal Skin: Indego 2.2...
Replies
11
Views
3K
Top Bottom