Replace my GT430 with?? (1 Viewer)

TheBatfink

MP Donator
  • Premium Supporter
  • June 11, 2007
    1,288
    221
    Nottingham
    Home Country
    United Kingdom United Kingdom
    Country flag
    There you go. Don't tell us about such things, but this is what causes those issues. M***I is well known for causing sync issues.

    Well I would of thought it be obvious if I'm watching programming from this provider.. I know it isn't supported, but I don't want to not mention it in case it were relevant to this issue. Its not like its not a tried and proven method..

    But what has changed from Alpha to Beta with regard play back of TV? I'd have to check my previous posts but I've been battling this random sync problem for ages now, before 1.3 alpha for sure. Its never really gone away and the thought of having to reformat & setup MePo and all those channels with the custom namings and image names.. oh my days, it doesn't bear thinking about lol.
     
    Last edited:

    Nosferax

    Portal Member
    April 11, 2009
    15
    10
    Beauharnois, Quebec, Canada
    Home Country
    Canada Canada
    I just found a HD7750 http://www.overclock.co.uk/product/...VI-I-HDMI-DisplayPort-PCI-E-Retail_43916.html which must be more powerful than a GT430, but I have a sneaky feeling my motherboard doesn't have PCI Express 3.0, only 2.0.. need to check that out.

    Is DXVA2 something I can set somewhere?

    The only things I can think of is either -
    - its something to do with how I use SPDIF for audio and HDMI for the video (but then why would it appear to go in and out of sync and not be a permanent delay)
    - I only have 2GB ram
    - I have something stupid set in my settings

    In the last couple of months I pulled out my 2ghz Core2Duo and put a 2.something Core2Quad in there so I'm not sure what else I can change now.

    I also thought that something was going on in either the MePo playback or LAV that was monitoring the sync and dropping frames if it goes out.. but I have no dropped frames?

    Thanks

    You don't need PCIe 3.0... As a matter of fact, no card on the market presently is able to saturate PCIe 2.0

    As for using Quattro drivers with your present card, it won't give you any advantage since most of the difference is in the OpenGL functionnality between those Quattro and your 430, most of which your 430 will ignore anyway since thery aren't implemented on that hardware.

    On the other hand, using the appropriate drivers for your card would insure that you have the correct hook for DirectX which MP uses.

    DXVA depends on which codec you are setup to use for your Video and also on how your media was encoded. Some video encodes can't be accelerated due to the fact that they were badly formated or just not supported anymore (old divx and xvid internet 700mb rip for example).

    Have you tried playing your media in a stand alone player like MPC-HC or VLC? This could also help you narrow your search of the problem since those uses their own internal codec and settings.
     

    JackTramiel

    MP Donator
  • Premium Supporter
  • November 22, 2006
    1,400
    79
    42
    Recklinghausen
    Home Country
    Germany Germany
    Country flag
    Why not just unregister m**** for a short test, too? A tried and proven solution doesnt mean it cant be the issues source.
     
    Last edited:

    TheBatfink

    MP Donator
  • Premium Supporter
  • June 11, 2007
    1,288
    221
    Nottingham
    Home Country
    United Kingdom United Kingdom
    Country flag
    Yeah I've got a list of things now, I'll add it. I've minimised the constant logging and I'm going to monitor the load on the gpu for a couple of days and see if any sync probs show. Soon as they do I'll move down the list and try rule some things out.

    Regarding MPC and VLC etc, no because it only manifests in live tv except with geforce drivers and I'm reluctant to go back to them to test. I'll drop that onto the bottom of the list.

    Thanks for all the ideas.
     

    TheBatfink

    MP Donator
  • Premium Supporter
  • June 11, 2007
    1,288
    221
    Nottingham
    Home Country
    United Kingdom United Kingdom
    Country flag
    Well I cant figure out whats doing it. Doing my head right in now.
    When the beta is released I'm salvaging my work pc and making it my htpc. FX6100 16gb ram so I can have a8gb ram disk for shifting. Raid 0 OCZ Agility 3's and this damn video card again. Will do a fresh install of Win 7 64bit and MePo.

    If that doesnt give me lag free TV I'm giving up.
     

    psykix

    MP Donator
  • Premium Supporter
  • July 10, 2009
    785
    46
    Wirral
    Home Country
    United Kingdom United Kingdom
    I was using a 460GTX which was great but pretty noisy, so I switched to a GT430. I had no end of problems with it - it was just way underpowered..

    I am now using this http://www.amazon.co.uk/gp/product/B007H24NLG/ref=oh_details_o03_s00_i00 and it is great. Silent, and works great. I use only LAV codec for everything, including 1080i.

    HTH![DOUBLEPOST=1355432806][/DOUBLEPOST]Just looked back through the thread, and the GT430 I had problems with is the exact same one that you have. I tried everything - also I was using SSD for timeshift, and a E8500 with 8Gb RAM so wasn't a performance issue.. I changed only the GPU to the 7750 and now all is smooth...
     

    TheBatfink

    MP Donator
  • Premium Supporter
  • June 11, 2007
    1,288
    221
    Nottingham
    Home Country
    United Kingdom United Kingdom
    Country flag
    Hmm maybe it is the card then. Its odd because gpuz says its only ever loaded to 50% :/ If I have to get a card that powerful I'll go for a 7850 or something so it can play games too. Although surely a 3.2ghz 6 core processor could do the dirty work instead of a gcard?
     

    psykix

    MP Donator
  • Premium Supporter
  • July 10, 2009
    785
    46
    Wirral
    Home Country
    United Kingdom United Kingdom

    TheBatfink

    MP Donator
  • Premium Supporter
  • June 11, 2007
    1,288
    221
    Nottingham
    Home Country
    United Kingdom United Kingdom
    Country flag
    Definately borderline cards for the task. Guess goes to show its not always cost effective to go for the cheapest 'just enough' option. To be honest I might actually plum for a silent 7750 if my refortmat / upgrade doesnt work. Something doesn't feel right though, at the begining of the year I was running a core2duo with 2gb ram and onboard graphics without any of these problems!
     

    Paranoid Delusion

    Moderation Manager
  • Premium Supporter
  • June 13, 2005
    13,062
    2,978
    Cheshire
    Home Country
    United Kingdom United Kingdom
    Hi Batfink

    Have you got any onboard audio device on the mobo that could be interfering with the nvidia drivers, i know the RealTek ones do and need to be uninstalled.
     

    Users who are viewing this thread

    Similar threads

    Hello!!! I use a handy app called catchin' sync to roughly check the AV sync of audio/video on my HTPC/TV. It's not as accurate as a dedicated opto-electronic calibrator but it's more than adequate for this application and much better than trying to do things by eye (even when the lack of sync is massively obvious, subjective...
    Hello!!! I use a handy app called catchin' sync to roughly check the AV sync of audio/video on my HTPC/TV. It's not as accurate as...
    Hello!!! I use a handy app called catchin' sync to roughly check the AV sync of audio/video on my HTPC/TV. It's not as accurate as...
    Replies
    0
    Views
    283
    Anecdotal testimonies are not helpful. If you guys would like to continue this chat, I'll move this thread to the Café section. The discussion about your issues is taking place here: Installation failing
    Anecdotal testimonies are not helpful. If you guys would like to continue this chat, I'll move this thread to the Café section...
    I have been looking for a replacement to Windows Media Center for a little over a year.No luck. Now, I'm no Microsoft fanboy, but I...
    Replies
    15
    Views
    2K
    In December 2017 I acquired a Palit GeForce GTX 1080 DUAL OC for €529 on Alternate.de. It seems it has a similar board layout and I was able to apply the same modifications. However it would probably greatly benefit from an after market heat-sink. Palit did again a good job at providing a minimalist product which can be easily...
    In December 2017 I acquired a Palit GeForce GTX 1080 DUAL OC for €529 on Alternate.de. It seems it has a similar board layout and I...
    Here is a review of Palit GeForce GTX 1070 Dual. After getting myself a 4K TV I thought I'll try and get a GPU that does 4K too...
    Replies
    8
    Views
    35K
    • Sticky
    I've noticed some mistakes still, but family and F1 race in Azerbaijan is more important to me this weekend, so I'll get to IMDb+ eventually :whistle:
    I've noticed some mistakes still, but family and F1 race in Azerbaijan is more important to me this weekend, so I'll get to IMDb+...
    The IMDb+ scraper-script and plugin combination for Moving-Pictures is the first scraper to support custom options, allowing you to...
    Replies
    162
    Views
    21K
    (y)
    (y)
    Hi, only joined today but have spent a lot of it reading through existing posts. Big caveat: I haven't yet demo'd MP, partly...
    Replies
    12
    Views
    3K
    Top Bottom