Scheduled Manual Recording does not work (1 Viewer)

infinite.loop

Retired Team Member
  • Premium Supporter
  • December 26, 2004
    16,163
    4,133
    127.0.0.1
    Home Country
    Austria Austria
    Country flag
    i have turned off the powerschdeuler plugin and scheduled 20 recordings on my htpc.
    It seems that it didnt recorded all of them correctly.
    I need to take a closer lok at the logs and will report back.

    :D for testing :)
     

    Zeljko

    Portal Pro
    June 17, 2006
    139
    0
    50
    Home Country
    Croatia Croatia
    If I can help with some more tests or anything else, just post instruction. I don’t use any other plugin like powerscheduler just clean install of MP 0.2. After test which log I posted, I tried last svn build but bug is still here.
     

    ronilse

    Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    283
    Moss
    Home Country
    Norway Norway
    Country flag
    Hi,
    Zeljko,
    Seems like you have an failure with your card, the analog part of it. It tries to use a encoder but fails. Is this a software card (the analog part only) & if it is can you disable this card in MP Setup (delete) & test with the digital part only?

    Heres the error:
    8.7.2006 11:56:28 Exception :confused:ystem.ArgumentException: Value does not fall within the expected range.

    Regards
    Roy
     

    Zeljko

    Portal Pro
    June 17, 2006
    139
    0
    50
    Home Country
    Croatia Croatia
    ronilse said:
    Hi,
    Zeljko,
    Seems like you have an failure with your card, the analog part of it. It tries to use a encoder but fails. Is this a software card (the analog part only) & if it is can you disable this card in MP Setup (delete) & test with the digital part only?

    Heres the error:
    8.7.2006 11:56:28 Exception :confused:ystem.ArgumentException: Value does not fall within the expected range.

    Regards
    Roy

    As you can see I have Gigabyte Theater Hybrid Card and MP recognize it like two cards analog and digital. First I tried to use it without any change in setup, schedule didn’t work, after that I deleted analog card and test, schedule didn’t work. Third attempt, I deleted digital card to, add again only digital (DVB-T), auto tune channel (without change dvbt.xml) and test again, schedule doesn’t work.
    I must say again that RC4 work fine with same configuration, with same card (I left only DVB-T part).

    Now I have idea :) In Manual schedule in MP 0.2 it’s new options:
    1 Quick record and
    2 Advanced.
    If I chose Advanced and setup time etc. what I should choose in Quality settings? Because I use DVB-T and I don’t really need any encoder? Maybe, bug is in this? MP tries to use encoder in DVB? Under MP setup->Television-> Capture Cards->Edit->Quality control I don't have turned on "Use Quality control".

    I made another log.

    Zeljko
     

    ronilse

    Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    283
    Moss
    Home Country
    Norway Norway
    Country flag
    Hi,
    Zeljko,
    we know have found a new issue where no epg = no recording if it's manual scheduled, there are devs working on it so lets see what comes out of that first.

    Thanks for testing & reporting

    Regards
    Roy
     

    Zeljko

    Portal Pro
    June 17, 2006
    139
    0
    50
    Home Country
    Croatia Croatia
    Yes, in my country there isn't EPG :( and I tried to turn off EPG everywhere in MP, but schedule still doesn't work.
    Please send me a note when you change something and I'll try this SVN.

    Maybe I didn’t say early but if I choose Record Now, MP records my TV program.

    Regards,
    Zelko
     

    Zeljko

    Portal Pro
    June 17, 2006
    139
    0
    50
    Home Country
    Croatia Croatia
    How can I test it? Last CVN is mediaportal-svn-07-08-2006--01-02-Rev9399.rar and I tested it today without success.
     

    ronilse

    Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    283
    Moss
    Home Country
    Norway Norway
    Country flag
    Hi,
    Zeljko, the build will be out during the day i think. There are one more fix from another dev "rtv" which should solve the no epg = no recording. When this will be out exactly i don't know.

    Regards
    Roy
     

    Users who are viewing this thread

    Similar threads

    Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes 1 to 2 minutes to write the data to disk. To speed up the EPG stuff (not only writing but also reading the EPG guide in MediaPortal), I changed the program table (and only that table) from InnoDB to...
    Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes...
    I get a few "Continuity error..." after the EPG scan finished: [2021-01-30 18:56:10,278] [4c45530] [18c8] - mhw reset [2021-01-30...
    Replies
    2
    Views
    1K
    I found the reason for my problem. The R:\ drive is a network drive and so the tvservice (system account) had not the permission to write on it. I changed the drive adress to the UNC adress: \\mediaserver\recordings. Now it's working . Thank you for your support. (y)
    I found the reason for my problem. The R:\ drive is a network drive and so the tvservice (system account) had not the permission to...
    Hello HTPC with Win7 Pro 64Bit I changed the mainboard slot of my tv card (digital devices cine 6) and installed the MP 1.16 pre...
    Replies
    6
    Views
    1K
    Hello again Fred Thanks for the update. The explanation is complex and technical. I'll try to explain as simply as possible, but if you really want to understand then you will need to do some reading of Microsoft technical documentation. TV Server controls and interacts with tuners by building and controlling a BDA/DirectShow...
    Hello again Fred Thanks for the update. The explanation is complex and technical. I'll try to explain as simply as possible, but...
    Hi, I'm running MediaPortal 1.11 with a dual tuner HDHomerun HDHR4-2DT (DVB-T) for over the air HD TV in Europe. Over the air TV...
    Replies
    11
    Views
    2K
    Ahhh, that must be a relief. :)
    Ahhh, that must be a relief. :)
    Apologies in advance if this isn't the right place for this question... I've been getting some weird behaviour from my HTPC...
    Replies
    9
    Views
    1K
    Not for an upgrade. It would be for a full reinstall though. Great. :)
    Not for an upgrade. It would be for a full reinstall though. Great. :)
    TV-Server Version: 1.10.0 (just upgraded from 1.7.1) MediaPortal Version: As above MediaPortal Skin: Titan Windows Version: Windows...
    Replies
    5
    Views
    1K
    Top Bottom