[Bug] - Schedules marked 24h too late (EPG & Timer) | Page 4

Discussion in 'MediaPortal 1.1.0 RC 1 & 2' started by nicx, April 19, 2010.

  1. Jay_UK
    • Team MediaPortal

    Jay_UK Test Group

    Joined:
    October 6, 2009
    Messages:
    1,781
    Likes Received:
    250
    Occupation:
    Enterprise Architect
    Location:
    Derby
    Ratings:
    +271 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Hi there,

    Back home and I've done some testing. :D

    It doesn't look like I have the issue after all - I have set my start of week to Monday, restarted TVServer.



    When I schedule programs via "advanced recording/Record this time every week" the programs appear to be scheduled correctly (according to Scheduled Programs and the actual EPG display) - Weird as I'm sure I had the program before.

    I'll keep you all posted.


    J.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!