[fixed] - Scrambled DVB-T channels HVR-4400 & CI | Page 4

Discussion in 'MediaPortal 1.2.0 ALPHA' started by Nogge69, November 5, 2010.

  1. Nogge69

    Nogge69 Portal Pro

    Joined:
    January 20, 2007
    Messages:
    57
    Likes Received:
    8
    Ratings:
    +8 / 0
    Home Country:
    Norway Norway
    Hi mm

    Mediaportal have been working fine for me, after the fixes you provided, so I'm looking foreward to test 1.2.0rc
    :D



    Didn't hear back from you on the pm regarding the CI. It's still here in the "Spareparts box":)
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,497
    Likes Received:
    4,709
    Ratings:
    +8,171 / 17
    Home Country:
    New Zealand New Zealand
    It completely slipped my mind! :eek:
    I'll PM. ;)
     
  4. kibatronic

    kibatronic New Member

    Joined:
    July 24, 2011
    Messages:
    1
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Sweden Sweden
    I would like to confirm that after installing the modified files I have my setup with Windows 7 Home Premium 64bit, MP 1.2.0 Beta, Hauppauge HVR 5500 and WinTV-CI working correctly (using DVB-C, Conax CAM). Seeing forward to the next release.
     
    • Like Like x 1
  5. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,497
    Likes Received:
    4,709
    Ratings:
    +8,171 / 17
    Home Country:
    New Zealand New Zealand
    Thanks kibatronic! :D
     
  6. Doffen

    Doffen Portal Member

    Joined:
    July 14, 2011
    Messages:
    8
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Norway Norway
    Hi.

    I cant get the WinTC-CI module to work with Mediaportal 1.2b

    I only get the free channels to work.
    I have assigned the CI module to the card in tv-server menu, but no luck.
    I have tried to copy the fix in this thread, but no luck.

    Any ideas what i`m doing wrong ?

    Log is comming, trouble with upload
     
  7. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,497
    Likes Received:
    4,709
    Ratings:
    +8,171 / 17
    Home Country:
    New Zealand New Zealand
    Hi Doffen

    I know exactly what is wrong and it is not your fault. We missed a prerequisite in the MP 1.2.0b installer. :oops: :sorry:
    Please install the VC++2008 redistributable from -->here<--, restart your PC, and then everything should work.

    mm
     
  8. Doffen

    Doffen Portal Member

    Joined:
    July 14, 2011
    Messages:
    8
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Norway Norway
    Great. Now everything works well :)
     
  9. Ferao

    Ferao Portal Member

    Joined:
    December 3, 2007
    Messages:
    16
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Denmark Denmark
    Show System Specs
    Hi!
    just a quick question regarding WINTV-CI as this thread seems to be the most promising place to ask.

    anyone have any experience wiht Happauge nova td (dual tuner) usb stick and wintv-ci and if it works together descrambeling channels
    anyone know if i can install multiple Wintv-ci's on the same machine for use with multiple tuners? (wintv-ci can only decrypt one channel at a time so seeing that i have 2 x 2 tuners i would probaly need 4 wintv-ci's for full use of tuners, any one have any input?

    thanks!
     
  10. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,497
    Likes Received:
    4,709
    Ratings:
    +8,171 / 17
    Home Country:
    New Zealand New Zealand
    Hi Ferao

    I answered your question about multiple WinTV CIs in your other thread already: unfortunately it is not possible due to a driver limitation. Hauppauge would have to enable it for it to work.

    mm
     
  11. Biografen

    Biografen Portal Pro

    Joined:
    June 5, 2007
    Messages:
    123
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Denmark Denmark
    Hey there..
    I Just got me a Hauppauge wintv-ci but cant get it to work, i have tried all that is postet here. MP actually tells me that the channels are scrambled. I have made some logs, hope you are able to help me. I thanks in advance ;)
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!