Script to refresh recordings database (1 Viewer)

pünktchen

Portal Pro
October 26, 2010
537
201
Home Country
Germany Germany
Does anybody know how to refresh the recording table of MySQL database via batch/script instead of using TVServer Configuration?
 

Users who are viewing this thread

Similar threads

I removed all sign of MySQL, rebooted, did a clean reinstall. It reinstalled 5.6, But I've still got both the same problem - unable to connect to any of the specified MySQL hosts. And Hostname is still in red. I don't understand - this is a dedicated TV computer. Unless an update did this I don't know why there's a problem in the...
I removed all sign of MySQL, rebooted, did a clean reinstall. It reinstalled 5.6, But I've still got both the same problem -...
I've been using MediaPortal for 20 or so years. Last night it recorded perfectly. This arvo it doesn't - will run videos but not...
Replies
2
Views
622
I uninstalled MP, made sure no sub folders were left n any programmes folders, changed the computer name, rebooted, installed MP and set logs and rebooted and ran TVServer. Didn't do anything in regard to S Loopback adapter. I've been using NextPvr since the problem became insurmountable. Only reason it's not a good long term...
I uninstalled MP, made sure no sub folders were left n any programmes folders, changed the computer name, rebooted, installed MP...
I've been using MediaPortal for 20 or so years. Last night it recorded perfectly. This arvo it doesn't - will run videos but not...
Replies
24
Views
3K
MP1 MP2 Delete recordings DE
Hi, please check the yellow box (almost bottom of the page) about deleting recordings in the wiki. It’s possible to delete recordings, if access is guaranted. I’m not sure which connection problems you have. Normally the client is directly connected to the server on startup. In case you feel it’s too long, please describe the issue...
Hi, please check the yellow box (almost bottom of the page) about deleting recordings in the wiki. It’s possible to delete...
Hi, I can't seem to find any posts in this forum or on the wiki on deleting recordings. I am currently running 2.4.1 and there...
Replies
1
Views
644
Hi, yes, you are right. The official x64 1.32 is buggy. You can try a new installers from this post if you like.
Hi, yes, you are right. The official x64 1.32 is buggy. You can try a new installers from this post if you like.
hi, I'm setting up a new computer and have installed MP 1.3.2 after a few goes and getting all the prereqs installed, I was...
Replies
3
Views
933
Hi, my answers to your questions: I use MariaDB 10.5 and Mediaportal 1.33 x86 as a user, not an administrator. MP. When I start Mediaportal, no TV service appears to have started. If I start Mediaportal as administrator everything is ok. Starting the TV service separately is only possible as an administrator. If I then start...
Hi, my answers to your questions: I use MariaDB 10.5 and Mediaportal 1.33 x86 as a user, not an administrator. MP. When I start...
I updated to 1.33 today and I thought everything went smoothly except on restarting MediaPortal requests me to specify the IP...
Replies
14
Views
1K
Top Bottom