Shoutcast Directory Plugin (1 Viewer)

badboyxx

Portal Pro
June 15, 2012
701
93
Germany Germany
Country flag
Since hours I'm trying to get the plugin to work. I have tried anything like in the posts but all failed. Please can someone upload a screenshot of the configs or i get crazy :mad:
 

XTails

MP Donator
  • Premium Supporter
  • November 4, 2012
    29
    20
    Netherlands Netherlands
    Since hours I'm trying to get the plugin to work. I have tried anything like in the posts but all failed. Please can someone upload a screenshot of the configs or i get crazy :mad:
    I've been having some problems of my own but at least have it working partially. Attached are my settings as instructed by diskeeper.[DOUBLEPOST=1360616873][/DOUBLEPOST]Now for my own problems.. With the settings as provided by diskeeper i get the plugin to load genres and stations and play them. But.. When i start playing a stream the "working" animation starts and never ends. The stream gets played but i'm not able to stop it. (i assume that's possible when it works normally) The twirling "working" animation thing stays on screen what ever i do from there, in any screen. It only leaves when i exit MP. Also, no artist/track info is displayed or anything so it seems like the plugin just halts somewhere when building up the connection.

    Does any of you know what's happening and how i can fix this? (running 1.3 RC btw)[DOUBLEPOST=1360617543][/DOUBLEPOST]To make this a triple-merged-post..

    In my quest to get the plugin working correctly i eventually went through the Titan skin files kcosta made for us hoping to find something there. I found out it contained quite alot of (small) errors and stuff so i went and finetuned them.

    @kcosta: i hope you don't mind but i took your files and edited them to fix several things. From the top of my head: realigned the background, moved the whole panel down to align with the common page counter, changed the item label to standard Titan style, moved meta data around a bit, reworked the hiddenmenu conform standard Titan style. The hidden menu still has issues with selectbuttons not displaying until you select them but i think thats a Titan/MP bug.

    If you're ok with it i'll post them in the Titan forum as an update. Greets
     

    Attachments

    Last edited:

    XTails

    MP Donator
  • Premium Supporter
  • November 4, 2012
    29
    20
    Netherlands Netherlands
    In case anyone was having the same problem with playing streams: I finally found what was causing it. It turned out to be because i had the music-player set to "internal dshow player" instead of "BASS Engine".

    Is there any chance the author could have a look at that? Great plugin either way, i'm glad to have it back!
     

    chrispike20

    New Member
    July 16, 2008
    3
    0
    The fanart handler seems to be displaying background images, but the artist thumnail is defaulting to the stock image. Any ideas?
     

    kcosta

    Portal Member
    May 21, 2009
    23
    36
    Brazil Brazil
    @XTails,

    I'm a bit late in my response, sorry for that. You're good to go and to publish the files there. Thanks![DOUBLEPOST=1373306358][/DOUBLEPOST]BTW, did someone recompile Shoutcast to work with MP 1.4.0?
     

    RAWPWR

    Portal Pro
    September 30, 2007
    126
    22
    United States of America United States of America
    [/quote]BTW, did someone recompile Shoutcast to work with MP 1.4.0?[/quote]

    How about for MP 1.5.0? ...... or is this another dead plug too. :([DOUBLEPOST=1381958723][/DOUBLEPOST]
    BTW said:
    How about MP 1.5.0?, ......or is this another dead plug. :(
     
    Last edited:

    mrbert

    Portal Pro
    April 16, 2008
    189
    10
    Rotterdam
    Netherlands Netherlands
    I am using MePo 1.17 and suddenly it say the plugin is not compatibe?
    I used it for quite some time with the same version as far as I know[DOUBLEPOST=1408273376][/DOUBLEPOST]strange thing is that I also do not see it in the extension manager.
    even if I disabe the only stabe and only compatible options there.

    What is happening here??[DOUBLEPOST=1408273747][/DOUBLEPOST]It should have been 1.7.1 hotfix
     
    Last edited:

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    doskabouter [Proposal] Merge PR Fix for source directory with spaces MediaPortal 1 15
    N Input import directories via text? My TVSeries 6
    joecrow 1.25.0 Radio Time plugin fails after Resume from Sleep with MP 1.25 Bugreports 3
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 5
    E aktuelle englische Forums Webseite von - Showtime Plugin v3 Plugins & Erweiterungen 4
    mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
    joecrow MultiShortcut Plugin (Uavailable) in DWHD skin General Support 58
    vapourEyes Building TV Plugin General Development (no feature request here!) 49
    Golf4 Nach Windows-Updates läuft TV-Plugin nicht mehr Allgemeines Support- und Diskussionsforum 0
    joecrow How about a Launcher plugin for MP1? MediaPortal 1 6
    D [solved] TVServer Plugin must be missing something. General Development (no feature request here!) 1
    framug Nouveau plugin XmlTvFR pour récupérer le guide télé français Kazer / ZguideTv (WebEPGfr) 11
    emphatic Allow remote control mapping of all plugins Improvement Suggestions 0
    D Where should plugins be located on hard drive? General Support 0
    D how to disengage from one version of a plugin to use another Newcomers Forum 0
    cbr954rr How to disable a pre-configured plugin? General 2
    mrmojo666 [Plugin]Marantz Control Plugin 0.0.0.2 MediaPortal 1 Plugins 2
    mrmojo666 beginner: trying to write a plugin, need help to catch event General Development (no feature request here!) 3
    framug [Rejected] Fix PowerScheduler plugin for MP2 single seat Submit: Code Patches 9
    doskabouter [Question] Stale plugins Developer Discussions 9
    M MP1 stops responding after Starting Plugins General Support 14
    Terra LAVFilter Plugin cannot be updated (MP1.23) MediaPortal 1 Plugins 10
    L Mediaportal 1.21 and Windows 10: user schedules de-activated when powerscheduler plugin is selected General Support 1
    C Can the XmlTv Plugin handle 600+ channels? General 3
    M Online Video Plugin V.2.32 keine Installtion unter MediaPortal 1.22 ? TV / Streaming 3
    Similar threads

























    Top Bottom