Shoutcast Directory Plugin | Page 32

Discussion in 'MediaPortal 1 Plugins' started by splatterpop, November 10, 2007.

  1. diskeeper

    diskeeper Portal Pro

    Joined:
    January 5, 2007
    Messages:
    6,109
    Likes Received:
    400
    Gender:
    Male
    Location:
    Dortmund
    Ratings:
    +417 / 0
    Home Country:
    Germany Germany
    Show System Specs
    it works with 1.3 beta.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. badboyxx

    badboyxx Portal Pro

    Joined:
    June 15, 2012
    Messages:
    684
    Likes Received:
    53
    Gender:
    Male
    Ratings:
    +86 / 9
    Home Country:
    Germany Germany
    Show System Specs
    Since hours I'm trying to get the plugin to work. I have tried anything like in the posts but all failed. Please can someone upload a screenshot of the configs or i get crazy :mad:
     
  4. XTails
    • Premium Supporter

    XTails MP Donator

    Joined:
    November 4, 2012
    Messages:
    29
    Likes Received:
    10
    Ratings:
    +11 / 0
    Home Country:
    Netherlands Netherlands
    I've been having some problems of my own but at least have it working partially. Attached are my settings as instructed by diskeeper.[DOUBLEPOST=1360616873][/DOUBLEPOST]Now for my own problems.. With the settings as provided by diskeeper i get the plugin to load genres and stations and play them. But.. When i start playing a stream the "working" animation starts and never ends. The stream gets played but i'm not able to stop it. (i assume that's possible when it works normally) The twirling "working" animation thing stays on screen what ever i do from there, in any screen. It only leaves when i exit MP. Also, no artist/track info is displayed or anything so it seems like the plugin just halts somewhere when building up the connection.

    Does any of you know what's happening and how i can fix this? (running 1.3 RC btw)[DOUBLEPOST=1360617543][/DOUBLEPOST]To make this a triple-merged-post..

    In my quest to get the plugin working correctly i eventually went through the Titan skin files kcosta made for us hoping to find something there. I found out it contained quite alot of (small) errors and stuff so i went and finetuned them.

    @kcosta: i hope you don't mind but i took your files and edited them to fix several things. From the top of my head: realigned the background, moved the whole panel down to align with the common page counter, changed the item label to standard Titan style, moved meta data around a bit, reworked the hiddenmenu conform standard Titan style. The hidden menu still has issues with selectbuttons not displaying until you select them but i think thats a Titan/MP bug.

    If you're ok with it i'll post them in the Titan forum as an update. Greets
     

    Attached Files:

    Last edited: April 20, 2013
    • Like Like x 3
    • Thank You! Thank You! x 1
  5. XTails
    • Premium Supporter

    XTails MP Donator

    Joined:
    November 4, 2012
    Messages:
    29
    Likes Received:
    10
    Ratings:
    +11 / 0
    Home Country:
    Netherlands Netherlands
    In case anyone was having the same problem with playing streams: I finally found what was causing it. It turned out to be because i had the music-player set to "internal dshow player" instead of "BASS Engine".

    Is there any chance the author could have a look at that? Great plugin either way, i'm glad to have it back!
     
  6. chrispike20

    chrispike20 New Member

    Joined:
    July 16, 2008
    Messages:
    3
    Likes Received:
    0
    Ratings:
    +0 / 0
    The fanart handler seems to be displaying background images, but the artist thumnail is defaulting to the stock image. Any ideas?
     
  7. kcosta

    kcosta Portal Member

    Joined:
    May 21, 2009
    Messages:
    23
    Likes Received:
    18
    Gender:
    Male
    Ratings:
    +19 / 0
    Home Country:
    Brazil Brazil
    @XTails,

    I'm a bit late in my response, sorry for that. You're good to go and to publish the files there. Thanks![DOUBLEPOST=1373306358][/DOUBLEPOST]BTW, did someone recompile Shoutcast to work with MP 1.4.0?
     
  8. RAWPWR

    RAWPWR Portal Pro

    Joined:
    September 30, 2007
    Messages:
    126
    Likes Received:
    20
    Ratings:
    +22 / 0
    Home Country:
    United States of America United States of America
    [/quote]BTW, did someone recompile Shoutcast to work with MP 1.4.0?[/quote]

    How about for MP 1.5.0? ...... or is this another dead plug too. :([DOUBLEPOST=1381958723][/DOUBLEPOST]
     
    Last edited: October 16, 2013
  9. catavolt
    • Team MediaPortal
    • Administrator

    catavolt Design Group Manager

    Joined:
    August 13, 2007
    Messages:
    12,272
    Likes Received:
    5,004
    Gender:
    Male
    Occupation:
    Technical Documentation, Translation
    Location:
    Lanzarote
    Ratings:
    +7,443 / 38
    Home Country:
    Germany Germany
    Show System Specs
    Shoutcast works perfect under 1.4/1.5 ;)
     
  10. mrbert

    mrbert Portal Pro

    Joined:
    April 16, 2008
    Messages:
    189
    Likes Received:
    5
    Gender:
    Male
    Occupation:
    Design engineer
    Location:
    Rotterdam
    Ratings:
    +8 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    I am using MePo 1.17 and suddenly it say the plugin is not compatibe?
    I used it for quite some time with the same version as far as I know[DOUBLEPOST=1408273376][/DOUBLEPOST]strange thing is that I also do not see it in the extension manager.
    even if I disabe the only stabe and only compatible options there.

    What is happening here??[DOUBLEPOST=1408273747][/DOUBLEPOST]It should have been 1.7.1 hotfix
     
    Last edited: August 17, 2014
  11. kszabo
    • Premium Supporter

    kszabo MP Donator

    Joined:
    December 6, 2007
    Messages:
    796
    Likes Received:
    76
    Location:
    Germany, Bayern
    Ratings:
    +87 / 1
    Home Country:
    Hungary Hungary
    Show System Specs
    ever considered using RadioTime Plugin (=TuneIn Radio) instead? IMHO best and leading webstream directory, with good MP Skin support.

    RadioTime
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!