Since Today no Video Playback is working (1 Viewer)

liberation

Portal Member
April 3, 2007
35
2
41
Since Today no Video Playback is working on three mediaportal client installations.
On all computers mediaportal video playback start with a black screen and running audio.

Please help...
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
Mr6686 [solved] Titan skin broken since update to 1.23 Installation, configuration support 6
johns11 Multiple programs responding to IR commands since upgrade from 1.12 Remotes 3
W BluRay audio problem since update to MP 1.19 Watch / Listen Media 19
Rob Hexenmeister Skinning Online Videos question OnlineVideos 2
A [solved] How to Play All Videos in a List watch/edit Videos 3
O 1.25.0 Codecs and Video Format for PlayStation 2 Codecs, External Players 0
g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
I Video Playback Stuttering General Support 45
B some videos jerky Television (MyTV frontend and TV-Server) 0
B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
T Kurze Tonaussetzter bei Videos und TV Allgemeines Supportforum 1
mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
ajs [Proposal] Video embedded cover MediaPortal 1 1
G [solved] Black Screen on all videos after upgrading to either 1.23 or 1.24 from 1.22 General Support 4
H random black screen live tv and videos (amended) General Support 0
404 [solved] Live TV...video and audio freeze General Support 20
R kein Ton bei TV, Video, Aufnahme, Musik Allgemeines Support- und Diskussionsforum 0
U [solved] Dynamic Refresh Rate for 23fps video Watch / Listen Media 1
J Debug OnlineVideos, How To? OnlineVideos 1
A MP2.2.2, understanding movies/videos/tv and WTV recordings. General 16
C Problem playing videos created on IPhone X and Samsung S9 General Support 2
H [solved] Video database genres, sort titles and collection thumbnails Newcomers Forum 12
M How to Watch my videos from my Media Portal to My TV without TV Tuner Newcomers Forum 1
cbr954rr Issue BOOTSUWRNQ with online videos? Plugin Development 1
A Working server, no video playback on client General 5
Similar threads

























Top Bottom