SplashScreen hangs when no audio device available (1 Viewer)

Scythe42

Retired Team Member
  • Premium Supporter
  • June 20, 2009
    2,065
    2,703
    46
    Berlin
    Germany Germany
    The problem is that MP tries to use an audio device that is not present as it is an external audio renderer. This is a general design issue of selecting stuff in Configuration.exe that is later never checked again if it is really available.

    Applies to everything that is not always inside the PC - e.g. USB headphones for example of WiFi audio devices. Not really related to HDMI. HDMI is just a promiment thing here.
     

    atlantic

    MP Donator
  • Premium Supporter
  • January 9, 2008
    458
    117
    Rennes
    France France
    Country flag
    I have got this problem.
    I had disabled in the bios my onboard audio chipset too.
    Since I reenable it, it's ok.
     

    peque

    Moderator - Spanish Forums
  • Premium Supporter
  • August 4, 2007
    859
    98
    Spain Spain
    Country flag
    • Thread starter
    • Moderator
    • #27
    We're in MP 1.6.0 currently, and still nothing about this...

    Any ETA?
     

    peque

    Moderator - Spanish Forums
  • Premium Supporter
  • August 4, 2007
    859
    98
    Spain Spain
    Country flag
    • Thread starter
    • Moderator
    • #29
    Yes I saw JIRA, that's why I ask... It's been to mayor versions with no news about it.

    @Owlsroost, as I said some posts back:

    Believe me or not, enabling onboard audio makes my MP react with some delay to any key I press. It's weird, and it stays the same way even if I disable this audio device in windows. Only after disabling it in BIOS the delay disappears.

    Really strange all in all, but I prefer to deal with this bug till it's fixed than keeping my onboard audio enabled.
    That's why I don't want to enable onboard audio... :(
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    RoChess Splashscreen MePo version Titan Skin Feedback 8
    S SMPEditor crashes after 100% splashscreen download StreamedMP 5
    M MovingPictures: Hang at retrieving details (connection fails) ? Moving Pictures 23
    B loading input devices hang General Support 3
    horned_reaper [solved] Music playback hangs General Support 58
    joecrow Win 10 crash, hang and freeze with USB Tuner. General Support 13
    M [solved] Setup Issue - Hanging on Starting Services General 3
    A Hanging in Recorded TV menu General Support 1
    C MP hangs after suspend or TV off General Support 72
    E Hanging on Initializing Directx General Support 6
    Golf4 TV-Records werden als Audio-Files importiert ? Allgemeines Support- und Diskussionsforum 0
    W [solved] Incorrect audio being reported Moving Pictures 4
    404 [solved] Live TV...video and audio freeze General Support 20
    ninja 12 Audio dropouts with Dolby / DTS watch/edit Videos 12
    bta489 [solved] DVB-T2 Recordings: Sometimes no Audio after muxing with mkvmerge Tools and other software 2
    T [solved] MP2 Switch off visualisation when listening to audio....PLEASE!!! General 23
    azzuro [fixed] [WIP MP2.3] - Audio files not imported to MP MediaPortal 2 18
    S Remote button to change audio and subtitle on / off General 10
    F Audio render and font error in my logs General Support 2
    R [solved] Command / Shortcut for changing subtitles or audio Archive 5
    K Multichannel audio and subtitles for TV not properly supported General Support 4
    Glith Audio out of sync after pause. Rewind 15sec gets it into sync again. MediaPortal 1 Talk 0
    C ARC Audio Renderer Changer: wo kann man es konfigurieren? Video & DVD 15
    joecrow No Audio after MP Start/Resume from Sleep General Support 0
    C Ability to browse videos and audio by folder General 2
    Similar threads

























    Top Bottom