Subtitle issue (1 Viewer)

Sebastiii

Development Group
  • Team MediaPortal
  • November 12, 2007
    16,434
    10,256
    France
    France France
    Country flag
    Thanks for the sample and it can help other for the testing :)
    I have one bluray where i can reproduce the issue too :)
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,434
    10,256
    France
    France France
    Country flag

    Attachments

    fredco

    Portal Pro
    November 13, 2010
    88
    15
    Netherlands Netherlands
    Country flag
    Hey Sebastiii,

    Don't know what you guys were all talking about, but I know ONE thing: you're a fuckin' WIZARD. It works like a charm! This should definitely be put into the next MP-release.
    Thank you very very much!
     

    Rick164

    Super User
  • Team MediaPortal
  • Super User
  • January 7, 2006
    1,335
    1,005
    Netherlands Netherlands
    Country flag
    Hey :)

    With idea of @Rick164 (i was testing this it but i surely mixed repo lol).
    So on my side it works, i only port the change related HDMV and i was able to compil (ofc it could be nice to have the full latest MPC-HC Engine update but like it works, we surely stay like this :) )

    Attached is the binary to test :p

    Commit : https://github.com/Sebastiii/MediaPortal-1/commit/286b7ca45ea404400a1cf63fa63eb4594ad8f386

    Awesome fix (y)(y):notworthy:

    Merging the newer MPC-HC engine completely might be possible but requires a lot of work and some deeper understanding of the MPC-HC code (which without documentation is hard), would also have to weigh it against the benefits compared to how it's now as well :)
     
    Last edited:

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    S [solved] Live TV subtitle issue if not using 100% font General 31
    mickb Subtitles My TVSeries 4
    M.Hulot Blu-ray: Es werden nicht nur Forced Subtitles angezeigt Allgemeines Supportforum 1
    J How to change y position of subtitles General 2
    R [will not fix] [MP2-832] MP2.2.2 subtitles not shown for WTV files Submit: Bug Reports 7
    S Remote button to change audio and subtitle on / off General 10
    P [solved] ATSC subtitles not fixed yet? General 2
    E Swedish subtitles problem General 2
    ratata Someone stole my subtitles... General Support 0
    Dark Eyes Display subtitles on a separate display or device MediaPortal 1 Plugins 0
    R [solved] Command / Shortcut for changing subtitles or audio Archive 5
    K Multichannel audio and subtitles for TV not properly supported General Support 4
    S Display non english folder name, subtitle, etc. General 23
    S [solved] Movie SRT subtitle didn't display on client 2.2 Archive 18
    D [solved] How to configure subtitle color in MP 2.2.1? General 5
    S [fixed] [MP2-611] Teletext subtitles language selection 2.2 Archive 20
    G [fixed] [MP2-611] Having problems with subtitles (ATSC) 2.2 Archive 14
    S Australia live TV teletext subtitle General 4
    1gkar A Couple of {On-going} Issues Within Various MP Versions General Support 6
    R MP2 GUI Issues General 7
    morpheus_xx [WiP] WIP 2.3 Fanart issues? MediaPortal 2 13
    morpheus_xx [Help Me!] Build issues on TeamCity MediaPortal 2 1
    W Not finding/matching new series - thetvdb issue? My TVSeries 3
    J [fixed] Import issue with alternate movie title matching the name of another movie Submit: Bug Reports 7
    1gkar Latest Intel HD4600 Drivers Issue General Support 1
    Similar threads

























    Top Bottom