SVT Play | Page 12

Discussion in 'OnlineVideos' started by Johan, November 20, 2010.

  1. pnyberg

    pnyberg Portal Pro

    Joined:
    August 21, 2006
    Messages:
    405
    Likes Received:
    18
    Occupation:
    IT professional
    Location:
    Stockholm
    Ratings:
    +19 / 0
    Home Country:
    Sweden Sweden
    Show System Specs
    Thie should already be present in the log files, for example

    "[11-19 23:00:27,939] [MPMain ] [INFO ] Preparing graph for playback of "svtplay8j-f.akamaihd.net/z/world/open/20121119/1308916-066A_ABC/REGIONALA_NYHET-066A-abc-69fe6b7514a4c438_,900,320,420,620,1660,2760,.mp4.csmil/manifest.f4m?hdcore=2.10.3&g=NSPASUABITRI"



    The above clip I watched for 7 minutes with no problems at all.
     
    Last edited: November 21, 2012
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. georgius
    • Team MediaPortal

    georgius Retired Team Member

    Joined:
    October 31, 2010
    Messages:
    1,376
    Likes Received:
    437
    Gender:
    Male
    Occupation:
    Software Architect
    Location:
    Bratislava
    Ratings:
    +668 / 0
    Home Country:
    Slovakia Slovakia
    Show System Specs
    This video is not encrypted, so that's why you don't have any problem.
     
  4. pnyberg

    pnyberg Portal Pro

    Joined:
    August 21, 2006
    Messages:
    405
    Likes Received:
    18
    Occupation:
    IT professional
    Location:
    Stockholm
    Ratings:
    +19 / 0
    Home Country:
    Sweden Sweden
    Show System Specs
    Ok, I understand. Well it does seem that all the encrypted clips is a problem for me then...
    What are you suspecting? Perhaps it is the AMD E-350 that isn't able to cope with the decryption during live play?
    It does work if I press pause for a minute or so...
    Could be a feature request for OV,to be able to set a "pause" timeout in OnlineVideos (instead of buffer %) for http streams, then it would be a feasible workaround for me (and others I presume). I don't mind waiting a minute or two before the clip starts playing - as long as it is not stuttering...
    But then again - the workaround with the manual pause is more or less sufficient for me.

    I haven't checked live broadcast yet, could be that I have this problem there as well if it is encrypted. But perhaps the pause thing also works there as well?
    (But then the live broadcast kind of loose its point ;)

    Thanks for your support georgious!
     
  5. georgius
    • Team MediaPortal

    georgius Retired Team Member

    Joined:
    October 31, 2010
    Messages:
    1,376
    Likes Received:
    437
    Gender:
    Male
    Occupation:
    Software Architect
    Location:
    Bratislava
    Ratings:
    +668 / 0
    Home Country:
    Slovakia Slovakia
    Show System Specs
    I suppose that your CPU is not capable for decrypting of content. But still you can download or pause video and after that you can watch. Live broadcast is not encrypted, so it should work without problem.
     
  6. georgius
    • Team MediaPortal

    georgius Retired Team Member

    Joined:
    October 31, 2010
    Messages:
    1,376
    Likes Received:
    437
    Gender:
    Male
    Occupation:
    Software Architect
    Location:
    Bratislava
    Ratings:
    +668 / 0
    Home Country:
    Slovakia Slovakia
    Show System Specs
    @pnyberg can you test attached version? It should be 4 times faster than original version. Also others can test and report problems or performance issues.
     
    Last edited: December 6, 2012
    • Like Like x 2
  7. pnyberg

    pnyberg Portal Pro

    Joined:
    August 21, 2006
    Messages:
    405
    Likes Received:
    18
    Occupation:
    IT professional
    Location:
    Stockholm
    Ratings:
    +19 / 0
    Home Country:
    Sweden Sweden
    Show System Specs
    Hello georgious,

    It seems it works now!

    I just tried a short "Wallace and Gromit" episode before replacing the files - and the episode stuttered after 10-15 seconds after starting.
    After replacing the files - the same episode plays with no glitches at all!

    Many thanks, much appreciated!
     
  8. Pastill

    Pastill Portal Pro

    Joined:
    September 2, 2007
    Messages:
    74
    Likes Received:
    4
    Ratings:
    +4 / 0
    All have been working OK,
    but suddenly OV stopped and/or crashed multipel times when viewing a video.
    (Using files from Nov 27 )
     
  9. georgius
    • Team MediaPortal

    georgius Retired Team Member

    Joined:
    October 31, 2010
    Messages:
    1,376
    Likes Received:
    437
    Gender:
    Male
    Occupation:
    Software Architect
    Location:
    Bratislava
    Ratings:
    +668 / 0
    Home Country:
    Slovakia Slovakia
    Show System Specs
    It happen when you seek forward and backward, try attached version from previous post, problem should be fixed in this version.
     
  10. georgius
    • Team MediaPortal

    georgius Retired Team Member

    Joined:
    October 31, 2010
    Messages:
    1,376
    Likes Received:
    437
    Gender:
    Male
    Occupation:
    Software Architect
    Location:
    Bratislava
    Ratings:
    +668 / 0
    Home Country:
    Slovakia Slovakia
    Show System Specs
    Fixed seek and faster decryption commited to SVN r2532.
     
    • Like Like x 2
  11. pellelkpg

    pellelkpg Portal Member

    Joined:
    March 14, 2010
    Messages:
    21
    Likes Received:
    3
    Ratings:
    +4 / 0
    Wonder if they have changed the site again? I do not see any videos under "Program A-Ö" any more. However under "Kategorier" the videos are still there.

    gergorius - I have tested the latest svn and it seems to work smoothly. I have also had problems with crashes sometimes (but not at all always) during seek. Now this does not seem to happen (will test more)
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!