Swedish sites: SVT, TV4, Dplay Premium, UR, Viasat channels + Movie & Series sites | Page 15

Discussion in 'OnlineVideos' started by Ministerk, August 31, 2013.

  1. mascot

    mascot Portal Pro

    Joined:
    November 20, 2007
    Messages:
    182
    Likes Received:
    4
    Ratings:
    +6 / 0
    Home Country:
    Sweden Sweden
    I've got an issue with SVTPlay. It buffers and starts playing but after a few seonds image freezes and audio continues.. Any ideas how to solve this? All other services works fine (except Viaplay wich I'm having another issue with (but Ill stick to the viaplay thread for that).


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Ministerk
    • Super User

    Ministerk Super User

    Joined:
    November 28, 2007
    Messages:
    970
    Likes Received:
    401
    Occupation:
    Systems developer
    Location:
    Uppsala
    Ratings:
    +831 / 3
    Home Country:
    Sweden Sweden
    Show System Specs
    Without logs and system specs I haven't got much to go for, but my top two guesses are
    1) You don't use Lav as video codec
    2) Problems with Intel QuickSync
     
  4. mascot

    mascot Portal Pro

    Joined:
    November 20, 2007
    Messages:
    182
    Likes Received:
    4
    Ratings:
    +6 / 0
    Home Country:
    Sweden Sweden
    I had video codecs on automatic so now it works fine, and it solved the viaplay problems aswell :D THANK YOU
     
    • Like Like x 1
  5. Ministerk
    • Super User

    Ministerk Super User

    Joined:
    November 28, 2007
    Messages:
    970
    Likes Received:
    401
    Occupation:
    Systems developer
    Location:
    Uppsala
    Ratings:
    +831 / 3
    Home Country:
    Sweden Sweden
    Show System Specs
    @emphatic fixed the viasat problem in the dll attached in the OnlineVideos 2.0 Beta thread, post #21
     
    • Thank You! Thank You! x 1
  6. emphatic
    • Team MediaPortal

    emphatic Design Group

    Joined:
    August 25, 2006
    Messages:
    3,589
    Likes Received:
    828
    Gender:
    Male
    Occupation:
    Surface treatment
    Location:
    Alingsås
    Ratings:
    +1,083 / 2
    Home Country:
    Sweden Sweden
    Show System Specs
    Thanks, downloading and installing tonight. Testing tomorrow (If time permits).

    Emph
     
    • Like Like x 1
  7. emphatic
    • Team MediaPortal

    emphatic Design Group

    Joined:
    August 25, 2006
    Messages:
    3,589
    Likes Received:
    828
    Gender:
    Male
    Occupation:
    Surface treatment
    Location:
    Alingsås
    Ratings:
    +1,083 / 2
    Home Country:
    Sweden Sweden
    Show System Specs
    When opening Online Videos, I no longer see any Swedish sites. All I did was drop the .dll in place. Is there something else I need to do? None of my Swedish favorites are showing up in the list now.

    Emph
     
  8. Ministerk
    • Super User

    Ministerk Super User

    Joined:
    November 28, 2007
    Messages:
    970
    Likes Received:
    401
    Occupation:
    Systems developer
    Location:
    Uppsala
    Ratings:
    +831 / 3
    Home Country:
    Sweden Sweden
    Show System Specs
    You also need to install the OnlineVidoes 2.0 Beta plugin from the OP here: OnlineVideos 2.0 Beta Test. Sorry if I wasn't clear enough.
     
    • Thank You! Thank You! x 1
  9. Revolty

    Revolty Portal Member

    Joined:
    September 13, 2010
    Messages:
    25
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Sweden Sweden
    Anyone knows why SVTPlay and Kanal5Play won't work in the standalone project (gitted today) that's included in source? Both work fine in MP. There's no exceptions but the one filter throws. Also the Url is 256+ in length for this sites, not sure that's normal or not.
     
  10. Ministerk
    • Super User

    Ministerk Super User

    Joined:
    November 28, 2007
    Messages:
    970
    Likes Received:
    401
    Occupation:
    Systems developer
    Location:
    Uppsala
    Ratings:
    +831 / 3
    Home Country:
    Sweden Sweden
    Show System Specs
    I don't know... :confused: I haven't used the standalone application and I don't know how it installs or instantiates the Url source filter. It could be that the standalone application still isn't updated to use the new filter. @offbyone might know the answer.
     
  11. Revolty

    Revolty Portal Member

    Joined:
    September 13, 2010
    Messages:
    25
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Sweden Sweden
    Problem was that in the Site, MPUrlSourceFilter.RtmpUrl.ToString() was used as VideoUrl. ToFilterString() works. I guess there's some conversion made before filter load in MP that isn't done in that project. Thanks anyways.
     
    • Like Like x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!