Testbuilds for SlimTV using TVServer+MPExtended - Updated for 2.2 (2018-10-09)! (1 Viewer)

Lehmden

Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,069
    3,681
    Lehmden
    Germany Germany
    Country flag
    Hi.

    Thanks for the workaround.
    It's no workaround. It's by design. All media (this includes TV Recordings) needs to be in MediaLibrary to be played. And if your recording folder is not a media-share then you can't access the recordings.

    no handling of recordings from tv Client
    After you've added your recording folder(s) to ML you can access your recordings from within the SlimTV client as usual...
     

    morpheus_xx

    Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    11,389
    6,966
    Germany Germany
    Country flag
    First post updated with new build for MP2 10th Anniversary Edition! The version is the same as the official release but contains additionally SlimTV / MPExtended.

    Have fun :)
     

    crankshaft

    Portal Member
    December 27, 2012
    19
    2
    41
    Great Britain (UK) Great Britain (UK)
    Country flag
    Hi, just installed the new mp2 build plus slim TV extended plugin but can you tell me how to get the EPG to look like this?

    uploadfromtaptalk1398027855299.jpg


    So far all I get it the current show.

    Thanks
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,069
    3,681
    Lehmden
    Germany Germany
    Country flag
    Hi.
    You have found it already but you can't read.;)
    Have you ever tried to choose "Multi TV Guide"? What did "Multi" means to you?
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,069
    3,681
    Lehmden
    Germany Germany
    Country flag
    Pls navigate to the red "X" on right top. This is a message about something wrong in the system. Need to see what's written there.
    I can prove that by clicking on Multi TV Guide it looks like you want it:
    Zwischenablage-1.jpg
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    morpheus_xx Interest in a DVBLink / TV Mosaic SlimTV provider? MediaPortal 2 18
    toricred Using TMM, How to Stop Importer From Going to The Movie Database for Data General 1
    morpheus_xx [WiP] OnlineVideos: New browser based playback support using WebDriver, new Amazon siteutil MediaPortal 2 6
    toricred [solved] Configuring TV Server to use NAS General 1
    vvulture Using Windows 10 MediaPortal 1 Talk 8
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    Megane Too much RAM used (over 2 GB). General Support 18
    doskabouter 1.23.0 MatroskaTagInfo uses the wrong casing for tags Bugreports 27
    D how to disengage from one version of a plugin to use another Newcomers Forum 0
    D I just installed MP 1.23. Which version of Schedules Direct should I use, where do I obtain it from Newcomers Forum 6
    M Can i use my Vu+ Zero 4k Tuner for Mediaportal? General 0
    benicehavefun Using MePo TV Server 1.23 via MPExtended/WebMediaPortal as a Backend for Plex MPExtended 4
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    1gkar Use Alternative Sites to Scrape Series Info My TVSeries 5
    T Can Emprex 3009ARF III MCE Remote Control be used to toggle Fullscreen/Windowed mode?? Remotes 7
    S [solved] Live TV subtitle issue if not using 100% font General 31
    N [Proposal] Make text input using remote control easier MediaPortal 2 4
    T Issues with MediaPortal not starting correctly using versions after 1.20 Final General Support 6
    erika jandova Using SD and MediaPortal 1 Newcomers Forum 4
    D Large xml database in My Movies Management. I remain unclear on use My Films as bridge to MP2.2 General 9
    N [solved] When MP2-Client is trying to register credentials, it uses the wrong machine name MediaPortal 2 7
    high [Help Me!] Atlassian Fisheye/Crucible still used? Team Lounge 8
    D [solved] HID remote for mp2 and w10 64 bit? using all tools: sony, cisco, homeworkx ng General 2
    Symphy Still being used? ASIO music player 0
    P no signal when scanning for channels using antenna and dual hd General Support 2
    Similar threads

























    Top Bottom